Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

How many miles on your 3RD GEN! orig. tranny????

Discussion in 'Stock 2002 - 2005 Explorers' started by 02XLS, October 27, 2007.

^^Searches ExplorerForum.com^^





  1. Oldwolf

    Oldwolf Active Member

    Joined:
    September 22, 2005
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Cary, NC
    Year, Model & Trim Level:
    2002 XLT, 4x4, 4.0 SOHC
    2 years ago I bought a Ford Factory Rebuilt tranny for my 2002. 16000 miles later, last week in fact, the tranny died. It is at the dealer now, probably the tranny will be replaced again. However this time it will be under the 3yr/100k mile warranty. I am a bit surprised that a factory rebuilt unit died so quickly.
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. FordExplorer2002

    FordExplorer2002 Active Member

    Joined:
    March 9, 2012
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Plattsburgh NY
    Year, Model & Trim Level:
    2002 Ford Explorer
    150,000 but might have to replace idk if its worth it atm
     
  4. Castle

    Castle New Member

    Joined:
    June 14, 2008
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2002 Explorer XLT 4.0 4x4
    131K at the moment. In the last 10K my OD light has been flashing and 5th gear bucks, but not all the time.
     
  5. bradleyb

    bradleyb New Member

    Joined:
    June 20, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Sanford,FL/Vonore,TN
    Year, Model & Trim Level:
    2003 explorer xlt
    tranny just went out at 160000 but transmission guy said it had been gone thru before...$3100 to rebuild... Happened 700 miles after installing bigger tires..
     
    Last edited: April 3, 2012
  6. Dalmus

    Dalmus Member

    Joined:
    August 26, 2009
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    Milwaukee, WI
    Year, Model & Trim Level:
    '03 4.0L Flex; 190K Miles
    148K, and I don't have any symptoms of a bad tranny.

    My rear diff, on the other hand...
     
  7. home4sale2

    home4sale2 Member

    Joined:
    April 5, 2004
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Chicago, IL
    Year, Model & Trim Level:
    2002 Explorer XLT 4.0L V6
    2002 early build explorer, been having transmission issues for 2 years, at 75,000, finally got a P0733 error, lost 2nd gear altogether and wouldn't go into 3rd, bands broken, servos broken, clutch plates...just went through an exhaustive rebuild (including a swap out torque converter) warranteed for 3 years and 50K miles for a whopping $2300 (out the door). This is one of the most expensive cars I have owned as it pertains to maintenance but I guess it still beats a new car. Now I need to fix the myriad of leaks (ex. Valve cover gaskets), air conditioning leaks. By the time I sell this car, my goal is to replace every part in this car, haha.
     
  8. kevin512

    kevin512 New Member

    Joined:
    August 2, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    St. Paul, Minneota
    Year, Model & Trim Level:
    2002
    2002 XLT with 155K on original transmission with zero transmission problems.

    Wheel bearings replaced at 110K, rear springs replaced at 140K (one broke). Knock on wood, but this has been a very reliable vehicle for me the last ten years.
     
  9. faberj

    faberj New Member

    Joined:
    November 10, 2010
    Messages:
    21
    Likes Received:
    4
    Trophy Points:
    3
    City, State:
    White Bear Lake, MN
    Year, Model & Trim Level:
    2004 XLT
    04 XLT, 4.0 L v6 with 4X4. Trans flushed by dealer at 30,000 and 60,000. Went out at 68,000. Rebuilt now has 78,000. The local trans shop which did the repair would not tell me what brand of fluid they use, Why the big secret I don't know. So I may have it flushed and replaced with Amzoil ATF. The rear end went out at 58,000.
     
  10. CADILLACPAPA

    CADILLACPAPA New Member

    Joined:
    April 2, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    WEST PALM BEACH, FLORIDA
    Year, Model & Trim Level:
    2002 EXPLORER XLT 4WD
    My '02 Ex XLT 4WD has 76K on her 5R55 with no problems (knocking on wood!).
     
  11. derocheda

    derocheda New Member

    Joined:
    October 26, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Mechanicville, MD
    Year, Model & Trim Level:
    03 XLT
    03 Explorer XLT 4x4 V6 150,000 miles O/D light started flashing on 3/26/13 and would not go away.
     
  12. RicketyExplorer

    RicketyExplorer New Member

    Joined:
    December 30, 2012
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    Novi, MI
    Year, Model & Trim Level:
    02 Explorer
    265k on mine, had a flush done at about 140k and one done at 250k the front seal started leaking put some lucas in it and replaced the lost fluid still running right, but I know it's just a band aid.
     
  13. blue_goose

    blue_goose Active Member

    Joined:
    November 18, 2006
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    WY
    Year, Model & Trim Level:
    '02 4x4 4.0 200K
    ^^
    wow, 265!!!
    Thought my 175k was alot.....
     
  14. Dalmus

    Dalmus Member

    Joined:
    August 26, 2009
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    Milwaukee, WI
    Year, Model & Trim Level:
    '03 4.0L Flex; 190K Miles
    170K on my 2003 XLS... Maybe once every 2-3 months I'll hear a clunk when shifting in or out of reverse.

    The clutch packs were done at about 60K, and haven't touched it since. Every mechanic I've talked to (other than dealers) has said to leave the fluid alone since I don't drive it hard. I tow ATVs up north and back twice a year.
     
  15. Louisortiznj

    Louisortiznj New Member

    Joined:
    December 29, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Elizabeth no
    Year, Model & Trim Level:
    2000 ford ranger
    235 mobile 1 baby....and a sea dog pump
     
  16. corey@lfgpottery

    corey@lfgpottery New Member

    Joined:
    April 12, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Bremerton, WA
    Year, Model & Trim Level:
    2005 Explorer XLT 4.6
    Not blown away

    I recently ran into a seires of issues with my Explorer relating to a chugging or repeated lurching issue with the drive train. I assumed the tranny was going and after reading some of the transmission horror stories out there I bought a rebuild from a yunk yard and had it installed by a local tranny shop. The 5R55S that came out had 113K on it. It was not in good shape and had a "Fuzzy Magnet" and enough powder in the tranny fluid that it looked like a fero fluid.

    I do love the useability of my 3rd row, 4-door, half truck, half limousine off road vehicle; but I am not impressed with the drive train in the least.

    Especially since my tranny mechanic tied the other whining sound I mentioned to my slowly degrading rear end.
     
  17. iamdestruktor

    iamdestruktor New Member

    Joined:
    May 3, 2013
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    QUEENS, NY
    Year, Model & Trim Level:
    2004 Explorer XLS Limited
    2004 XLS Limited at 102,xxx miles with original transmission. No major problems, drives well and smooth. I think i'm due for a transmission flush. I just had both differential oils replaced. Any other recommendations?
     
  18. SaltKing

    SaltKing New Member

    Joined:
    July 7, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Charlotte, NC
    Year, Model & Trim Level:
    02 Explorer EB, 4.6L, 4x4
    02 EB, 4.6L, 4x4, 148K miles...TC raising hell for seven months, 2-3 flaring and slipping. Replacing with reman ordered from Transmission Authority next week, $1600 for the tranny w/shipping and $700 for the swap. 3yr/unl. mile warranty, parts and labor.

    edit: "The Transmission Authority" is a vendor on rockauto.com selling ETE Reman transmissions. ETE seems to have a good rep, solid warranty, and based on their website and videos I feel confident in their reman process. Transmission swap is tomorrow. :D
     
    Last edited: January 29, 2014
  19. EB-YYC

    EB-YYC New Member

    Joined:
    December 8, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Calgary
    Year, Model & Trim Level:
    2004 Explorer EB
    Thought I'd pipe up here and share my luck.

    2004 EB Explorer, completely stock (not for long).

    Currently at 218k. Never had a single problem with the tranny, engine or anything else with the truck. Just started to get the whine from the rear diff at 90-105kph. Will be going into the shop next week to have it repaired. This has been my most reliable vehicle to date. I'm either lucky or blessed I guess. Regular tranny fluid change and oil services has kept this baby running.

    Will be lifting her shortly and adding some nice big tires.
     
  20. bigfordlover2

    bigfordlover2 New Member

    Joined:
    September 11, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    TN.
    Year, Model & Trim Level:
    2004 Ford Explorer XLT 4X
    2004 XLT 4X4 Explorer 4.0

    I have 199.790 miles on my tranny and have never had the fluid replaced or filter changed. It might go out tomorrow but I can't complain if it does. I do not know why everyone is having so many problems unless it is because they change their fluid.
     
  21. OrlandoC

    OrlandoC New Member

    Joined:
    March 8, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Monroe, North Carolina
    Year, Model & Trim Level:
    1997 Ford Explorer XLT
    289k on original tranny

    just hit 289k on the original tranny.
     

Share This Page







We Support Our Troops!