Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

How may Miles on you 2011

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by Mustangman66, April 6, 2011.

^^Searches ExplorerForum.com^^





  1. Mustangman66

    Mustangman66 Member

    Joined:
    December 14, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Tolland CT
    Year, Model & Trim Level:
    2003 4dr Explorer, v6
    Hey i think we should get a log going of the number of miles on your new X, any issues you've run into so far, and a count of the number of times you've had to reset the Sync system... lol
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Bill #5 Explorer

    Bill #5 Explorer Well-Known Member

    Joined:
    February 9, 2011
    Messages:
    1,103
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    Chicago Area
    Year, Model & Trim Level:
    2016 Explorer XLT
    November build.
    February purchase.
    6,000 miles and counting.
    No problems.
    No manual resets, Sync has done a few automatically.
     
  4. JustB_Rad

    JustB_Rad Active Member

    Joined:
    March 14, 2011
    Messages:
    276
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Milwaukee WI
    Year, Model & Trim Level:
    2011 Explorer XLT
    1400 Miles since Mar 12th Pickup....
    Minor issues like MFT changing the clock (but then it changes itself back), Goo on my windows that I can't seem to make go away, the A-pillar rattle happened once for about 2 minuites, and when it drops below freezing, my speakers pop. I just have it all on my list, so when I take it to have the autostart installed, they can fix everything at once.....I still love Dora D Explorer:) She made it through her first Opening Day with flying colors!
     
  5. uniquename

    uniquename Active Member

    Joined:
    March 24, 2008
    Messages:
    545
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Twin Cities, MN
    Year, Model & Trim Level:
    '11 XLT
    820 miles.
    No problems, no sync reset.
    19.9 MPG average.
     
  6. tmilicia

    tmilicia Active Member

    Joined:
    February 9, 2011
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Kent, Ohio
    Year, Model & Trim Level:
    2011 EX Limited 4x4
    Mar. 4 Delivery
    785 miles
    19.5 mpg average (mostly city)
    No problems so far, sync (v.2.4) & MFT have been great w/ my iPhone4
     
  7. Mishtar

    Mishtar Active Member

    Joined:
    December 9, 2010
    Messages:
    275
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Colorado Springs, Co
    Year, Model & Trim Level:
    2011
    Mar. 21 Delivery
    380km's
    15.2L per 100km's mostly city driving
    Sync locked up and crashed once but did reset itself, as well the clock has to be reset every few days it changes by an hour or 2. Sync works with my Iphone 4 great as well but jesus she does not understand a thing I say, I have to say two four instead of twenty Four or she never gets the channel right!
     
  8. rescue_31

    rescue_31 Member

    Joined:
    February 9, 2011
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Chicago
    Year, Model & Trim Level:
    2011 XLT
    Picked up beginning of februray, just over 3500 miles.

    a few issues that will be looked at tomorrow
    front pillar rattle,
    rear hatch alignment
    speakers pop when ignition is turned on.
    no issues with mft v2.4, with iphone 4,
    the black vinyl on the drivers door pillar is peeling off.
    and a clunk when stopping
     
  9. scottfmc

    scottfmc Active Member

    Joined:
    February 8, 2011
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Nashville, TN
    Year, Model & Trim Level:
    2011 Limited 300A
    2750 miles - mid-Feb build and early March delivery
    A-Pillar rattle in severe crosswinds
    MFT clock time error from time to time. Often corrects itself before I do it
    Album Art on MP3's displays infrequently (right now it's there! - woohoo!)
    Light clunk when driving forward after backing up
    MFT long "indexing" times, but eventually settles down
    MFT is spotty for understanding voice commands
    MFT works fine with iPhone 4, just not all functions supported
     
  10. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,665
    Likes Received:
    1,136
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    Picked up March 14th.
    1300kms, approx 65/35 Hwy/City (approx. 25mpg)
    Averaging 11.4L/100kms on current tank.
    Nav acted up once early on but reset itself.
    Have sensing wipers set on auto and every now and then they will wipe once. Had it happen 3 times yesterday on a 1/2 hour drive in clear sunny weather. Keeping the dust off??;)
     
  11. rescue_31

    rescue_31 Member

    Joined:
    February 9, 2011
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Chicago
    Year, Model & Trim Level:
    2011 XLT
    peterk, check in your mft settings "courtesy wipe" if you disable that, it should solve your problem.
     
  12. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,665
    Likes Received:
    1,136
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    It is already set to OFF. Not a big problem. If it gets annoying I'll take it off auto. For now at least, it does keep the dust off!
     
  13. chimoman

    chimoman B

    Joined:
    February 8, 2011
    Messages:
    617
    Likes Received:
    2
    Trophy Points:
    0
    City, State:
    New Brunswick
    Year, Model & Trim Level:
    Explorer 2011 Ltd
    Jan 4 Build Date Feb 12th took it home. 6500 km 12.7 litres/100km

    No problems with MFT works like a charm. No lag at all.

    No problems with rain sensing wipers. Do get the odd courtesy wipe. Doesn't bother me.

    Had the A pillar rattle once, ( which apprarently isn't the A pillar ( Quote from someone on the site: "but vibration from air disturbance over the plastic fairing that borders and frames the windshield. Cross winds have a tendency to push under the fairing and cause it to vibrate/hum"). Dealer is fixing it tomorrow.

    BLIS has saved my back end from getting crunched twice while backing out of a parking spot at the mall.

    Small garage doors, so I use the folding mirrors all the time. Also use the heated mirrors as I live in New Brunswick.

    Yadda Yadda Yadda. Love my Explorer. Cheers
     
  14. WingsfaninNC

    WingsfaninNC New Member

    Joined:
    February 10, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Advance, NC
    Year, Model & Trim Level:
    '05 EB, '08 EB, '11 XLT
    4400 miles, built end Feb/mid March delivery.
    25mpg highway
    Window streaks
    Occasional belt whine when shutting the engine off
    No major issues with MFT, other than a few minor quirks
    No A pillar rattle
    Still love it - super quiet ride, comfortable, and looks great.
     
  15. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Hi guys,

    I can see why you would want to get these issues resolved, and I would like to reach out to assist and escalate this. So I can help, please send me a private message with your VIN, approximate mileage, and dealer name.

    Cory
     
  16. w1kedz

    w1kedz Guest

    5000 miles
    -averaging 20mpg city/freeway split
    -MFT has had two visible reboots after freezing, but it did so on its own and didn't require fuse pulling or master reset. (v2.4).
    -Window Streaks are prevalent
    -Fog lamp cracked less than 1 week from purchase (could have been cracked before purchase for all I know), Ford says not covered (understandably), quotes $250 to replace (unreasonable in my opinion).


    Overall I love the vehicle, so far I'm not impressed with the service.
     
  17. simplysql

    simplysql New Member

    Joined:
    February 12, 2011
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Canton, GA
    Year, Model & Trim Level:
    '11 XLT
    7800 miles, 23.5mpg - had it for just over 2 months. The MFT has had two visible reboots. We have streaks on our windows, and the front spoiler comes unclipped every couple of weeks- I guess from hitting some too-high parking curbs? We love the vehicle, but the MFT really takes some patience.
     
  18. JustB_Rad

    JustB_Rad Active Member

    Joined:
    March 14, 2011
    Messages:
    276
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Milwaukee WI
    Year, Model & Trim Level:
    2011 Explorer XLT
    The streaks are driving me BONKERS!!!!
     
  19. yblackford

    yblackford New Member

    Joined:
    May 16, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    San Jose, California
    Year, Model & Trim Level:
    2011 Ford Explorer
    Picked up our new explorer on May 2nd; lady crashed into us on May 6th. Car's been in the shop ever since. I'm curious about the window streaking...any more details on that?
     
  20. esandye

    esandye Active Member

    Joined:
    January 10, 2011
    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Oklahoma City
    Year, Model & Trim Level:
    2020 Aviator
    850 Miles, March 17 build, April 14 delivery

    Windshild wipers/washers quit working except on "fast" setting (going to dealer this week)

    No A pillar noise despite intense windy conditions

    MFT had rebooted twice without indident. Phone sometimes doesn't connect automatically, I have to press the "connect phone" button but usually it connects by itself. The GPS sometimes takes a while to kick in but eventally always does.

    oil level 1/3 low but now is stable with no further loss

    Never had window streaking

    17.5 mpg average, mostly in town driving; high tank with stong tailwind 25, low 14 in town first tank

    My wife is afraid of MFT so hasn't driven it yet, She rebels against tech so she'll have to be brought along!

    Generally runs great, rides great, looks great so I'm happy!
     
    Last edited: May 16, 2011
  21. new to ford

    new to ford Active Member

    Joined:
    March 16, 2011
    Messages:
    582
    Likes Received:
    3
    Trophy Points:
    28
    City, State:
    Rochester Hills, MI
    Year, Model & Trim Level:
    11XLT202A 17Sport401A
    March 18th delivery, currently about 3,700 miles, first oil changed done at 3,000 miles. Overall great, only issue is that the rear hatch does not always close shut at the first attempt. MFT sometime slow (V 2.7)
     

Share This Page







We Support Our Troops!