Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

How To: Install aftermarket sub with stock enclosure in non-factory sub 2nd Gen Ex

Discussion in 'Explorer Audio & Navigation' started by Joe Dirt, September 19, 2010.

^^Searches ExplorerForum.com^^





  1. Joe Dirt

    Joe Dirt Explorer Addict

    Joined:
    October 4, 2007
    Messages:
    13,404
    Likes Received:
    11
    Trophy Points:
    0
    Year, Model & Trim Level:
    07 Camry
    Ok, here is the long awaited writeup... It's not earth-shattering, but seems to get a LOT of questions, so here goes...

    This is a series of pics taken with 2 trucks, Shamrock (1997) and Wedgie (2000), as I swapped the system from one to the other, but the procedure is the same as if you're adding one, since Wedgie didn't have one, and Shamrock didn't when I started either. If colors change, it's not your brain, I moved from one truck to the other depending on which had a better picture to show... :thumbsup:

    Assume you're an audiophile, and love tunes. The Ford system has no real low end, so you'd like to add some bass, but don't want to sacrifice your cargo space with a box, which I hate to do as well- I haul stuff, so a box isn't practical for me at all. I also don't want to pay good $$ to impress people I don't know, for opinions I can't hear since I'm driving past them, so my sound is really just for me and my passengers. Andrew loves Depeche Mode... Or, as he says, 'peche Mode. :D

    Tools needed:

    T50 Torx bit socket to remove seat belt
    8mm socket for sub enclosure bolts
    7mm socket and small extension for factory amp removal
    Phillips screwdriver
    Flat head screwdriver (Large) or trim puller (or both!)
    Flat head screwdriver (small ( to remove factory cubby storage thingy)
    Wire strippers or knife if you're skilled
    Shrink tubing, electrical tape, or the like if you're so inclined
    Something to poke hole in rubber grommet, (I used a small awl)
    Amp install wiring kit- I used Planet Audio's PAK8 kit, $20 from onlinecarstereo.com
    Self-tapping screw or drill to make ground site
    Bag of poly-fil for sub enclosure
    Zip ties to clean things up


    You have this: (or the non-net hard case in the '98+)

    [​IMG]



    You need tunes. Here we go...

    Pop off your plastic trim at the tailgate, showing the edge of the carpet, and remove these 2 buttons. Yes you can rip them through, but why?

    [​IMG]

    I was swapping carpet, so I removed the entire thing. If you want to, you can do that too, lower your rear seats, flip the covers back, and there are 5 small bolts holding it in. Remove those and you can pull your carpet if you wish.

    Anyway, back to the fun. Next remove the following fasteners:

    (1) T50 Torx Bit for the seat belt bolt. (Red)
    (9) Push Pins. (Green)
    ...Start with a long flathead and do the ones farthest back by the tailgate. Slide the flathead in between the weatherstrip and body and you can work them out if you don't have a trim puller. Once in there, you can work your hand back to help with the smaller ones around the window.
    (2) Phillips screws (Yellow)

    [​IMG]


    Once those are removed, you can pull the panel off, and then you see this (or something like it...)


    [​IMG]


    You need to remove the factory cubby- if you have a '91-'97 Ex, you have these- you MUST remove them from the backside of the trim panel. (You can see the '98+ tabs in the picture above)

    [​IMG]


    If you have a '98+ you have tabs, but still remove it from the back for ease of use if you want to keep it to reinstall if you might sell and remove your sub.

    Remove the metal bracket holding your amp if you have a '95-'97 Ex/Mounty. My 2000 has no bracket because '98+ has no amp back there unless you have a factory subwoofer. (More on that later)

    [​IMG]


    You should now have a bare panel.

    Grab your factory enclosure that you've obtained from a trusted seller, junkyard, or Santa.

    I have installed an 8" JL Audio 8W1v2-4 subwoofer that I got from onlinecarstereo.com for $69, it fits the factory hole perfectly. Remember- if you have to remove a factory sub first, there is a bolt holding it from the back as well as the bolts on front... From experiencs, stuff the sub full of polyfill before installing your sub. It sounds a LOT better, and 'hits' quite hard. **Make sure you run speaker wires from the sub out, and leave yourself enough lead to go to where your amp will be. Mine will be under my back seat...

    Before anyone tells me my sub is crooked- I know. I turned it so I could make my own holes when mounting. The factory ones were very close, but some would have just elongated the existing holes, and I didn't want that. :)

    This is the poly I used, it's at Wal-Mart, a couple of bucks for a bag. I used 1-1/2 bags.

    [​IMG]

    Ok- you've got your sub mounted, now if you have a '95-'97 Ex, and you're using a harness for your aftermarket radio, you will still need your factory radio amp. So, I just used some screws and mounted it to the enclosure where it would fit.

    If you're working with a '98+ Ex/Mounty, you will not need the factory amp. The spot on the sub enclosure would have been for the amp that powered it.

    If you look the pre '98 sub enclosure (that also only had a 6" sub) had 2 slots for amps- one for the factory radio amp, one for the factory sub amp:

    [​IMG]

    The '98+ enclosure only has one. That did 2 things- eliminate one amp since the amp was now in the factory head unit, and free up space so that the sub could be increased to 8".

    If my amp would have fit on it, I would have mounted it there, but I needed my factory amp on Shamrock ('97). I will mount it on the enclosure when I reinstall after cleaning my carpet in Wedgie ('00).

    Anyway, this is what you will have (This is the '98+ 8" sub enclosure):

    [​IMG]


    You can now grab the make-a-nut clips (from your amp bracket, or hopefully some with your sub enclosure (or hardware store if not)...

    [​IMG]

    ...and install them on the body to correspond to where the bolts will go. The holes are all there already.

    Now hang your sub enclosure. There are some tabs on the back that hook to some cutouts in the body. The amp on there is my factory radio amp since this pic was from my '97. It won't be on there in my 2000.

    [​IMG]


    Bolts go here... There is also a small L-bracket that you could use if you want. It is circled in Red... I used it on Wedgie, didn't use it on Shamrock, no ill effects or rattling.

    [​IMG]


    Done mounting.

    This is in the '97, (note factory radio amp, bolts to the same holes though)

    [​IMG]


    Ok- you're bolted in, now on to the easy part- the wiring... :)

    I'm assuming that either

    1.) You have an aftermarket stereo and you've got RCA cables and a remote amp turn on wire.

    -or-

    2.) You have a factory stereo, (yes you can do this) and you're running a line-level convertor and now have RCA's and have a remote on wire as well.

    First, I ran my RCA and remote wires back on the passenger side of the truck:

    Behind the glove box

    [​IMG]

    Zip-tied to the inertia switch harness, and under the carpet below the door sill panel. It pulls up and off to get under there. There are also a couple of clips on the front and rear of the trim on the b-pillar, but you'll see them when youre pulling the sill trim up. They just pull off.

    [​IMG]

    Run your wires back, I'm just wiring mine to under the rear seat.

    Next, run your power wire back. I went through here:

    [​IMG]

    Pull the wire to the front of the truck and leave it unhooked for now.

    [​IMG]

    Next, run your power wire back the same way you ran the RCA's/remote on back but on the driver's side.

    [​IMG]

    You should have almost all of your wires there now, with the exception of the ground. So, make a ground wire with a ring terminal and prep your ground. I ran it next to the amp about 8" away.

    [​IMG]

    You should now have all of your connectors. Hook everything to your amp...
    This is my amp, it is a SoundStorm 2F400 that I got from onlinecarstereo.com for $59. It performs flawlessly, and drives the sub well. I have my input level at about 55% or it's too loud. Seriously- this cleap system sounds great.

    [​IMG]

    This is how I have it now until I can mount it to the sub enclosure when I do my carpet. I wanted tunes in the meantime...

    [​IMG]

    After hooking everything up to the amp and double checking your connectors to make sure the wires aren't loose (I had one loose on the initial installation on Shamrock) head to the front of the truck.

    Now install your fuseable link and hook to your battery.

    [​IMG]

    Only thing left to do is toss your sub trim cover on, but I am still looking for one to match Wedgie's interior, Dark Graphite. But this is how it sits:

    [​IMG]

    Not a bad mod, definitely fits the truck, and sounds awesome- and it looks just like stock and you lose no floor space in your truck... :thumbsup:

    ***NEW INFO 5/2011***

    Since this system has been installed in 3 different Ex's now, I thought I'dd add pics of the install now that the amp has been mounted to the sub enclosure behind the trim panel.

    This is what I have now:

    [​IMG]

    [​IMG]

    It is completely hidden, and I have a remote level adjuster for the input level, so I have no need to get to the amp anyway. All the cargo space, all the sound. :thumbsup:
     
    Last edited: May 25, 2011
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. BradR

    BradR Active Member

    Joined:
    May 28, 2009
    Messages:
    906
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Novi, MI
    Year, Model & Trim Level:
    '99 EX 4.0 OHV
    Great write up like always Joe! :)
    That JL sub actually looks decently decent. And sounds good too eh?
     
  4. Joe Dirt

    Joe Dirt Explorer Addict

    Joined:
    October 4, 2007
    Messages:
    13,404
    Likes Received:
    11
    Trophy Points:
    0
    Year, Model & Trim Level:
    07 Camry
    Thanks Brad...

    It sounds very good. Especially for $160 OTD... :D
     
  5. Elessar65

    Elessar65 Elite Explorer

    Joined:
    July 12, 2006
    Messages:
    1,075
    Media:
    4
    Likes Received:
    10
    Trophy Points:
    48
    Location:
    Land of Oz
    City, State:
    Wichita, Ks
    Year, Model & Trim Level:
    98 Sport
    Exactly how I did mine, except I have the MTX box.
     
  6. mic98xlt

    mic98xlt Elite Explorer

    Joined:
    June 4, 2005
    Messages:
    385
    Likes Received:
    26
    Trophy Points:
    38
    City, State:
    West Haven, Ct.
    Year, Model & Trim Level:
    98 XLT
    03 Sport
    Joe you never cease to amaze me! Really nice job on the write up and congrats on " Wedgie."
     
  7. Joe Dirt

    Joe Dirt Explorer Addict

    Joined:
    October 4, 2007
    Messages:
    13,404
    Likes Received:
    11
    Trophy Points:
    0
    Year, Model & Trim Level:
    07 Camry
    [​IMG]

    :D
     
    Last edited: June 1, 2013
  8. ford99_1979

    ford99_1979 Active Member

    Joined:
    August 17, 2009
    Messages:
    386
    Likes Received:
    0
    Trophy Points:
    26
    City, State:
    Calgary, Alberta
    Year, Model & Trim Level:
    2007 Eddie Bauer V8
    Nice write up Joe. I did the same, but my 96 only has a 6" box and I put in a JL Audio 6W3V3-4 (6-1/2" Single 4 ohm W3v3 Series Subwoofer). It sounds ok, not enough bass. I should get myself a later ford box with the 8". Ya I know you CAN cut the hole larger. It would be better to start with the bigger one.

    Here is a picture of mine with the 6.5" sub and Orion cobalt mono amp.
    [​IMG]
     
  9. Joe Dirt

    Joe Dirt Explorer Addict

    Joined:
    October 4, 2007
    Messages:
    13,404
    Likes Received:
    11
    Trophy Points:
    0
    Year, Model & Trim Level:
    07 Camry
    Nice install!

    Ya, the 8" box has a lot more volume as well.

    As an aside: I did notice that the difference in using the stock radio amp pass-thru radio harness in my '97 vs. the non-amp setup just using the wiring in my '00 resulted in a lot better sound quality as far as bass response in the '00. In my '97 I had the gain set at about 90%, Low loudness, bass +1 or +2 on the deck. Now, I can run the gain at 50-55%, Low loudness (I know it's not the best for the sub...) and bass at -1 to 0 on the deck and achieve the same sound. I can't run it as loud as it was, there is too much bass. (For me anyway)
     
  10. GRNMACHINE

    GRNMACHINE Well-Known Member

    Joined:
    September 11, 2000
    Messages:
    2,484
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    IL
    Year, Model & Trim Level:
    95 Sport 4x4
    WoW this is exactly what I needed!!! An extremely detailed writeup for sub and amp dummies like myself!!

    THANKS JOE!!!
     
  11. toypaseo

    toypaseo Flunked daycare Elite Explorer

    Joined:
    January 3, 2003
    Messages:
    7,101
    Media:
    50
    Albums:
    1
    Likes Received:
    376
    Trophy Points:
    103
    City, State:
    outside shovelling snow
    Year, Model & Trim Level:
    ................ 96 XLT ™
    NICE JOB :thumbsup: :thumbsup: :thumbsup:

    My ex-Ford mechanic neighbor suggested I get my power source here in my 96...

    Click on image for larger view.
    [​IMG]
     
  12. toypaseo

    toypaseo Flunked daycare Elite Explorer

    Joined:
    January 3, 2003
    Messages:
    7,101
    Media:
    50
    Albums:
    1
    Likes Received:
    376
    Trophy Points:
    103
    City, State:
    outside shovelling snow
    Year, Model & Trim Level:
    ................ 96 XLT ™
    Here is another OEM enclosure style that I used...

    Click on image for larger view.
    [​IMG]

    [​IMG]
     
  13. toypaseo

    toypaseo Flunked daycare Elite Explorer

    Joined:
    January 3, 2003
    Messages:
    7,101
    Media:
    50
    Albums:
    1
    Likes Received:
    376
    Trophy Points:
    103
    City, State:
    outside shovelling snow
    Year, Model & Trim Level:
    ................ 96 XLT ™
    For the panel "Christmas tree" clips, this is the tool my ex-Ford mechanic neighbor recommended, and lent to me. It worked great. ZERO broken clips :thumbsup: It worked so great that I got my own set of PC Snap On trim tools off eBay for a bargain price :thumbsup:

    [​IMG]
     
  14. Joe Dirt

    Joe Dirt Explorer Addict

    Joined:
    October 4, 2007
    Messages:
    13,404
    Likes Received:
    11
    Trophy Points:
    0
    Year, Model & Trim Level:
    07 Camry
    Those are nice- look a little like the ones I got from Harbor Freight:

    [​IMG]

    Is the enclosure from a Gen I? Just going by the part number, since it says it's a 1992 part.

    Is your power unit one the solenoid? Interesting... Did he mention why there? I'm listening, I'd like that better than the battery I think...
     
  15. toypaseo

    toypaseo Flunked daycare Elite Explorer

    Joined:
    January 3, 2003
    Messages:
    7,101
    Media:
    50
    Albums:
    1
    Likes Received:
    376
    Trophy Points:
    103
    City, State:
    outside shovelling snow
    Year, Model & Trim Level:
    ................ 96 XLT ™
    Not sure on the gen the enclosure is from. Good chances on it being 91-94.

    At the time, I was running power cable to the battery to finish up that portion of the install. He suggested that I use that power point, but not sure on which reasons...
    • less/no corrosion issues, to wire or terminal, since it is not directly to battery
    • more out of the way
    • cleaner install
    • can't remember

    I did not need to loop back to the power point, but I already had the fuseholder mount set. I did not want to move that closer to the firewall, since space was tight any further back, and it was fairly open where I had it set.
     
  16. toypaseo

    toypaseo Flunked daycare Elite Explorer

    Joined:
    January 3, 2003
    Messages:
    7,101
    Media:
    50
    Albums:
    1
    Likes Received:
    376
    Trophy Points:
    103
    City, State:
    outside shovelling snow
    Year, Model & Trim Level:
    ................ 96 XLT ™
    Here is another part number for another OEM enclosure that is almost like mine, or identical...

    [​IMG] [​IMG]
     
  17. gmanpaint

    gmanpaint It's Always Something! Staff Member Moderator Elite Explorer

    Joined:
    August 1, 2008
    Messages:
    10,619
    Likes Received:
    1,075
    Trophy Points:
    143
    City, State:
    MO MO
    Year, Model & Trim Level:
    94 & 95 XLT's
    Awesome write up Joe.

    So...for an 8" sub, I need to go to a JY, look for a 98+ with the factory sub enclosure and hide it under my shirt and run? (J/K)

    I ran all new speaker wires, sub amp is under the rear seat, so I do not need the factory amp anymore. What would be the best way to eliminate the factory amp? Does it unplug with connectors? Hardwired? I haven't looked at one yet to know any better.

    I love my 10" Rockford Fosgate sub, but the bulky box (ported) needs to go. Can the 98+ enclosure be made to fit the 10" sub I already own?
     
  18. Joe Dirt

    Joe Dirt Explorer Addict

    Joined:
    October 4, 2007
    Messages:
    13,404
    Likes Received:
    11
    Trophy Points:
    0
    Year, Model & Trim Level:
    07 Camry
    You can hog it out, there is some room. If you did run all new wires, you can get rid of the factory amp, it just unplugs. You can then mount your sub amp to the panel assuming it isn't too large (that's whay I did with my amp last night) and stuff the entire thing behind the rear panel. There should be a jumper wire by the fuel cutoff that you can unhook, then remove to the rear factory amp (other jumper went from the kick panel to the head unit), at least that's how an EB harness I removed when I first got Snowball worked...

    Yes, the '98+ enclosure is the one you want, since you need the additional space/volume for a 10" if you go there. I like my 8" JL sub, it sounds great, and I had to turn the gain down again last night to balance it out since I'm not running the radio through the factory amp in my '97 anymore so I lost a little volume on the main speakers. I don't think I need the added bass of a 10" sub. I'm considering an amp for the main speakers to get them as loud as the sub now...

    I think Kent hogged out an enclosure for a 10" sub... The only thing I wonder is if the stock enclosure + 8" sub + air volume > stock enclosure + 10" sub + not enough air volume...
     
    Last edited: March 23, 2011
  19. gmanpaint

    gmanpaint It's Always Something! Staff Member Moderator Elite Explorer

    Joined:
    August 1, 2008
    Messages:
    10,619
    Likes Received:
    1,075
    Trophy Points:
    143
    City, State:
    MO MO
    Year, Model & Trim Level:
    94 & 95 XLT's
    Thanks Joe.

    I will be on the lookout for an enclosure at the JY. Hopefully I can get these greedy sumguns to part with one cheap enough.

    My amp looks close to yours in size, hopefully it will fit on the enclosure. Will be nice to get it out from under the rear seat. The only downfall is if I need to adjust it, it wont be so easy to do once behind the panel..lol
     
  20. BradR

    BradR Active Member

    Joined:
    May 28, 2009
    Messages:
    906
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Novi, MI
    Year, Model & Trim Level:
    '99 EX 4.0 OHV
    $160 out the door is kinda expensive, well at least to me it is, although I get stuff wholesale nowadays.

    I'm glad it sounds good, JL has come a long way. And I think I'mma have to pick me up a set of those there harbor freight trim tools.
     
  21. toypaseo

    toypaseo Flunked daycare Elite Explorer

    Joined:
    January 3, 2003
    Messages:
    7,101
    Media:
    50
    Albums:
    1
    Likes Received:
    376
    Trophy Points:
    103
    City, State:
    outside shovelling snow
    Year, Model & Trim Level:
    ................ 96 XLT ™
    Mine is an 8"
     

Share This Page







We Support Our Troops!