1. Register Today It's free! This box and some ads will disappear once registered!

    Dismiss Notice

I got the window motor blues!

Discussion in 'Stock 1991 - 1994 Explorers' started by Robrt32, January 23, 2010.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information


  1. Robrt32

    Robrt32 Active Member

    Joined:
    August 26, 2008
    Messages:
    319
    Likes Received:
    2
    Trophy Points:
    0
    City, State:
    Sledge Mississippi
    Year, Model & Trim Level:
    94 Explorer XLT
    I been trying to fix my left rear window motor. I have 3 different motors and I can not believe ALL 3 are doing the same thing. It will roll up like a champ but wont roll down. I took it back out and plugged it in , it won't turn the motor but that one way.. Its HARD for me to believe all 3 motors wont turn but one way. I checked the voltage 11.06 on each pin as push the button.It will only work the one way with switch on the rear door AND the switch on the master panel on the drivers door, I wouldn't think the switch could bad on the down position on BOTH doors? seems unlikely. ANY ideas?


    I JUST went back out there before I posted and took the panel off the passenger side rear door and plugged all 3 motors in and they turn perfect in both directions!!... I"M BUM-FUZZLED!
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Tbars4

    Tbars4 Moderator Emeritus Elite In Memoriam

    Joined:
    March 4, 2007
    Messages:
    26,515
    Media:
    4
    Likes Received:
    59
    Trophy Points:
    78
    City, State:
    anaheim hills,california
    Year, Model & Trim Level:
    95 ranger 4x4/ 91 X 4x4
    ...It sounds like a common button/wire problem...Did you try using the drivers buttons to activate the rear window motor??
     
  4. Rob816

    Rob816 New Member

    Joined:
    February 16, 2008
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Jim thorpe,Pennsylvania
    Year, Model & Trim Level:
    1993 Ford Explorer 4wd
  5. Robrt32

    Robrt32 Active Member

    Joined:
    August 26, 2008
    Messages:
    319
    Likes Received:
    2
    Trophy Points:
    0
    City, State:
    Sledge Mississippi
    Year, Model & Trim Level:
    94 Explorer XLT
    yes, does the same thing... I just checked the voltage on the passenger side and has 10.06 on both pins, slightly less but it works perfectly
     
  6. Tbars4

    Tbars4 Moderator Emeritus Elite In Memoriam

    Joined:
    March 4, 2007
    Messages:
    26,515
    Media:
    4
    Likes Received:
    59
    Trophy Points:
    78
    City, State:
    anaheim hills,california
    Year, Model & Trim Level:
    95 ranger 4x4/ 91 X 4x4
    ...Usualy IIRC, the problem results start at the main panelat the drivers door...Check voltage in/out for both rear windows there first...

    ...If the pass rear is still lower voltage going out than it is coming in, it is probably that button giving you some problems...Otherwise, it could be the wire in to that and the rear pass window button that has a loose or bad connection...:scratch:
     
  7. Robrt32

    Robrt32 Active Member

    Joined:
    August 26, 2008
    Messages:
    319
    Likes Received:
    2
    Trophy Points:
    0
    City, State:
    Sledge Mississippi
    Year, Model & Trim Level:
    94 Explorer XLT
    I changed ALL the switches, same thing.. I can check it with the voltage meter and got 13 volts on both pins with the engine running.. I give up, I have the right current all the way to the motor just like the other side but yet the motor wont turn.. Its haunted or just not meant to be
     
  8. Drednaut

    Drednaut Member

    Joined:
    January 9, 2010
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wayne, Michigan
    Year, Model & Trim Level:
    92 eddie bauer 94 navajo


    more than lilkely the master switch on the drivers door is bad
     

Share This Page







We Support Our Troops!