Dismiss Notice



Register Today It's free! This box will disappear once registered!

Idles up and down

Discussion in 'Stock 1995 - 2001 Explorers' started by jbattlesjr, July 2, 2011.

  • Searches ExplorerForum.com
    1. jbattlesjr

      jbattlesjr New Member

      Joined:
      July 17, 2007
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      93 4X4
      98 EB Ex with 5.0

      I have searched this forum but have not seen this issue. My truck idles up and down when in drive or reverse. It will sometimes idle high(12-15rpm). Most of the time it will idle between 4-700rpm going up and down. I also have what sounds like a vacuum leak under the hood. I have only had the truck for a week. It rides great since the 325/65/15s have been removed.

      Any help would be greatly appreciated. ;)
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. RakeYoung

      RakeYoung New Member

      Joined:
      February 16, 2011
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      New York City
      Year, Model & Trim Level:
      98 Explorer XLT 4.0 SOHC
      Check the idle air control motor, and intake hose for leaks, perhaps even the pcv valve, I guess that's the easiest thing to check. Or if you have a MIL on run a code scanner and that should get you started.
       
    4. jbattlesjr

      jbattlesjr New Member

      Joined:
      July 17, 2007
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      93 4X4
      Any one have any pics of the location of the IAC motor? I thought that might have something to do with the idle issue as I have read some post about that but not sure where it is located.
       

    Share This Page







    We Support Our Troops!