Dismiss Notice



Register Today It's free! This box will disappear once registered!

If anyone is out there, PLEASE HELP!!!

Discussion in 'Transmissions & Transfer Cases' started by angelababy, July 9, 2011.

^^Searches ExplorerForum.com^^





  1. angelababy

    angelababy New Member

    Joined:
    July 9, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    pittsburgh, pa
    Year, Model & Trim Level:
    1996 Ford Explorer
    Dear Lord this is my fourth transmission (4r55E) in my 96 Eddie Bauer Explorer.
    Only had it in for about 18 months, brand new rebuild kit, valve body rebuit and heavy duty tourque convertor and new cooler (for the lines, I think)...my fiance' is a 15year mechanic and did the r&r and valve body him self and the truck ran fine til today...It made a horrific sound when I let off the accelerator I began to break and it went away, briefly. It seems like durin 3rd of 4th gear coasting it wants to WHINE or whatever it's doing it sounds like a kuzoo, except really loud!!! Please someone tell me what to do so I can make my fiance' fix it, agian! I'm really gonna miss the drive-in till then....THANKS IN ADVANCE!
    ;)
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. angelababy

    angelababy New Member

    Joined:
    July 9, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    pittsburgh, pa
    Year, Model & Trim Level:
    1996 Ford Explorer
    Also the rpms don't move while doing this!
     
  4. gmanpaint

    gmanpaint It's Always Something! Staff Member Moderator Elite Explorer

    Joined:
    August 1, 2008
    Messages:
    10,196
    Likes Received:
    891
    Trophy Points:
    143
    City, State:
    MO MO
    Year, Model & Trim Level:
    94 & 95 XLT's
    Can you explain a little in detail about no RPM's?

    Do you mean the tach needle stops moving or drops to zero?

    Or

    Do you mean the engine wont climb in RPM's?

    Or something else?
     
  5. IZwack

    IZwack Moderator Emeritus

    Joined:
    February 5, 2003
    Messages:
    21,786
    Likes Received:
    13
    Trophy Points:
    68
    City, State:
    Germantown, MD
    Year, Model & Trim Level:
    1998 Ford Explorer
    Not enough info - could be anything in the drivetrain (transfer case, transmission, or axle). I say whip that 15year mechanic of a fiancée of yours back to work :)
     
  6. drdoom

    drdoom Well-Known Member

    Joined:
    December 13, 2007
    Messages:
    4,139
    Likes Received:
    87
    Trophy Points:
    68
    City, State:
    VA
    Year, Model & Trim Level:
    2005 Eddie Bauer 4.6L 4X4
    TCase or tires?

    I am thinking it is your transfer case.
    PS: It could also be the tires causing the transfer case noise.
     
    Last edited: July 10, 2011
  7. angelababy

    angelababy New Member

    Joined:
    July 9, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    pittsburgh, pa
    Year, Model & Trim Level:
    1996 Ford Explorer
    the tach doesn't move past 2k...
     
  8. angelababy

    angelababy New Member

    Joined:
    July 9, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    pittsburgh, pa
    Year, Model & Trim Level:
    1996 Ford Explorer
    I do have a dented rim on the driver's side..(thought nothing of it)
     
  9. angelababy

    angelababy New Member

    Joined:
    July 9, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    pittsburgh, pa
    Year, Model & Trim Level:
    1996 Ford Explorer
    the noise if definatly coming from the tranny, I drove it a little more today, I live in pa...notorious for hill and bends and it feels like I'm killing the truck the more I drive it around here to begin with...but as soon as I let off the gas, it makes the sound, or if I push the brake( as long as I'm not in a higher gear) it goes away...
     
  10. ryost4

    ryost4 New Member

    Joined:
    November 21, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Hundred,WV
    Year, Model & Trim Level:
    97 Mountaineer
    My 97 was doing something similar to that. It had all your symptoms except for the RPM`s. I ended up having to rebiuld my rear diff because the pinion nut had backed off a little and allowed the pinion to wobble around in there. It threw off the spacing and backlash which caused a pretty nasty clunk whenever i let off the gas or just switched it from park to reverse. Idk if that helps but good luck
     
  11. drdoom

    drdoom Well-Known Member

    Joined:
    December 13, 2007
    Messages:
    4,139
    Likes Received:
    87
    Trophy Points:
    68
    City, State:
    VA
    Year, Model & Trim Level:
    2005 Eddie Bauer 4.6L 4X4
    angela, I am by means an expert on this, but I will try to offer a bit more info about the ControlTrac system:

    Considering all four of your tires, the ControlTrac system is highly sensitive to any differences in tread depth, or more precisely tire circumference. It is widely known that this issue will cause noise and possibly damage to the system.

    Also, the Borg Warner 4405 Electronic Transfer Case has it's own set of issues, some of which can cause the symptoms you have described. These weaknesses could possibly be exploited by the tire circumference issue, but I am just guessing at this point.

    Best wishes.
     
  12. gmanpaint

    gmanpaint It's Always Something! Staff Member Moderator Elite Explorer

    Joined:
    August 1, 2008
    Messages:
    10,196
    Likes Received:
    891
    Trophy Points:
    143
    City, State:
    MO MO
    Year, Model & Trim Level:
    94 & 95 XLT's
    We don't know what drive train you have yet.

    2wd or 4wd?

    V-6 or V-8?

    RPM problem happens only in gear while moving or happens in park & neutral as well?
     

Share This Page







We Support Our Troops!