Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Is this an APIM problem?

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by chrisx, December 13, 2016.

^^Searches ExplorerForum.com^^





  1. chrisx

    chrisx New Member

    Joined:
    March 19, 2006
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    Nassau, Bahamas
    Year, Model & Trim Level:
    2011 Explorer limited
    Hey guys will attach a video but what's happening is that the radio will come on, I can control it from the touch screen and the radio knob but the AC keeps cutting on and off. Look at the video and you will see what I mean. Anyone ever experienced this issue. Please help. Thank you
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,280
    Likes Received:
    1,229
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    There is no video attached to look at. I'm a bit confused (normal state) as to the reference between the radio and the A/C. The radio seems to be working normally and the A/C will turn ON and OFF depending upon the need. Perhaps the missing video would make that connection clearer. Just to be certain, when you mention AC you are referring to the Air Conditioning, right?

    Peter
     
  4. Chrism79

    Chrism79 New Member

    Joined:
    March 13, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Nassau
    Year, Model & Trim Level:
    2002 Ford Explorer
    Don't know what happen, but here is a link to the video.

     
  5. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,280
    Likes Received:
    1,229
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Tried to play it and it says "This video is private."

    Peter
     
  6. chrisx

    chrisx New Member

    Joined:
    March 19, 2006
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    Nassau, Bahamas
    Year, Model & Trim Level:
    2011 Explorer limited
    ok video is public now
     
  7. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,280
    Likes Received:
    1,229
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
  8. FordIVTteam

    FordIVTteam Official Ford Rep

    Joined:
    July 13, 2011
    Messages:
    1,690
    Likes Received:
    1
    Trophy Points:
    58
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    Ford Explorer
    Hi chrisx,

    Thanks for the video. This issue might not be the cause of a faulty APIM because you're not having issues with SYNC directly. Although the option to control the AC is on the screen, the setting itself is not apart of SYNC. You can try a master reset, but I would recommend going to the dealer: https://owner.ford.com/how-tos/sync...h/settings/how-to-perform-a-master-reset.html

    Shaay
     
  9. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,280
    Likes Received:
    1,229
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Thanks for that clarification Shaay.

    Peter
     
  10. chrisx

    chrisx New Member

    Joined:
    March 19, 2006
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    Nassau, Bahamas
    Year, Model & Trim Level:
    2011 Explorer limited
    Hey guys, I've done a master reset a few times with the same results. I've been to the dealer a few months ago and they upgraded the apim firmware but still the same results. If I remote start the ac blows but after going to a regular start the ac cuts off and the capacitive buttons are not responsive until about 5 min later. Wondering if I should try to pull the fuse for the ac.
     
  11. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,280
    Likes Received:
    1,229
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    I think the APIM has been pretty much ruled out now. I doubt pulling the fuse will have any affect but no harm in trying that. If you don't mind losing your saved settings then you could always try the battery disconnect for 10 minutes or so if the fuse pull didn't work. The info on the buttons not being useable is a new twist. Is that for all buttons or just the A/C control?
     
  12. FordIVTteam

    FordIVTteam Official Ford Rep

    Joined:
    July 13, 2011
    Messages:
    1,690
    Likes Received:
    1
    Trophy Points:
    58
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    Ford Explorer
    If you want to see if there is anything you can do on your own to correct this issue, please reach out to my colleagues in the Ford Service department. You can contact them by:

    Facebook: https://www.facebook.com/FordServiceUS
    Twitter: https://twitter.com/fordservice
    Phone: 1-800-392-FORD

    For immediate assistance, please reach out to your dealer, or locate one here: http://www.ford.com/dealerships/locate?gnav=header-finddealer

    Shaay
     
  13. jmr061

    jmr061 Well-Known Member

    Joined:
    August 24, 2014
    Messages:
    1,794
    Likes Received:
    109
    Trophy Points:
    83
    City, State:
    Wisconsin
    Year, Model & Trim Level:
    16 Edge
    Pr-16 Exp Sport
    I would guess the control panel is bad.
     
  14. Chrism79

    Chrism79 New Member

    Joined:
    March 13, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Nassau
    Year, Model & Trim Level:
    2002 Ford Explorer
    Thanks guys, will reset by pulling the fuse to see if that gives any different results. Thanks for the contact numbers Shaay, will give them a call tomorrow. Will report back as i go to update the threat and in case anyone comes across this issue.Thank you guys for your input.
     
  15. FordIVTteam

    FordIVTteam Official Ford Rep

    Joined:
    July 13, 2011
    Messages:
    1,690
    Likes Received:
    1
    Trophy Points:
    58
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    Ford Explorer
    Anytime!

    Shaay
     

Share This Page







We Support Our Troops!