1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

"jerky" tansmission while cruising

Discussion in 'Under the Hood' started by new2me97, December 20, 2004.

  • Searches ExplorerForum.com
    1. new2me97

      new2me97 New Member

      Joined:
      October 30, 2004
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      CA
      Year, Model & Trim Level:
      97 XL
      hi I've got a 99 explorer with ~200000 km on it.... its running ok, but every one and a while, while cruising at a constant speed (eg 80km/h) the truck will "jerk" I'm assuming its the transmission, the revs don't jump, its like Ive tapped the breaks.....

      I don't know.... I bought it used so i don't have a lot of history on the vehicle...and its not a problem now... but I'm trying to figure out what I'm looking at
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Rhys

      Rhys New Member

      Joined:
      January 12, 2005
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      calgary, AB
      Year, Model & Trim Level:
      92 xlt
      same prob

      I got a similar prob on my 92 xlt. 2000 miles on new rebuilt tranny too, not a good feeling. Seems to not be an issue if your driving aggressivly but terrible in cruise.
      Feels as if the tranny wants to shift but changes it's mind. Drive or OD doesn't make a difference either.
       
    4. Diff Whack Daddy

      Diff Whack Daddy And the Roll Over Posse! Under the Hood Moderator Staff Member Moderator Elite Explorer

      Joined:
      February 19, 1999
      Messages:
      3,787
      Likes Received:
      4
      Trophy Points:
      48
      City, State:
      Mount Vernon, WA
      Year, Model & Trim Level:
      1st Gen XLT 4dr
      Callsign:
      KG7VTT
      Check your spark plugs. I had the same symptoms and a simple tune up with the right spark plugs fixed the problem.
       
    5. Action24

      Action24 New Member

      Joined:
      January 4, 2005
      Messages:
      29
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Rochester , PA
      Year, Model & Trim Level:
      2000 sport 4x4
      Check your transmision filter . I had a chevy corsica that had the exact smae problem I went to change the filter and found that it ws not seated properly . I have a friend that has a tranny shop and he said its a common problem . ANyway , I changed te filter and the problem went away . a shot in the dark but worth a try . Good luck
       

    Share This Page







    We Support Our Troops!