Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Key will not start car

Discussion in 'Stock 1995 - 2001 Explorers' started by Hawleymoma, April 5, 2009.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information



  1. Hawleymoma

    Hawleymoma New Member

    Joined:
    April 5, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    :exp:I have a 2001 Explore Sport that I use for work and to get my kids. I have two small children so its an emergency that i get this fixed. When i stick my key in the ignition everything cuts on but the car will not turn over. We have checked the starter and the alternator which seem to be fine. The theft light does come on however it doesnt blink rapidly just how it normally would when car is off and locked.. someone had told me that the chip in the key was bad so i grabbed my spare and used it... BY ITSELF with no other keys attached.. dropped my kids at the sitters and when i came out it started just fine so i went to work, i came out for lunch and NOTHING! when you turn the key and hold it there is one click.We have no clue what it could be and now i have no vehicle... PLEASE HELP! :(
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Sams01XplrSprt

    Sams01XplrSprt Southern Cali Explorer

    Joined:
    November 14, 2004
    Messages:
    14,262
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Newport Beach California & Bay Area California
    Year, Model & Trim Level:
    2001 Sport (sold)
    welcome
     
  4. Tbars4

    Tbars4 Moderator Emeritus Elite In Memoriam

    Joined:
    March 4, 2007
    Messages:
    26,515
    Media:
    4
    Likes Received:
    58
    Trophy Points:
    78
    City, State:
    anaheim hills,california
    Year, Model & Trim Level:
    95 ranger 4x4/ 91 X 4x4
  5. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    54,004
    Likes Received:
    440
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
  6. Dopler174

    Dopler174 Official Welcome Committe Moderator Emeritus

    Joined:
    February 21, 2005
    Messages:
    4,999
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Greensboro, NC
    Year, Model & Trim Level:
    1993 XLT 4X4
    It could also be a bad starter silenoid.
     
  7. my98nnj

    my98nnj Well-Known Member

    Joined:
    September 27, 2008
    Messages:
    1,636
    Likes Received:
    4
    Trophy Points:
    0
    City, State:
    Boonton, New Jersey
    Year, Model & Trim Level:
    1998 XLT
    Or a poor battery cable connection.
    Check for corrosion, clean up both the pos. and grnd. cable connections.
     

Share This Page







We Support Our Troops!