Dismiss Notice



Register Today It's free! This box will disappear once registered!

LED Front Turns

Discussion in 'Modified 2011- 2019 Explorer Sport Tuning' started by jsgoofn, June 4, 2017.

  • Searches ExplorerForum.com
    1. jsgoofn

      jsgoofn Elite Explorer

      Joined:
      July 13, 2015
      Messages:
      139
      Media:
      3
      Likes Received:
      46
      Trophy Points:
      38
      City, State:
      Beautiful Colorado
      Year, Model & Trim Level:
      2015 Ex Sport
      I am hoping that out there in Explorer land, there is someone who has successfully installed LED Front Turn signals either with or without resistors that can help me figure out a problem. I installed some high quality LED front turns (3157) and successfully changed the programming to stop the hyperflash. The problem I have is with the lights on, the bulb barely pulses to show that it is blinking. It works perfectly without the lights (such as in the daylight). I have attached a video to show what it does. Does anyone have this problem and if so, how did you fix it? Thanks in advance!

       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. cwescapexlt4x4

      cwescapexlt4x4 Explorin' the Desert SW Elite Explorer

      Joined:
      May 3, 2005
      Messages:
      1,314
      Likes Received:
      32
      Trophy Points:
      68
      City, State:
      Litchfield Park, AZ area...
      Year, Model & Trim Level:
      2016 Explorer LTD (FWD)
      What is your DRL setting set at? The signal lamp CAN be set as the DRL ... maybe that got changed in error?
       
    4. jsgoofn

      jsgoofn Elite Explorer

      Joined:
      July 13, 2015
      Messages:
      139
      Media:
      3
      Likes Received:
      46
      Trophy Points:
      38
      City, State:
      Beautiful Colorado
      Year, Model & Trim Level:
      2015 Ex Sport
      I only changed the bulb outage code. I didn't touch the DRL. But thanks for the suggestion!
       
      • Like Like x 1
    5. jsgoofn

      jsgoofn Elite Explorer

      Joined:
      July 13, 2015
      Messages:
      139
      Media:
      3
      Likes Received:
      46
      Trophy Points:
      38
      City, State:
      Beautiful Colorado
      Year, Model & Trim Level:
      2015 Ex Sport
      I was just looking at your posted video of your LED installation and so I am guessing you have not had the same problem as me with the lights on. So, what type LEDs did you get? Maybe the ones I have are just not correct for the Ex.
       
    6. cwescapexlt4x4

      cwescapexlt4x4 Explorin' the Desert SW Elite Explorer

      Joined:
      May 3, 2005
      Messages:
      1,314
      Likes Received:
      32
      Trophy Points:
      68
      City, State:
      Litchfield Park, AZ area...
      Year, Model & Trim Level:
      2016 Explorer LTD (FWD)
      These are the ones I got for my 13 and transferred to the 16. Now in the 16 there isn't a amber parking light on mine (most don't) so the hyper-flash doesn't happen OUTSIDE but does inside with the clicker.
      On my 13, if the parking lights were ON, yes you'd get hyper inside and out but if the parking lights were OFF it was "normal" flash.

      Lighting description -
      JDM ASTAR Extremely Bright PX Chipsets 3056 3156 3157 4157 LED Bulbs ,Amber Yellow(Brightest Turn Signal Bulb on the Market)
      by JDM ASTAR
      Link: http://a.co/28XNRW6
       
    7. jsgoofn

      jsgoofn Elite Explorer

      Joined:
      July 13, 2015
      Messages:
      139
      Media:
      3
      Likes Received:
      46
      Trophy Points:
      38
      City, State:
      Beautiful Colorado
      Year, Model & Trim Level:
      2015 Ex Sport
      Maybe I didn't clarify enough...what I meant was I DON'T hyperflash on either setting. With the parking lights on, my turns blink but are barely visible (see the video). I was wondering if you noticed if your turns blinked normally outside with the parking lights on.
       
    8. cwescapexlt4x4

      cwescapexlt4x4 Explorin' the Desert SW Elite Explorer

      Joined:
      May 3, 2005
      Messages:
      1,314
      Likes Received:
      32
      Trophy Points:
      68
      City, State:
      Litchfield Park, AZ area...
      Year, Model & Trim Level:
      2016 Explorer LTD (FWD)
      Sorry I missed that or saw a squirrel ... yes mine blinked without issue.
      This was my 13
       
    9. jsgoofn

      jsgoofn Elite Explorer

      Joined:
      July 13, 2015
      Messages:
      139
      Media:
      3
      Likes Received:
      46
      Trophy Points:
      38
      City, State:
      Beautiful Colorado
      Year, Model & Trim Level:
      2015 Ex Sport
      Thanks... I saw your video before but it showed your turns without the other lights on. But in the meantime, I got a reply from a tech expert that explained something about the circuit board on the LEDs themselves might be causing the problem so I ordered some others and we'll see what happens when I install them.

      Squirrel! JMotSbZTCEWl2.gif
       
      • Like Like x 1
    10. jsgoofn

      jsgoofn Elite Explorer

      Joined:
      July 13, 2015
      Messages:
      139
      Media:
      3
      Likes Received:
      46
      Trophy Points:
      38
      City, State:
      Beautiful Colorado
      Year, Model & Trim Level:
      2015 Ex Sport
      Well, I can finally close out this long post...I purchased some Sylvania ZEVO 3157 LED bulbs from O"Reillys yesterday and just installed them and everything finally works as it should. These bulbs are pricey but are warranted for life. I contacted a tech from Sylvania and he assured me that the 3157 would work fine (the OEM bulb is 3457). And thanks to @cwescapexlt4x4 for helping me out. On to the next project - swapping out the OEM bulb in the puddle light.

      https://www.amazon.com/SYLVANIA-ZEV...r=8-1-spons&keywords=sylvania+ZEVO+3157&psc=1
       
      Last edited: June 7, 2017
      • Like Like x 1
    11. RobbyAz

      RobbyAz Elite Explorer

      Joined:
      March 12, 2015
      Messages:
      11
      Media:
      1
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      Phoenix, Az
      Year, Model & Trim Level:
      2015 Explorer Limited
      Hey Chris... Hope things are going well with you. I think you and I exchanged a few messages awhile back. I had asked you about the LED change out on your '13 for the turn signals. I am planning on doing this on my '15 just for the front parking light/turn-signal and wanted to ask how hard the headlight housing was to get at to change the front lights. Also, I have read that by only changing out the front turns, I can avoid dealing with the hyper-flash issue (I'm ok with leaving the condensates in the rear since they are only on with the turn-signal) . I have had my DRL's turned on (parking light cause of HID's) and I am looking at the JDM ASTAR 1260 Lumen Amber blubs.

      I would appreciate your input....Thanks
       
    12. jsgoofn

      jsgoofn Elite Explorer

      Joined:
      July 13, 2015
      Messages:
      139
      Media:
      3
      Likes Received:
      46
      Trophy Points:
      38
      City, State:
      Beautiful Colorado
      Year, Model & Trim Level:
      2015 Ex Sport
      Hope you don't mind me answering.... I have a '15 and I had no problem getting to the front turns to change the bulbs. And i think the turns still hyperflash even if you only replace one set. But I guess you will find out. I know that some companies suggest resistors to stop the hyperflash but I didn't feel comfortable with creating more heat.
       
    13. Jon M

      Jon M Elite Explorer

      Joined:
      January 12, 2017
      Messages:
      613
      Media:
      22
      Albums:
      1
      Likes Received:
      111
      Trophy Points:
      53
      City, State:
      Mount Pleasant, SC
      Year, Model & Trim Level:
      2015 Explorer XLT
      On both my '13 and '15, I found it easier to get the front turn signal bulbs out by removing the little metal tower thing for the hood. It's one 8mm bolt. You will have the hyperflash, unless you turn it off with Forscan, or put in a resistor.

      I used Philips LEDs for everything except headlights and fog lights, because they're readily available at Autozone, O'reilly's or Advance Auto Parts.
       
    14. RobbyAz

      RobbyAz Elite Explorer

      Joined:
      March 12, 2015
      Messages:
      11
      Media:
      1
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      Phoenix, Az
      Year, Model & Trim Level:
      2015 Explorer Limited
      Thanks jsgoofn and Jon M. I appreciate the feedback. I wasn't sure I could get to the parking light/turn-signal with just removing the hood bumpers. I had read somewhere that loosening the whole assembly was necessary. I managed the side markers no problem. Just had to play with the socket a little to get it out.

      I had updated my '94 Splash front parking lights/turns with LEDs and just had to put a no load turnsignal controller to avoid the hyper-flash. Ran it that way for a couple of years. Didn't know if the explorer had something similar or not. I haven't picked up a forscan yet, but it is on the list for this summer's tool acquisitions. :)
       
    15. Jon M

      Jon M Elite Explorer

      Joined:
      January 12, 2017
      Messages:
      613
      Media:
      22
      Albums:
      1
      Likes Received:
      111
      Trophy Points:
      53
      City, State:
      Mount Pleasant, SC
      Year, Model & Trim Level:
      2015 Explorer XLT
      The Forscan software is free, and you can the cable with the switch for $35 or less on eBay or Amazon.
       
    16. RobbyAz

      RobbyAz Elite Explorer

      Joined:
      March 12, 2015
      Messages:
      11
      Media:
      1
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      Phoenix, Az
      Year, Model & Trim Level:
      2015 Explorer Limited
      Thanks Jon...I was looking at this USB OBD2 ELM327 to connect to my Ex with:
      USB Modified OBD2 ELM327 For Ford MS-CAN HS-CAN Mazda Forscan Diagnostic Scanne 601404257450 | eBay

      And...looked at www.FORScan.org for the download. I'm guessing that is the correct website. Should work with my Dell laptop running Windows 7 Pro. I ordered the LED's this past Monday and will get the ELM327 next week. Then I guess the fun begins...lol.

      Thanks for all the feedback and suggestions. They have been appreciated!
       
      Last edited: May 18, 2018
      • Like Like x 1
      • Disagree Disagree x 1
    17. cwescapexlt4x4

      cwescapexlt4x4 Explorin' the Desert SW Elite Explorer

      Joined:
      May 3, 2005
      Messages:
      1,314
      Likes Received:
      32
      Trophy Points:
      68
      City, State:
      Litchfield Park, AZ area...
      Year, Model & Trim Level:
      2016 Explorer LTD (FWD)
      It's been a few years now since I've had the 13 but I don't seem to recall the bulb removal/install being that difficult but I could be incorrect.
       
    18. expoman55

      expoman55 Elite Explorer

      Joined:
      August 18, 2015
      Messages:
      335
      Likes Received:
      34
      Trophy Points:
      28
      Location:
      Upstate NY
      City, State:
      Upstate NY
      Year, Model & Trim Level:
      2015 Explorer Sport
      Forscan is free yes as is the license but you have to have the 3 month trial license to make the mods to the Ex software.. It is free but you need apply.
       

    Share This Page







    We Support Our Troops!