Dismiss Notice



Register Today It's free! This box will disappear once registered!

Likely cause of P0171 -Powertrain System too Lean (Bank 1)?

Discussion in 'Stock 2002 - 2005 Explorers' started by SyberTiger, March 19, 2016.

^^Searches ExplorerForum.com^^





  1. SyberTiger

    SyberTiger Active Member

    Joined:
    May 18, 2007
    Messages:
    690
    Likes Received:
    38
    Trophy Points:
    38
    City, State:
    Orlando
    Year, Model & Trim Level:
    2002 Limited 4x4 4.6L
    I recently experienced yet another episode of weird/high idle (2000 RPM) which usually occurs for me about every six months. When it happens I always:

    (1) Disconnect the battery
    (2) Clean the MAF
    (3) Clean the intake and throttle butterfly
    (4) Clean the IAC

    This always solves my idle problem for 6 months. So, recently it happened again. I went through my procedure and sure enough it fix my problem. However, within a day or two I threw a P0171 code. What's the best bet as to what the likely problem is? I have about 148K miles on the Explorer now.

    I'm curious to know if P0171 is related to leaks on the crossover ... and for that matter can it relate to the idle issue that keeps repeating?

    Background info: My oil filter adapter was leaking about a year ago so I got in there and replace the oil filter adapter gasket. After a few month of that fix I noticed and oil leak on the garage floor and thought that perhaps I didn't properly torque the oil filter adapter and maybe it was leaking again. But, when I took a close look it looked like oil was coming from somewhere else but it wasn't obvious where. After a couple of months I noted a drop or two of coolant on the floor. At that point I figured it's probably the crossover since so many have had a leak issue. Upon closer inspection from the top I could see small amounts of coolant sitting around the spark plug of the number 3 cylinder. I think there may be some oil there too. I'm pretty sure it's time to change out the crossover but my question is ... is there any possible relationship to the P0171 code and tiny leak in the crossover such that, over time, it will cause the idle to get screwed up as the computer makes adjustments to the system?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. JoshMcMadMac

    JoshMcMadMac Well-Known Member

    Joined:
    December 20, 2009
    Messages:
    1,052
    Likes Received:
    10
    Trophy Points:
    48
    City, State:
    Waynesboro, PA
    Year, Model & Trim Level:
    2002 Mercury Mountaineer
    I think that is the code I had when one of my injector o-rings was leaking.
     

Share This Page







We Support Our Troops!