Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Loud Thump under 2010 Explorer Eddie Bauer

Discussion in 'Stock 2006 -2010 Explorers' started by jmazz8, May 13, 2014.

^^Searches ExplorerForum.com^^





  1. jmazz8

    jmazz8 New Member

    Joined:
    December 30, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    southington, ct
    Year, Model & Trim Level:
    2010 Explorer Eddie Bauer
    Before moving and sometime not even in gear I hear and feel a loud thump under my truck. I can feel it on my feet so its coming from directly under the drivers side. My passenger the other day felt it too and heard it. Its loud like I just ran over an animal.
    Its going into the shop today but because it doesn't happen every time I start the truck I expect them to say they can't find out the problem.
    It's at 75K and has been well maintained.
    Any ideas??
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. 06bluez

    06bluez Active Member

    Joined:
    March 24, 2009
    Messages:
    328
    Likes Received:
    10
    Trophy Points:
    28
    City, State:
    St Charles MO
    Year, Model & Trim Level:
    '10 Sport Trac Adrenalin
  4. jmazz8

    jmazz8 New Member

    Joined:
    December 30, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    southington, ct
    Year, Model & Trim Level:
    2010 Explorer Eddie Bauer
    No, this has happen periodically over the past few months and the AC was not on.
     
  5. wickedtravelah

    wickedtravelah New Member

    Joined:
    December 3, 2013
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Northern New England
    Year, Model & Trim Level:
    2007 EXPLORER XLT
    2007 XLT w/89,000

    Just had my sway bar links and bushings replaced. Made a loud thump that sounded like I was driving over a loose manhole cover.

    The sway bar bushings were disintegrated....almost metal on metal and every time I started driving or came to a stop, I heard the noise.

    Wasn't too expensive for the parts... $18 or so for each wheel.
     
  6. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Any news about your Explorer, jmazz8? Let us know when you have an update. :thumbsup:

    Crystal
     
  7. 96743explorer

    96743explorer Active Member

    Joined:
    July 21, 2013
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Big Island, Hawaii
    Year, Model & Trim Level:
    06 explorer V6 4x4
    Sounds like a bushing issue. Check the sway bar end links, upper control arm bushing, lower ball joint, steering end links.
     
  8. swshawaii

    swshawaii Elite Explorer

    Joined:
    April 3, 2009
    Messages:
    9,314
    Likes Received:
    322
    Trophy Points:
    93
    City, State:
    Kailua-Oahu, Hawaii
    Year, Model & Trim Level:
    '05 Sport Trac XLS (RWD)
    4WD? Slip yoke?
     
  9. jrk2585

    jrk2585 New Member

    Joined:
    April 11, 2015
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    New York
    Year, Model & Trim Level:
    2010 Ford Explorer EB
    I have a 2010 explorer EB, this also makes a loud thump when first started, I was told by ford that its the AC compressor and that it's normal. If I start the truck with the AC off it does not do it.
     
  10. pzy3339

    pzy3339 Active Member

    Joined:
    November 29, 2012
    Messages:
    244
    Likes Received:
    1
    Trophy Points:
    18
    City, State:
    columbus ohio
    Year, Model & Trim Level:
    2006, 4x4 Limited 4.6
    So far all my thuds and thunks have been broken sway bar end links.
     
  11. jrford

    jrford Well-Known Member

    Joined:
    March 1, 2005
    Messages:
    2,541
    Likes Received:
    1
    Trophy Points:
    48
    City, State:
    Birmingham, MI
    Year, Model & Trim Level:
    '10 Sport Trac
    I've always had the same noise / thump. Like the guy says, it only happens after i start the truck while still in Park. Its seems random. My guess it was the 4WD system engaging for a split second, sorta like a self test. But i was never 100% sure. Both trucks do it too and its a different xfr case. One is AWD on the Mounty, and Auto/Part-time on the ST.
     
  12. 06bluez

    06bluez Active Member

    Joined:
    March 24, 2009
    Messages:
    328
    Likes Received:
    10
    Trophy Points:
    28
    City, State:
    St Charles MO
    Year, Model & Trim Level:
    '10 Sport Trac Adrenalin
    .... guarantee it's your A/C kicking on. even if the A/C button is off, your compressor will run if the system is on defog mode. try turning all climate off and see if it stops...
     

Share This Page







We Support Our Troops!