Dismiss Notice



Register Today It's free! This box will disappear once registered!

Low oil pressure indicator comes on the dashboard, then engine stalls

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by Dxta, April 5, 2018.

  • Searches ExplorerForum.com
    1. Dxta

      Dxta New Member

      Joined:
      April 5, 2018
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Lagos
      Year, Model & Trim Level:
      2011ford explorer ltd
      Hi, everyone. I'm new here. I've got a 2011 V6, Ford explorer that has being giving me issues since last week.

      I bought the car used from a cousin of mine. Car was driven down to my destination working perfectly, only some few weeks after, to start here some knocking sound from the engine. Took it to a treeshade Mechanic down the street, who said the oil pump was weak, and acting weirdly. They did replaced the pump with a used one I got off a junkyard.

      When I got the car back, these were the symptoms I was having:
      1. On start-up, there's a noise that comes from the engine area. Don't know if its the valve train or engine block vicinity.
      The noise persists for sometime, before subsiding.
      2. Revving the engine when its idling, you hear a noise at the end of the throttling. Kind of a feeling of maybe the conrod bearings, or crankshaft journal bearings might be worn, or so.
      3. At this idling position, the engine kinda gives a feeling of a diesel engine (maybe misfires). Feels as if its jerking. A to fro like motion.
      4. When driving, immediately the AC system is engaged, with time, the engine shuts down, as some kind of failsafe system. If I start the car immediately, it comes on.

      WHAT I HAVE DONE
      1. Scanned the car for codes, and got:
      *P0012 and P0016 all pointing to camshaft A and B retarded or advanced timing.
      I removed the VCT solenoids on all the banks, and discovered they were all clogged with metal chippings, and sludge.
      Cleaned them up with throttle cleaner, and applied 12V to test them few seconds. The plungers in the solenoids were working; fixed them back, and all the codes went away by themselves.
      I only have codes for the oxygen heater sensors alone(this won't cause the stalling problems).

      2. I did replaced the fuel pump, because it was so dirty.
      There was no improvement.

      3. I ha e checked the oil filter on the truck. Its the motorcraft filter that was installed there.

      MY QUESTIONS ARE
      Could it be that the oil pump that was replaced on the engine has low oil pressure problems, or what?

      Can we say, the knocking noises I hear when the engine is revved might be what's causing the "low oil pressure$ to show on the dashboard, and subsequent stalling of the engine when AC system is ON?



      Pls I need your help to help fix this car. Its being giving me sleepless nights.



      Dxta
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Mlarv5

      Mlarv5 Active Member

      Joined:
      November 8, 2010
      Messages:
      210
      Likes Received:
      12
      Trophy Points:
      28
      City, State:
      Kent Ohio
      Year, Model & Trim Level:
      2017 Platinum Ruby Red
      First thing I would check is the timing chain tension-er. If it gets worn it will allow metal shavings to enter the oil galleries. Also it will cause timing to be off on the Cams. How many miles are on it? Shutting down is normal when lack of oil or low oil pressure is detected to stop the engine from blowing up.

      Start there because most of the stuff are talking about can be caused by this.

      Why did you get a used oil pump? Just asking because it may have been just as bad as the one you replaced. It
       
      • Thanks Thanks x 1
    4. Dxta

      Dxta New Member

      Joined:
      April 5, 2018
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Lagos
      Year, Model & Trim Level:
      2011ford explorer ltd
      Thanks for your replies@MLav5. Miles is about 115086.
      Yeah, over here, its sometimes difficult and expensive getting a new oil pump. Just like you said, the timing might have jumped and maybe caused the shavings I saw on the VCT solenoids.

      I've checked the timing on the camshafts on both banks on the top cylinders. But I have noticed there aren't timing marks on the crankshaft pulley. How do I get to align the marks on the crankshaft pulley with the camshafts, since there aren't marks on the crankshaft pulley? What do you do to properly time the engine? Do I need any special tool? What if I don't have any of those tools, can't I time the engine and remove the crankshaft pulley?



      Dxta
       
      Last edited: April 6, 2018
    5. reserved50

      reserved50 Well-Known Member

      Joined:
      April 21, 2005
      Messages:
      1,255
      Likes Received:
      50
      Trophy Points:
      68
      Year, Model & Trim Level:
      2013 Sport Exploder
      sounds bad, run it and drain the engine oil into a coffee strainer and cut the oil filter open without introducing shavings and unravel the filter media and inspect. Before any of this I would hook up an oil pressure gauge and see what it reads at idle and over 2000rpm. May need an engine depending how long it went with lack of oil pressureo_O. If the oil drained has quite a bit of metal its not going to be good, could try dropping the pan and removing any remaining shavings off the oil pickup strainer.
       
      • Like Like x 1
    6. Mlarv5

      Mlarv5 Active Member

      Joined:
      November 8, 2010
      Messages:
      210
      Likes Received:
      12
      Trophy Points:
      28
      City, State:
      Kent Ohio
      Year, Model & Trim Level:
      2017 Platinum Ruby Red
    7. Dxta

      Dxta New Member

      Joined:
      April 5, 2018
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Lagos
      Year, Model & Trim Level:
      2011ford explorer ltd
      Today, I brought out the oil filter to take a look at it. The oil looks dark like diesel engine oil, with some metal chippings in there. I also saw some brownish stuff, suggesting it might be some part of the timing chain guide, either from the previous job, or it just developed recently.
       
    8. Dxta

      Dxta New Member

      Joined:
      April 5, 2018
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Lagos
      Year, Model & Trim Level:
      2011ford explorer ltd
      I did get a sample from the engine oil filter I removed this morning. Looked so dark, with some filings in it. I plan to if possible, tear the engine apart, to inspect the crankshaft journal bearings and all that, to a certain extent of damage.
       
    9. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      20,980
      Likes Received:
      610
      Trophy Points:
      143
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Welcome to the Forum.:wave:
      Please complete your registration by adding the 'Required' "Trim Level" (Base, XLT, etc.) to your profile so it appears in the margin. That can be useful info to have at times. Thank you

      Peter
       
    10. Dxta

      Dxta New Member

      Joined:
      April 5, 2018
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Lagos
      Year, Model & Trim Level:
      2011ford explorer ltd
      Its a ford explorer limited.
       
    11. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      20,980
      Likes Received:
      610
      Trophy Points:
      143
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Please update your profile to show that. Thanks.
       
    12. Dxta

      Dxta New Member

      Joined:
      April 5, 2018
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Lagos
      Year, Model & Trim Level:
      2011ford explorer ltd
      I finally got a used engine from the USA, and did replaced it.
      I have this text displayed on the navigation system: SD card fault. What could this be, and is this something I can fix, or I got to take it to the dealership to ha e it checked?
      Thanks for your replies

      Dxta
       
    13. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      20,980
      Likes Received:
      610
      Trophy Points:
      143
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      There is a thread on that message; "NAV SD Card Fault" Have you tried reinstalling the navigation card? Also, as previously requested, please add the trim level, Limited, to your profile so it shows in the margin. That can be very useful info to have at times. Thanks.

      Peter
       
    14. Mlarv5

      Mlarv5 Active Member

      Joined:
      November 8, 2010
      Messages:
      210
      Likes Received:
      12
      Trophy Points:
      28
      City, State:
      Kent Ohio
      Year, Model & Trim Level:
      2017 Platinum Ruby Red
      The SD card is used for Navigation. It is in the center console near the radio. Check to see if prior owner left one in there. If not that is the fault, if so I would do as above and reset it. If that does not fix it then try buying a new SD card with the maps. I would try a regular SD card and see if it reads a picture, or music.
       
    15. steelers06steelers

      steelers06steelers New Member

      Joined:
      February 18, 2018
      Messages:
      35
      Likes Received:
      6
      Trophy Points:
      8
      City, State:
      pttsburgh
      Year, Model & Trim Level:
      2018 explorer sport
      you seem very worried about this trim level thing, are you OCD or just **** about these type of small details?
       
    16. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer

      Joined:
      February 2, 2002
      Messages:
      7,258
      Media:
      4
      Albums:
      1
      Likes Received:
      425
      Trophy Points:
      103
      City, State:
      Erie, Pennsylvania
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      It saves a lot of trouble when other people are trying to HELP with an issue. It’s also a rule, for good reason.
       
    17. Mlarv5

      Mlarv5 Active Member

      Joined:
      November 8, 2010
      Messages:
      210
      Likes Received:
      12
      Trophy Points:
      28
      City, State:
      Kent Ohio
      Year, Model & Trim Level:
      2017 Platinum Ruby Red
      Maybe not OCD but, I agree. A simple PM to remind them instead might be better then public shaming.
       
    18. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer

      Joined:
      February 2, 2002
      Messages:
      7,258
      Media:
      4
      Albums:
      1
      Likes Received:
      425
      Trophy Points:
      103
      City, State:
      Erie, Pennsylvania
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      Why does everything these days have to be a ‘shaming’ of some sort? If it’s ignored on the public forum, it’s certain to be ignored in PM.
       
    19. steelers06steelers

      steelers06steelers New Member

      Joined:
      February 18, 2018
      Messages:
      35
      Likes Received:
      6
      Trophy Points:
      8
      City, State:
      pttsburgh
      Year, Model & Trim Level:
      2018 explorer sport
      Its called "busting balls" guys, I guess I grew up in a different time when you could give someone crap and expect to get it back without a bunch of butt hurt crying. This country is going to shit...... Run by Millennial's who think everyone deserves a trophy, and we cant offend anyone. lighten up for Christ sake. Laugh. Life is good! goes by too fast to be so serious.
       
    20. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer

      Joined:
      February 2, 2002
      Messages:
      7,258
      Media:
      4
      Albums:
      1
      Likes Received:
      425
      Trophy Points:
      103
      City, State:
      Erie, Pennsylvania
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      millennials are hardly running the country. You’re jumping the gun on that. Also, this forum is entirely voluntary and you don’t have a cent into it. If have a problem with someone nicely enforcing the rules and policies, you are more than free to go. Peter is one of the nicest guys, and is always by the book. Hardly deserves you calling him a dick.
       
    21. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      20,980
      Likes Received:
      610
      Trophy Points:
      143
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      None of the above. It is a Required part of the registration for a good reason. In certain circumstances it is very helpful to have that info so a proper reply can be given since not all 'trim' levels have that features and/or fixes. In the earlier days before it became a required entry, there would be many cases where a member wanting to reply to a post ended up asking the OP which model/trim they had so a meaningful answer could be given. Wouldn't have to ask if everyone read and filled out the profile correctly in the first place. It is also referenced in the Rules.

      Peter
       
    22. Mlarv5

      Mlarv5 Active Member

      Joined:
      November 8, 2010
      Messages:
      210
      Likes Received:
      12
      Trophy Points:
      28
      City, State:
      Kent Ohio
      Year, Model & Trim Level:
      2017 Platinum Ruby Red
      I am not saying I don't agree it is needed. It just seems every new thread from a new person doesn't contain the information. Not trying to be a PITA, just some questions we don't need it some we do. II could make suggestion; Before a person post a question the first time, it goes into a hold until a Mod reviews it, and verify the correct information is all filled out. I think that would stop the biggest part of the issues, along with give a break from always reviewing them after the fact. Have a Great Night
       
    23. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer

      Joined:
      February 2, 2002
      Messages:
      7,258
      Media:
      4
      Albums:
      1
      Likes Received:
      425
      Trophy Points:
      103
      City, State:
      Erie, Pennsylvania
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      And be a lot of work for the moderators, and would delays someone’s first post, which typically they come here because they need help.
       
    24. 1995E

      1995E Well-Known Member

      Joined:
      July 16, 2010
      Messages:
      1,855
      Likes Received:
      50
      Trophy Points:
      68
      City, State:
      Maryland
      Year, Model & Trim Level:
      95 + 11 Ex both XLT
      I’m a millenial... and I do like to complain. You should pay respect where it’s due. If you have to flex on a forum then you really need to set your priorities straight.
      You also need to know that what you are typing may not portray well through text because the tone is missing. This is a forum about Explorers, not Facebook.
       
    25. reserved50

      reserved50 Well-Known Member

      Joined:
      April 21, 2005
      Messages:
      1,255
      Likes Received:
      50
      Trophy Points:
      68
      Year, Model & Trim Level:
      2013 Sport Exploder
      :popcorn: I had to look this up

      "
      Millennial
      Special little snowflake.

      Born between 1982 and 1994 this generation is something special, cause Mom and Dad and their 5th grade teacher Mrs. Winotsky told them so. Plus they have a whole shelf of participation trophies sitting at home so it has to be true.

      They believe themselves to be highly intelligent, the teachers and lecturers constantly gave them "A"'s in order to keep Mom and Dad from complaining to the Dean. Unfortunately, nobody explained to them the difference between and education and grade inflation so they tend to demonstrate poor spelling and even poorer grammar.

      At work, millennials believe themselves to be overachievers who just aren't understood by their loser bosses. Even Mom said so when she showed up for the interview. They are the only generation in the universe to understand the concept of work life balance and to actually want to find a fulfilling career. All those Gen X losers just don't get it what with hoping to keep their jobs and pay the bills but they are just corporate drone so who cares what they think? They should be smart like Millennials and get Mom and Dad to pay for that stuff until they can work out what they want to do with their lives and then get rich doing it.
      Well, I've been here at this job for 6 months now and I've been on time mostly so I should get a raise now 'cause I've paid my dues.
      Did you know we are the most technologically advanced generation, like eva? And smart too. They call us millennials cause we were born before the millennial I think."

      Is this all true?:confused:
       
    26. Mlarv5

      Mlarv5 Active Member

      Joined:
      November 8, 2010
      Messages:
      210
      Likes Received:
      12
      Trophy Points:
      28
      City, State:
      Kent Ohio
      Year, Model & Trim Level:
      2017 Platinum Ruby Red
      Howdy. I am on a few other forums and they do it that way, with the amount of new people showing up here I don't think it would add any more work.

      Have a Great Day
       

    Share This Page







    We Support Our Troops!