Dismiss Notice



Register Today It's free! This box will disappear once registered!

Lower Air Dam Intake Duct Falls Off / Missing

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by soloxx, January 16, 2012.

^^Searches ExplorerForum.com^^





  1. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    23,752
    Likes Received:
    1,015
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    Welcome to the Forum dude_3.:wavey:
    Are you talking about the air deflector that runs the width of the front bumper or the air deflector/intake that channels air under the vehicle for cooling the engine for those that have the tow package. I'm guessing it is the latter. In some cases this has happened after an oil change has been done. I believe some posts have said the air dam has to be removed for that to be done. In either case, there is no TSB that I am aware. There is a thread on 2011 - 2012 Explorer TSB's in the 'Sticky' section on the first page.
    http://www.explorerforum.com/forums/showthread.php?t=343204

    Peter
     
    Last edited: December 22, 2013
  2. Support EF

    Special! - 2 Year Elite membership now through July 24 $20!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. dude_3

    dude_3 New Member

    Joined:
    March 13, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Fairfax, VA
    Year, Model & Trim Level:
    2011 LTD EXP
    Air deflector/intake...

    Peter,

    It was the air deflector/intake… thanks for the clarification. As for an update: when I set-up the appt with my dealer on Christmas eve and also sent them a link to this thread and asked if they remount it at no cost. The manager e-mailed me to let me know they would look at it but wasn't aware of any TSBs. After bringing it in they took care of it right away and didn't charge me.:thumbsup:
     
  4. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,367
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    This is the kind of service I love hearing about, dude_3! I'm so happy to hear your dealership took great care of you. If you need any assistance in the future, don't hesitate to reach out to me.

    Crystal
     
  5. johnlnelms

    johnlnelms New Member

    Joined:
    April 8, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Austin, TX
    Year, Model & Trim Level:
    2014 Ford Explorer Sport
    Confirming this intake is still around on the '14 Explorer Sport... Mine fell off today, after my first oil change. It's made of fiberglass on the '14s. When it impacted the highway, much of the front part of it splintered, so it's going to need complete replacement. Did anyone happen to stumble upon a part number?
     
  6. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    23,752
    Likes Received:
    1,015
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    Welcome to the Forum johnlnelms.:wavey:
    If your dealer did the oil change I would think that this would be a warranty issue since it obviously wasn't put back in place properly. As for the part number, check out www.fordparts.com

    Peter
     
  7. UnlukyMo

    UnlukyMo New Member

    Joined:
    August 14, 2014
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Sedalia, MO
    Year, Model & Trim Level:
    2012 Explorer Limited
    Finally - I have wondered why my 2012 with towing package had a cut out in the front facia/air dam, but no cooler behind it. I first thought that the facia had been broken, but the hole looked too precise upon closer inspection. But I found it weird there was nothing behind it (like a tranny cooler, etc.). This makes perfect sense now. Of course since the part costs $100 to replace and seems to fall off very easily - I guess I will just leave it off and live with the hole! But at least I know........
     
  8. Tony407

    Tony407 Active Member

    Joined:
    July 13, 2014
    Messages:
    206
    Likes Received:
    5
    Trophy Points:
    18
    City, State:
    Portland, OR
    Year, Model & Trim Level:
    2015 Ford Explorer Sport
  9. dodgers1

    dodgers1 New Member

    Joined:
    November 23, 2014
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Conroe, TX
    Year, Model & Trim Level:
    2013 Explorer Sport
    After an oil change the lower intake duct was loose on my 2013 Explorer Sport. Tried to tighten the thumb screws but couldn't. Took it back to Jiffy Lube (I know, never again) and was told that was just the way it was. Finally took it to my local dealer and had next oil change done there and asked them to check it. They first said they had fixed it but when I found it still loose they changed their story and said I "must have hit something". They reluctantly agreed to order me a new one and called two hours later to say it would be there at 0730 the next day.

    They put the "new" one on and told me it was "tighter". I drove home and it was nice and snug, but obviously the part came off another vehicle. It had more scratches than my old one and even had some duct tape on the back side. At least, they covered it under warranty and didn't try to blame me for the problem again.

    Nothing turns me off more than lies and there were multiple fibs from the service guy.
    Of course, and unrelated to this, that's nothing like Jiffy Lube telling me Ford wouldn't honor the warranty unless I use synthetic motor oil.
     
  10. keith.mccolgan

    keith.mccolgan New Member

    Joined:
    April 25, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Arlington, TX
    Year, Model & Trim Level:
    2013 Explorer XLT
    I realize this is a fairly old thread but luckily I am only encountering this issue now. My dealer was actually unsure of the part number for the intake and thought it was part of the valence. In following the link to the Ford Part site I believe this is actually listed as the Engine Underbody Air Deflector (<10494) - is there anyone still following this thread that might be able to confirm this for me?

    Thanks
    Keith
     
  11. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    23,752
    Likes Received:
    1,015
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    Welcome to the Forum keith.mccolgan.:wavey:
    That looks like it may be the correct part Keith although it is a little hard to tell. I did an Internet search on Ford Under Body Air Deflector and found this.

    Peter
     

    Attached Files:

  12. keith.mccolgan

    keith.mccolgan New Member

    Joined:
    April 25, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Arlington, TX
    Year, Model & Trim Level:
    2013 Explorer XLT
    Thanks Peter - appreciate the reply.
     
  13. unsung43120

    unsung43120 New Member

    Joined:
    April 5, 2015
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    LA, CA
    Year, Model & Trim Level:
    2013 Ltd
    Here's an oddity.... I purchased my 13 Explorer Limited and no towing package was advertised (I had never wanted the towing package). But after getting under the engine, I noticed that I have this intake installed! I have no hitch or anything.

    Can anyone shed light on this? Could it be this truck once had it and the prior owner removed it?

    I know the towing package comes with an engine cooler. Can anyone describe what this looks like or has any pictures?
     
  14. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    23,752
    Likes Received:
    1,015
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    See the picture in post 70. You can check to see what the vehicle came with simply by running the VIN and pulling up the Window Sticker. Use this link;
    http://www.explorerforum.com/forums/showthread.php?t=308458
    For a more detailed list of original items you use this link;
    https://www.etis.ford.com/vehicleRe...id=AAF1A6C458BFBCD466D8EA6BBCCAA27D.eccvas510

    Peter
     
  15. JeffsSport

    JeffsSport Member

    Joined:
    November 12, 2012
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Year, Model & Trim Level:
    2013 Explorer Sport
    My 13 Sport has the deflector and I don't have the trailer towing option
     
  16. 15Limited

    15Limited Elite Explorer

    Joined:
    February 28, 2015
    Messages:
    243
    Likes Received:
    30
    Trophy Points:
    38
    City, State:
    TN
    Year, Model & Trim Level:
    2015 Explorer Limited 4x4
    See previous posts...Sports have the duct to help cool the Ecoboost.
     
  17. fx8racer

    fx8racer New Member

    Joined:
    February 17, 2015
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Cleveland
    Year, Model & Trim Level:
    2011 Explorer Xlt
    I bought a pre-owned xlt with the tow package and the scoop part #BB5Z-9910494-A is what you are refering to has been missing on mine since day one. It must have fell off or was removed during service and never put back! Yikes! I don't do much towing, once in one year and a short trip, but does anyone know if this part also serves as a splash guard for my exposed serpentine belt. If it does keep water off the belt I will replace it, if not I will save the $$!
     
  18. fx8racer

    fx8racer New Member

    Joined:
    February 17, 2015
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Cleveland
    Year, Model & Trim Level:
    2011 Explorer Xlt
    Wow, saw two explorers at the shopping center today with the tow package just like mine, took a quick peek under both and low and behold, they must have had the same oil change expert remove it and disguard, or flew off on the highway!!!! I am just trying to find one installed to see if it covers the exposed serpentine belt. Does anyone have a good pic?
     
  19. LakersCentral

    LakersCentral Active Member

    Joined:
    November 11, 2013
    Messages:
    234
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Southern California
    Year, Model & Trim Level:
    2014 Explorer Sport
    Found this part on my 2014 Ex Sport w/ tow package. At only 5000 miles, it was hanging by a thread. There's no way this thing isn't going to fly off at some point. The screws are terrible. Like a clip on tie.
     

    Attached Files:

  20. cwescapexlt4x4

    cwescapexlt4x4 Explorin' the Desert SW Elite Explorer

    Joined:
    May 3, 2005
    Messages:
    1,348
    Likes Received:
    40
    Trophy Points:
    68
    City, State:
    Litchfield Park, AZ area...
    Year, Model & Trim Level:
    2016 Explorer LTD (FWD)
    So does anyone know IF you don't have the towing package, it is even worth leaving this on?
     
  21. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    23,752
    Likes Received:
    1,015
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    To the best of my knowledge, this feature was only for models with the tow package and on ALL Sport models. Not sure why it would be on yours if you don't have the package. Do you have the opening in the front facia as well? See; http://www.explorerforum.com/forums/showthread.php?t=387086&highlight=opening

    Peter
     

Share This Page







We Support Our Troops!