1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Motor Mounts

Discussion in 'Under the Hood' started by CowboyPinky, September 30, 2002.

  • Searches ExplorerForum.com
    1. CowboyPinky

      CowboyPinky New Member

      Joined:
      August 28, 2002
      Messages:
      25
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Savannah Missouri
      Year, Model & Trim Level:
      '91 Explorer XLT
      I've got a '91 Ex w/ 230,000mi on 4.0, 5sp. I have this annoying pull and squeek to the motor and trans when I take off. the gearshift and motor pull to the right. At first I thought it was something broken in the Twin I front suspension, but couldn't find anything, and it doesn't happen just going over bumps. How hard are the motor mounts to replace, how many of them are there, is this problem familiar to anyone? :redexp:
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.

    Share This Page







    We Support Our Troops!