Dismiss Notice



Register Today It's free! This box will disappear once registered!

MSHTML.dll Error

Discussion in 'Exploring Computers!!' started by huskyfan23, December 6, 2004.

^^Searches ExplorerForum.com^^
  1. huskyfan23

    huskyfan23 Rah no Hans Bwix

    Joined:
    November 21, 2002
    Messages:
    6,744
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    WA
    Year, Model & Trim Level:
    1994 XLT 4x4
    This is the only forum I post on so it's the only time this happens. Every once in a while when I click "Submit" my IE crashes and I get an error with MSHTML.dll. I read that error comes up in IE5 when the HTML of a page isn't in a certain order, but I have IE6. I've reinstalled it and did the reregistering of file with regsrv32. After doing that it hadn't happened until just now. Anybody have any ideas what I can do to fix this?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Howard

    Howard Moderator Elite Explorer Staff Member Moderator Elite Explorer

    Joined:
    May 17, 2002
    Messages:
    4,195
    Likes Received:
    3
    Trophy Points:
    58
    City, State:
    Milton Keynes
    Year, Model & Trim Level:
    1998 SOHC UK SPEC
  4. huskyfan23

    huskyfan23 Rah no Hans Bwix

    Joined:
    November 21, 2002
    Messages:
    6,744
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    WA
    Year, Model & Trim Level:
    1994 XLT 4x4
    I didn't see anything in there. Everything seems to deal IE 6 SP1, I've got IE 6 SP2. It only happens every once in a while so when I try a fix I presume it's fixed until it happens again.
     
  5. jester6

    jester6 Active Member

    Joined:
    October 12, 2004
    Messages:
    361
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Arizona desert
    Year, Model & Trim Level:
    2000 sport
    honestly im not very familiar with IE (not a big fan of it). have your tried/considered using a 3rd party browser such as mozilla or opera?
     
  6. huskyfan23

    huskyfan23 Rah no Hans Bwix

    Joined:
    November 21, 2002
    Messages:
    6,744
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    WA
    Year, Model & Trim Level:
    1994 XLT 4x4
    I've tried both those and don't like them. IE just integrates with Windows so well.
     
  7. jester6

    jester6 Active Member

    Joined:
    October 12, 2004
    Messages:
    361
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Arizona desert
    Year, Model & Trim Level:
    2000 sport
    yea so true, not to mention that theres a lot of sites out there that will only render correctly in IE, including my site !

    so I use IE for what I have to and opera for everything else.
     
  8. EliteConcept

    EliteConcept Well-Known Member

    Joined:
    June 5, 2001
    Messages:
    4,070
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    LaPorte, Indiana
    Year, Model & Trim Level:
    04 Civic LX
    husky fan,
    do you have any spyware removal tools on your pc? have u tried running them?
    if so i'd maybe try a REPAIR install of windows. :)
     
  9. huskyfan23

    huskyfan23 Rah no Hans Bwix

    Joined:
    November 21, 2002
    Messages:
    6,744
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    WA
    Year, Model & Trim Level:
    1994 XLT 4x4
    Yeah I've got a few of them. Probably end up doing the repair.

    Howard, I tried lots of those with no success apparently, because it happened again just now, the second time today BTW. I've got a couple pics attached.
     

    Attached Files:

    • 1.JPG
      1.JPG
      File size:
      48.7 KB
      Views:
      83
    • 2.JPG
      2.JPG
      File size:
      41.8 KB
      Views:
      75
  10. huskyfan23

    huskyfan23 Rah no Hans Bwix

    Joined:
    November 21, 2002
    Messages:
    6,744
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    WA
    Year, Model & Trim Level:
    1994 XLT 4x4
    Looks like the repair installation is a nogo... Do I have to uninstall SP2 first or something?
     

    Attached Files:

    • xp.JPG
      xp.JPG
      File size:
      23.3 KB
      Views:
      65
  11. Howard

    Howard Moderator Elite Explorer Staff Member Moderator Elite Explorer

    Joined:
    May 17, 2002
    Messages:
    4,195
    Likes Received:
    3
    Trophy Points:
    58
    City, State:
    Milton Keynes
    Year, Model & Trim Level:
    1998 SOHC UK SPEC
    Boot from the windows cd then choose the normal install, it will detect the original and give you a chance to repair it. Yes you will have to re-install sp2 afterwards.
     
  12. briwayjones

    briwayjones Manual Master

    Joined:
    December 11, 2003
    Messages:
    4,478
    Likes Received:
    2
    Trophy Points:
    48
    Location:
    Maryland, USA
    City, State:
    Eldersburg, MD
    Year, Model & Trim Level:
    2000 Ford Explorer XLS
    Have you tried Firefox browser?
     






We Support Our Troops!