Dismiss Notice



Register Today It's free! This box will disappear once registered!

need fast help

Discussion in 'Under the Hood' started by MadMike6786, December 23, 2004.

^^Searches ExplorerForum.com^^
  1. MadMike6786

    MadMike6786 Active Member

    Joined:
    October 13, 2004
    Messages:
    226
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    hillsborough, nj
    Year, Model & Trim Level:
    98 sport
    i got my apten chip today and i have a switch that dials up to the number 6. im sopposed to use from 0-3 for teh chip the # 4 is the stock settings and 5 6 7 are the no run settings but the idoits at apten forgot to write what 0-3 do can some one help me out.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. MONMIX

    MONMIX I fix dents Staff Member Moderator Elite Explorer

    Joined:
    April 16, 2002
    Messages:
    9,268
    Likes Received:
    64
    Trophy Points:
    68
    City, State:
    Millersville , Maryland
    Year, Model & Trim Level:
    2000 Explorer Sport
    you will have to call them.

    FWIW on mine 0 is 97 performance and 1 is 87 performance.
     






We Support Our Troops!