Dismiss Notice



Register Today It's free! This box will disappear once registered!

need help with a cold blooded explorer

Discussion in 'New Member Introductions' started by kyleray89, June 15, 2011.

^^Searches ExplorerForum.com^^
  1. kyleray89

    kyleray89 New Member

    Joined:
    June 15, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    molalla oregon
    Year, Model & Trim Level:
    93 XLT
    so i bought a 93 ford explorer xlt 4x4 for $650. has about 131k or 231k not to sure it doesnt read the hundred thousands spot but its way cleaner and better condition than my gfs 94 that has 240ish so im assuming its 131. anyways its running great but the only problem is when i firdt start it up it wont idle by itself and will just die. once its ran for about a minute it will idle on it own just fine. what could my problem be? this is my first ford that ive actually held on to and worked on so i have no experiance with fords. i have replaced the fuel filter, thermostat, cold temp sensor, throttle positioning sensor and also ran injector cleaner thru the tank and sea foam thru the brake boster hose to suck it into the engine and clean the sensors.:navajo:
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,010
    Likes Received:
    319
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
    Welcome to this forum! Clean or replace the IAC solenoid.
     
  4. kyleray89

    kyleray89 New Member

    Joined:
    June 15, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    molalla oregon
    Year, Model & Trim Level:
    93 XLT
    the IAC looked fairly clean when i took it off. is it possible that it looks clean but still bad?
     
  5. Liska

    Liska New Member

    Joined:
    November 15, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Western massachusetts
    Year, Model & Trim Level:
    2003 XLT
    I know this sounds strange, but mine started giving me similar starting problems after a bad oil change. It went away after a few changes with a better oil. Could it possibly be that you used a brand of oil it doesn't like?
     
    Last edited: June 16, 2011
  6. kyleray89

    kyleray89 New Member

    Joined:
    June 15, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    molalla oregon
    Year, Model & Trim Level:
    93 XLT
    well it doesnt have a problem starting just has a problem running by itsself when first started. once its ran for a little its fine i can start it up after coming out of the store or where ever i am and it will run just fine on its own when started. its just when it sits for awhile like hours. and i just got it and havent done a oil change yet.
     
  7. Liska

    Liska New Member

    Joined:
    November 15, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Western massachusetts
    Year, Model & Trim Level:
    2003 XLT
    Mine did that too. That's the only reason I mention it. Until you figure out a problem, try giving it a bit of gas when you start it up, and you hear it starting to stutter. The only other thing that was suggested to me by my shop, was something with the fuel injection system, but it went away with the oil change.
     
  8. kyleray89

    kyleray89 New Member

    Joined:
    June 15, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    molalla oregon
    Year, Model & Trim Level:
    93 XLT
    alright ill give the oil change a try and the iac. thanks.
     






We Support Our Troops!