Dismiss Notice



Register Today It's free! This box will disappear once registered!

Need some axle help?

Discussion in 'Offroad Drivelines' started by fury, February 10, 2005.

^^Searches ExplorerForum.com^^





  1. fury

    fury Active Member

    Joined:
    July 4, 2002
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    austin,tx
    Year, Model & Trim Level:
    99 ford explorer sport
    I have a dana 44 from a wagoneer that pissing me off right now. :fire:
    the problem i an having is when i am driving as soon as i hit a bump of any sort the axle seems to start to vibrate like theres tommorrow. And it gets worse as i try to slow down to the point were is vibrates the my whole ex and sounds like someone is grinding the hell out of it. then when i slow down to about 10mph it shuts up and drives smooth untill i hit another bump and starts allover again. i really dont have any idea on what could be causing all this. I just changed the wheel bearing ,seals and fluid about a month ago.
    if anyone has any ideas on what could be causing this i would greatly appriciate it.

    thanks
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Robb

    Robb Explorer Addict

    Joined:
    February 13, 2002
    Messages:
    9,716
    Likes Received:
    3
    Trophy Points:
    0
    First suspect, bumpsteer. What kind of drag link angle are you running? Have a pic?

    edit: looking at your CD page, if you are still running that stock linkage setup, I change my prediction from first to primary. Do you have a current pic of the sterring linkage setup?
     
  4. fury

    fury Active Member

    Joined:
    July 4, 2002
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    austin,tx
    Year, Model & Trim Level:
    99 ford explorer sport
    steerings fine never had a problem with it except for the play in the steering wheel. to me it sounds like something gets stuck and starts to grind away on something. and it really doesnt even take a bump to get it started. i was driving it home tonight on a smooth road and all of a sudden it started grinding.
    do u have any other ideas.
     

Share This Page







We Support Our Troops!