Dismiss Notice



Register Today It's free! This box will disappear once registered!

Negative Battery Cable

Discussion in 'Stock 1995 - 2001 Explorers' started by morbid81, July 3, 2011.

  • Searches ExplorerForum.com
    1. morbid81

      morbid81 Active Member

      Joined:
      July 3, 2011
      Messages:
      171
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Keller,TX
      Year, Model & Trim Level:
      1998 5.0L AWD Eddie Bauer
      Hello All,

      Trying to replace a negative battery cable on a v8 5.0 eddie bauer 98 explorer. But it looks as if its one solid cable with the postive and runs up underneath the car along the bottom of the engine to the starter and then splits off to the Oil pressure sensor on the side of the oil pan. I bought the negative cable from napa for the electronic message center but can't seem to find where just the negative cable is attached to the block itself and it's all wrapped in ripped tubing so this makes it even tougher. Any help would be much appreciated.

      Here are some pics from another post the have a similar engine setup

      http://www.explorerforum.com/forums/showpost.php?p=1717285&postcount=2
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.

    Share This Page







    We Support Our Troops!