Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

New 16 Platinum WOT vibration!?!

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by aguita, March 20, 2019.

^^Searches ExplorerForum.com^^





  1. aguita

    aguita New Member

    Joined:
    March 20, 2019
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    16 Platinum
    Hello Guys, I took delivery of 16 4WD Platinum today that I bought from another state, car is a 1 owner all services done on the local dealer from where i bought the truck..

    so after getting into the highway i went WOT from a stop and noticed a huge vibration coming from the front end when reaching the red line, at first i thought it was wheel hop, disabled traction control and still getting the vibration, the vibration can be felt on the hole car! but like said this only happens when going WOT!

    could this be a bad tranny or motor mount!?

    or this cars transmission suffers!? car currently have 110k..

    any help appreciated
     
    Last edited: March 20, 2019
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Adrian Gitch

    Adrian Gitch Active Member

    Joined:
    February 15, 2019
    Messages:
    187
    Likes Received:
    23
    Trophy Points:
    28
    City, State:
    Paris, KY
    Year, Model & Trim Level:
    2015 Explorer Limited
    Is it FWD or 4WD?
     
  4. aguita

    aguita New Member

    Joined:
    March 20, 2019
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    16 Platinum
    4wd edited
     
  5. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,239
    Likes Received:
    1,220
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Welcome to the Forum.:wave:
    Did you get or are you able to get the service records for the vehicle? At that mileage the spark plugs should have been changed. Not saying that is the cause of the issue.

    Peter
     
  6. aguita

    aguita New Member

    Joined:
    March 20, 2019
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    16 Platinum
    thanks for the welcome!

    no way to get the service records, I just have the carfax, im doing all the maintenance ,plugs,filters,oil etc..

    right now what worries me is the WOT vibration
     
  7. blwnsmoke

    blwnsmoke Staff Member Moderator Elite Explorer

    Joined:
    February 25, 2011
    Messages:
    5,088
    Likes Received:
    945
    Trophy Points:
    133
    City, State:
    Moderator
    Year, Model & Trim Level:
    2020 Explorer ST
    If all services were performed at the selling dealer, they can get you an OASIS report that will show everything done by them.
     
    • Like Like x 1
  8. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,239
    Likes Received:
    1,220
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    A record of any previous service done may provide a clue as to the WOT vibration.

    Peter
     
  9. 66 Galaxie

    66 Galaxie New Member

    Joined:
    August 16, 2018
    Messages:
    17
    Likes Received:
    3
    Trophy Points:
    3
    Year, Model & Trim Level:
    '16 Explorer Platinum
    Sounds like it could be a failing engine mount or cv joint/front axle shaft.
     
  10. KayGee

    KayGee Well-Known Member

    Joined:
    March 27, 2017
    Messages:
    1,309
    Likes Received:
    295
    Trophy Points:
    103
    City, State:
    Farmington, MI
    Year, Model & Trim Level:
    '16 & '17 PIU
    110K miles or kilometers?

    Could be almost anything based on the info so far.

    What kind of "vibration"? Is the vehicle itself vibrating? Is the engine "misfiring" and feels like a "vibration"? What do you know about the previous owner and his proclivities?

    Just so it's clear, vibration at any speed at WOT only, right? No vibration at a speed or range of speed at any other partial throttle opening?
     
  11. aguita

    aguita New Member

    Joined:
    March 20, 2019
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    16 Platinum
    Miles, theres a vibration like a FWD car doing wheel hop, vibration can be felt on the whole car, this only happens when going wot and reaching the redline..

    driving normally wont cause any vibration..

    dont know about previous owner, just know car is a 1 owner, oil changes done at kwik kar and when needed service was done at the dealership
     
  12. KayGee

    KayGee Well-Known Member

    Joined:
    March 27, 2017
    Messages:
    1,309
    Likes Received:
    295
    Trophy Points:
    103
    City, State:
    Farmington, MI
    Year, Model & Trim Level:
    '16 & '17 PIU
    So, just to clarify.

    As soon as you go WOT, the car begins vibrating immediately and continues as long as you maintain WOT? I would look at suspension/driveline inspection - possible you have a bad halfshaft or bad suspension bushings/shocks/struts.

    Or, are you saying that it is fine at WOT and only starts to vibrate as it reaches redline at WOT? This could be indicative of a trans issues if the vibration only occurs near or at the shift point.

    Just as an example, if the road is just wet/slick enough, and I jump on my fusion fwd from a stop, it will wheel hop like mad as it alternately gains/loses traction. The tires are nearing the end of their life, and it is what I would consider 'typical/normal' behavior in that instance. Maybe check your tires.

    As you do your other maintenance, make sure you check for any current or stored codes as well, just to confirm no other issues.
     
  13. aguita

    aguita New Member

    Joined:
    March 20, 2019
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    16 Platinum

    only vibrates when it reaches redline, almost when getting to shift point, no codes stored on any modules.

    tires are new and road is dry, im thinking this must be a trans issue. im replacing a tranny mount that looks weak to see if it fixes the issue, if not im going to touch the tranny..

    can someone tell me the model of the transmission? same as all explorers 4WD!?
     
  14. RhinoQuartz

    RhinoQuartz Elite Explorer

    Joined:
    December 16, 2018
    Messages:
    685
    Likes Received:
    107
    Trophy Points:
    53
    Year, Model & Trim Level:
    17 Explorer Base
    On a platinum? You'll have the 6F55 transmission.
     
  15. 66 Galaxie

    66 Galaxie New Member

    Joined:
    August 16, 2018
    Messages:
    17
    Likes Received:
    3
    Trophy Points:
    3
    Year, Model & Trim Level:
    '16 Explorer Platinum
    I believe trans is 6F55
     
  16. Tsuga

    Tsuga Member

    Joined:
    February 20, 2017
    Messages:
    72
    Likes Received:
    1
    Trophy Points:
    8
    Year, Model & Trim Level:
    2013, Explorer, Sport
    If you look at the sticker at the drivers door, it should have your transmission model. I also believe Rhino and Galaxie are correct.
     
  17. RhinoQuartz

    RhinoQuartz Elite Explorer

    Joined:
    December 16, 2018
    Messages:
    685
    Likes Received:
    107
    Trophy Points:
    53
    Year, Model & Trim Level:
    17 Explorer Base
    To be certain, you can check your owners manual. Under "Capacities and Specifications" it should detail where the door sticker is, as well the decoding of it.

    If you do not have the physical copy, you can find a digital copy at this link - Find Your Owner Manual | Official Ford Owner Site
     
  18. aguita

    aguita New Member

    Joined:
    March 20, 2019
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    16 Platinum
    i dont see the trans code on the sticker on the door, but when looking for transmissions this are the one that shows up

    is this trans same as the taurus SHO AWD?

    how can i tell the model? to make sure I get the correct one

    (AT), (6 Speed), ID DA5P-7000-DA
    (AT), (6 Speed), ID DA5P-7000-DB
    (AT), (6 Speed), ID DA5P-7000-EB
    (AT), (6 Speed), ID DA5P-7000-JB
    (AT), (6 Speed), ID DA8P-7000-CB
    (AT), (6 Speed), ID DA8P-7000-KB
    (AT), (6 Speed), ID FB5P-7000-AA
    (AT), (6 Speed), ID FB5P-7000-BA
    (AT), (6 Speed), ID FB5P-7000-DA
     
  19. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,239
    Likes Received:
    1,220
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Last edited: March 23, 2019
    • Like Like x 1
  20. RhinoQuartz

    RhinoQuartz Elite Explorer

    Joined:
    December 16, 2018
    Messages:
    685
    Likes Received:
    107
    Trophy Points:
    53
    Year, Model & Trim Level:
    17 Explorer Base
    I don't know about that. I'll take a picture of what I mean.

    As Peter said, your powertrain warranty will cover it for a little while yet.

    Edit: never mind
     
    Last edited: March 23, 2019
  21. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,239
    Likes Received:
    1,220
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    My apologies. It would appear that your Powertrain Warranty has expired since you are at 110 kms (68k+ miles). I forgot about that being in your initial post.
    Are you sure it is the transmission? You did say it performs correctly under normal driving. How many times do you expect to "red line" it anyway?

    Any chance it could be the PTU?

    Peter
     
    Last edited: March 23, 2019

Share This Page







We Support Our Troops!