Dismiss Notice



Register Today It's free! This box will disappear once registered!

New fan clutch,t-stat,and water pumpand still overheating.

Discussion in 'Stock 1995 - 2001 Explorers' started by biggiesize, July 29, 2011.

  • Searches ExplorerForum.com
    1. biggiesize

      biggiesize Active Member

      Joined:
      December 17, 2008
      Messages:
      102
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Martinsville,Va
      Year, Model & Trim Level:
      1999 sport
      Well,I put the new water pump,t-stat and fan clutch in the sohc 4.0 today and shockingly it is still overheating under a load and at slow travel.Im ok with putting everything on that I did because it was all the original factory parts and they have 200,000 miles on them but,I guess my next step will be a new radiator.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Lube

      Lube Active Member

      Joined:
      July 29, 2011
      Messages:
      286
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Oklahoma
      Year, Model & Trim Level:
      95 XLT
      Have you checked the radiator cap? A bad cap will cause overheating as well.
       
    4. biggiesize

      biggiesize Active Member

      Joined:
      December 17, 2008
      Messages:
      102
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Martinsville,Va
      Year, Model & Trim Level:
      1999 sport
      I tried the radiator cap today and it still overheated when under a load.The only 2 options left are radiator and head gasket.I have no water in oil and no steam from tailpipe so Im not thinking its the head.
       
    5. swetrid

      swetrid Well-Known Member

      Joined:
      September 30, 2010
      Messages:
      1,896
      Likes Received:
      2
      Trophy Points:
      0
      City, State:
      Reading Pa
      Year, Model & Trim Level:
      1999 Eddie Bauer
      Air pocket in cooling system?
       
    6. tvalentino

      tvalentino Active Member

      Joined:
      July 22, 2007
      Messages:
      223
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      BAY AREA, CALI
      Year, Model & Trim Level:
      96 XLT
      head gasket or cracked head...
       
    7. yavapaires

      yavapaires Active Member

      Joined:
      February 24, 2011
      Messages:
      743
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Dewey, Az
      Year, Model & Trim Level:
      1996 XLT
      Are you getting any air bubbles from the radiator withe the cap removed and engine running?
       
    8. biggiesize

      biggiesize Active Member

      Joined:
      December 17, 2008
      Messages:
      102
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Martinsville,Va
      Year, Model & Trim Level:
      1999 sport
      No air bubbles.If I was would that mean a head issue?
       
    9. yavapaires

      yavapaires Active Member

      Joined:
      February 24, 2011
      Messages:
      743
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Dewey, Az
      Year, Model & Trim Level:
      1996 XLT
      Usually a head or gasket problem. Be sure ALL air has been purged from the system.
       
    10. cmhaah06

      cmhaah06 Active Member

      Joined:
      March 30, 2007
      Messages:
      628
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      CLOVIS, CA
      Year, Model & Trim Level:
      91 XLT
      Sounds like a HEAD-ACHE.... Haha.. sorry. Seriously, id bet it has something to do with your heads, gasket or crack. I did some of the remedies you tried. I just finished replacing the heads and gaskets, one head had a crack. Solved my problem.
       

    Share This Page







    We Support Our Troops!