Dismiss Notice



Register Today It's free! This box will disappear once registered!

New Head Unit, Factory Sub???

Discussion in 'Explorer Audio & Navigation' started by K-klub, September 22, 2002.

  • Searches ExplorerForum.com
    1. K-klub

      K-klub New Member

      Joined:
      September 22, 2002
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      SoCal
      Year, Model & Trim Level:
      1999 Limited Edition
      I am installing an aftermarket head unit, and I want to know if there is a possible way to run the stock sub with this new head unit?

      If so what wiring harness, or possible way is there to make this work??
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. jimbo74

      jimbo74 Elite Exploder Elite Explorer

      Joined:
      December 27, 2000
      Messages:
      18,450
      Media:
      9
      Albums:
      1
      Likes Received:
      4
      Trophy Points:
      58
      City, State:
      Nor*Cal
      Year, Model & Trim Level:
      2001, F150, XLT 4x4
      you may lose the sub controls if it has them now?... but it should still work.... the sub is externally amped with its own source.... all it really needs is a signal from the hu, probably running line level off your regular speaker signal
       

    Share This Page







    We Support Our Troops!