1. Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!

    Click Here to start your membership and get rid of the ads!

    Dismiss Notice
Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

New Member - 2005 Explorer vibration.

Discussion in 'Stock 2002 - 2005 Explorers' started by Young Explorer, August 20, 2009.

^^Searches ExplorerForum.com^^





  1. Young Explorer

    Young Explorer New Member

    Joined:
    August 4, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Barrie, ON
    Year, Model & Trim Level:
    05 Explorer EB
    I came across this site and became a member while searching for info on Explorer vibrations. I just bought a 2005 Explorer 4.0 litre V6 with 90,000kms on it 3 weeks ago. It is a great truck, EXCEPT it vibrates at idle regardless if it is in gear or not....rpm stays steady and is smooth when moving. I have read a number of posts....seems like a common problem, but not a common fix. Also, the front end suspension "squeaks" when running over any uneven ground??....sounds like something is dry in the suspension, but nothing to grease or lube that i can see.
    Any ideas are appreciated......great site...keep on trucking!!
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. ExplorerDMB

    ExplorerDMB Moderator/Technician Moderator Emeritus

    Joined:
    January 26, 2004
    Messages:
    6,202
    Likes Received:
    4
    Trophy Points:
    0
    City, State:
    Mechanicsville, Virginia
    Year, Model & Trim Level:
    2004 Acura TL
    Welcome to the site. The noise up front could be a possible bad ball joint or tie-rod end. The vibration is a strange one. A little more explanation of the vibration would be great...do you possible mean miss fire?
     
  4. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,798
    Likes Received:
    410
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
  5. Young Explorer

    Young Explorer New Member

    Joined:
    August 4, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Barrie, ON
    Year, Model & Trim Level:
    05 Explorer EB
    I will check the ball joints....thanks!! As far as the vibration, there is no misfire, but the engine vibrates at "idle only" (about 650-700 rpm) when you are stopped at a light etc. I have replaced plugs, filter etc and have read that it can be anything from O2 sensors to harmonic balancer....not sure how to diagnose or test??
     
  6. Limited02

    Limited02 Well-Known Member

    Joined:
    November 1, 2006
    Messages:
    3,593
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    Gardner, KS
    Year, Model & Trim Level:
    '02 Limited V8
    Your squeaks could be your sway bar bushings. Just unbolt them, add some grease and reapply. I also have a light vibration at idle and haven't bothered with figuring it out. When I switched to an e-fan, the vibration mellowed out a hair. One of these days I will make it a priority.
     
  7. tonydp

    tonydp Active Member

    Joined:
    July 20, 2009
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2002 Eddie Bauer
    hey, another ontario kid:thumbsup: I have the same issue, i think it's just part of the LEV set up. nothing you can do unless you run a custom program and raise the idle rpm.

    Only thing I can really think of. As someone on this forum said, it if it ain't shakin it aint a truck! or something like that. keep me posted if you get anywhere, otherwise just enjoy the gentlle massage.:p:
     
  8. Young Explorer

    Young Explorer New Member

    Joined:
    August 4, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Barrie, ON
    Year, Model & Trim Level:
    05 Explorer EB
    Thanks for the advice Limited02.....removed sway bar bar bushings and greased them....everything back as it should be now....squeaks are gone.
     
  9. Limited02

    Limited02 Well-Known Member

    Joined:
    November 1, 2006
    Messages:
    3,593
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    Gardner, KS
    Year, Model & Trim Level:
    '02 Limited V8
    Good to hear! Any other questions you may have or advice, let us know because we are here to help:D
     
  10. tonydp

    tonydp Active Member

    Joined:
    July 20, 2009
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2002 Eddie Bauer
    i wonder if THIS THREADthis thread applies to you? Please let me know.
     
  11. XCAMP

    XCAMP Member

    Joined:
    January 21, 2009
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2005, XLT
    This is your answer to the idle issue: http://www.explorerforum.com/forums/showthread.php?t=228805, although you could just live with it like everyone else.

    Have you noticed the squeaking goes away when it's raining out? If you look behind your front tires, there's a rubber boot in there. Just hit that rubber boot with WD40 and it should stop the squeak.
     

Share This Page







We Support Our Troops!