1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

New Member Needing Some Help Please

Discussion in 'Explorer Audio & Navigation' started by BigBlueFord, August 6, 2011.

^^Searches ExplorerForum.com^^





  1. BigBlueFord

    BigBlueFord New Member

    Joined:
    July 21, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Nesquehoning, Pa
    Year, Model & Trim Level:
    '96 XLT
    Ok Well I Have A 96 Sport and I bought an aftermarket head unit today and when I went to put it in I couldnt figure out the colors and Every diagram I looked at had different color code then mine, My Color Code Looks like this

    Light Blue / black stripe
    Light Blue / no stripe
    Black / no stripe
    White / Red stripe
    white / Orange stripe
    Brown (or dark tan)
    Yellow / no stripe
    Lime Green / no stripe
    Purple / White stripe

    So if someone knows what wire is for what please let me know
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. scucci

    scucci Active Member

    Joined:
    November 4, 2005
    Messages:
    697
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    98 Sport

Share This Page







We Support Our Troops!