Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

New to Site...Need Help

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by Dr Ken, January 12, 2016.

^^Searches ExplorerForum.com^^





  1. Dr Ken

    Dr Ken New Member

    Joined:
    January 12, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Salina, KS
    Year, Model & Trim Level:
    2011 Ford Explorer
    Hello.

    I am new to the site and have an issue with my 2011 Explorer. The FOB wont open doors or start vehicle. Tried new battery, but that did not work. Any tips would be most appreciated!
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. 1995E

    1995E Well-Known Member

    Joined:
    July 16, 2010
    Messages:
    1,861
    Likes Received:
    53
    Trophy Points:
    68
    City, State:
    Maryland
    Year, Model & Trim Level:
    95 + 11 Ex both XLT
    Maybe the FOB is broken. One of my FOBs are broken because one of the metal things that contacts the button is broken so I had to glue it back on.
     
  4. Odrapnew

    Odrapnew Active Member

    Joined:
    December 27, 2013
    Messages:
    789
    Likes Received:
    63
    Trophy Points:
    38
    City, State:
    MN
    Year, Model & Trim Level:
    2014 Explorer Sport
    To ask a couple dumb questions:
    1. Are you sure the battery you installed was good?
    2. Are you sure the battery was installed correctly?


    Did it work in the past and just stop working? If so, could be a number of things(such as the issue 1995E mentions).
    Did it ever work?
     
  5. briteboy

    briteboy Active Member

    Joined:
    April 12, 2012
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2011 Explorer XLT+Nav,MFT
    I had a similar problem a few months ago (although I don't have push button start). But the FOB wouldn't open/lock doors.

    I did a reboot of the system (disconnecting the negative battery cable) and all has been well since.

    Certainly may not be your answer, but it helped mine. I've had my '11 since day one, and that was the only time it ever happened. Hopefully your problem isn't any worse.

    Good luck
     
  6. dco43054

    dco43054 Well-Known Member

    Joined:
    April 24, 2003
    Messages:
    1,284
    Likes Received:
    8
    Trophy Points:
    48
    City, State:
    cmh
    Year, Model & Trim Level:
    16 XLT
    Base? Xlt? Ltd? Etc.

    Lots of info on the forum. Search is your friend.
     
  7. BadHabit2Break

    BadHabit2Break Member

    Joined:
    August 18, 2015
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    Houston, Tx
    Year, Model & Trim Level:
    2015 Ford Explorer Sport
    Did you only get one FOB with the vehicle? If you got two, have you tried the other one?
     
  8. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,742
    Likes Received:
    1,149
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    Welcome to the Forum. :wavey:
    It would be very helpful if you added the 'trim' level (Base, XLT, etc) to your profile so it shows in the margin. It would help knowing that in this case since not all trims have the same features.
    BTW, I also was going to ask if you had tried both fobs?

    Peter
     

Share This Page







We Support Our Troops!