1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

No Brake light frustration

Discussion in 'Stock 2002 - 2005 Explorers' started by Wiley1, July 21, 2011.

^^Searches ExplorerForum.com^^





  1. Wiley1

    Wiley1 New Member

    Joined:
    December 11, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Norwalk, Ohio
    Year, Model & Trim Level:
    '01 Sport, 03' XLT
    03' explorer... Brake lights went in a strange way. Day before yesterday was having problems getting the gear shift interlock to disengage. Discovered last night that when I pressed lightly on the brakes I had break lights but when I pressed harder, break lights went out. When the brake lights were on the gear shift interlock would disengage & vice-versa. Soooo, I pulled the plug to the stop light switch on the brake pedal & plugged it back in. No brake lights, period, after that. Checked every single fuse in both boxes (found 1 blown and replaced it) but still no brake lights & no shift. Replaced the stop light switch. No brake lights, no shift. Checked the plug going to the SL switch, it has power. Checked the continuity of the SL switch, checks out ok. Would a bad gear shift interlock solenoid be causing the problem? I'm at my wits end.
     
    Last edited: July 21, 2011
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. vipersinu2

    vipersinu2 Active Member

    Joined:
    March 10, 2008
    Messages:
    616
    Likes Received:
    10
    Trophy Points:
    18
    City, State:
    The Big City of Orange City, Florida
    Year, Model & Trim Level:
    97-03 4.0 exp 07 mount v8
    take out the switch and check for continuity when pressed, also you can try a jummper wire between the pins and see if the brake lights come on.
     
  4. Wiley1

    Wiley1 New Member

    Joined:
    December 11, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Norwalk, Ohio
    Year, Model & Trim Level:
    '01 Sport, 03' XLT
    I checked the continuity of the switch (see original post) and it was fine. I did try a jumper wire on the plug, no lights. Just a sidenote, all other lights are working (hazards, turn signals, tail) just no brake lights.
     
  5. Wiley1

    Wiley1 New Member

    Joined:
    December 11, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Norwalk, Ohio
    Year, Model & Trim Level:
    '01 Sport, 03' XLT
    FIXED! After 15 minutes and $65. There was something that went bad in the after-market remote starter unit blocking the signal to the shift interlock solenoid and essentially the brake lights. Mechanic had to disable the remote starter to get brake lights working again.
     
    Last edited: July 22, 2011

Share This Page







We Support Our Troops!