1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

no heat

Discussion in 'General Explorations!!' started by shadetreeranger, December 24, 2004.

  • Searches ExplorerForum.com
    1. shadetreeranger

      shadetreeranger New Member

      Joined:
      December 18, 2004
      Messages:
      23
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      salineville, ohio
      Year, Model & Trim Level:
      91
      got a 91x both heater hoses are hot but no heat inside.replaced the thermostat. still nothing. anyone able to help.thanks. :usa:
       
      Last edited: December 24, 2004
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. jgilbs

      jgilbs Elite Explorer

      Joined:
      October 29, 2002
      Messages:
      1,204
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Naperville, IL(home)/Iowa City, IA(school)
      Year, Model & Trim Level:
      92 Eddie Bauer
      have you tried to disco the heater hoses and run water through your heater core? maybe somehow it got clogged.
       

    Share This Page







    We Support Our Troops!