Dismiss Notice



Register Today It's free! This box will disappear once registered!

No vaccuum

Discussion in 'Stock 2002 - 2005 Explorers' started by RogerB1, July 17, 2011.

^^Searches ExplorerForum.com^^
  1. RogerB1

    RogerB1 New Member

    Joined:
    March 5, 2010
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Year, Model & Trim Level:
    2005 Mercury Mountaineer
    After removing my dash for the fresh air door replacement, I no longer have vaccuum which activate my a/c actuators. I see no disconnected lines anywhere. I tried to see if there was a fuse blown, but I cannot find one. Where do I look now?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.

  3. waskly

    waskly Well-Known Member

    Joined:
    August 21, 2010
    Messages:
    2,190
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Crooklyn NY!
    theres a vacuum can under the pass side of the dash in the foot well. is it connected?
     
  4. RogerB1

    RogerB1 New Member

    Joined:
    March 5, 2010
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Year, Model & Trim Level:
    2005 Mercury Mountaineer
    vaccuum can

    Are you talking about the black plastic capsule shaped object below the evaporator fan? Yes, it is connected. I did pull if off and re-attach it.
     






We Support Our Troops!