Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Noise when pressing gas pedal

Discussion in 'Stock 1995 - 2001 Explorers' started by Triple5s, April 21, 2013.

^^Searches ExplorerForum.com^^





  1. Triple5s

    Triple5s New Member

    Joined:
    June 29, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Tacoma, WA.
    Year, Model & Trim Level:
    1996 Ford Explorer V8 XLT
    I have a 96 xlt 5.0 AWD and there is a whirring sound that comes and goes when pressing and letting off of the gas pedal, sounds like its on passenger side. I'm not sure what it is but doubt its the bearings (changed some before and doesnt have that kind of sound). Basically Im just looking for any input on this situation, I am a little lost and turning the volume up on the radio just isnt cutting it anymore.

    Any info will be helpful and thanks in advance
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. SoNic67

    SoNic67 Well-Known Member

    Joined:
    January 24, 2010
    Messages:
    3,053
    Likes Received:
    12
    Trophy Points:
    48
    City, State:
    Newport News, VA
    Year, Model & Trim Level:
    2001 V8 (Eddie Bauer) AWD
    If is from bearings, noise it will change when you turn (like HW ramps).
     
  4. Triple5s

    Triple5s New Member

    Joined:
    June 29, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Tacoma, WA.
    Year, Model & Trim Level:
    1996 Ford Explorer V8 XLT
    the noise doesnt change when I turn, it is there when im pushing on gas pedal and gone when I let off or coast (like I said originally)...if it was the bearings the noise would be constant with/without gas pedal and maybe go away when turning or something (correct me if Im wrong) plus it doesnt have that kind of sound....
     
  5. robertn78

    robertn78 New Member

    Joined:
    December 7, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Las Vegas, NV
    Year, Model & Trim Level:
    1999 Merc Mountaineer
    When you say bearings, you mean engine bearings. Does it sound like detonation? Does it go away or is less when you put high octane fuel in. I have a noise in my 99 MM w/5.0. It sounds like detonation but is not consistent at all. It is only at load. Sometimes I can go up a big hill with the throttle all the way down and it hardly makes the sound. Sometimes it makes it with very little load. Almost sounds like a rattle. I have described it like leaves in the wind on concrete. Does it sound like anything I have described?
     
  6. blueoval9erlifer

    blueoval9erlifer Active Member

    Joined:
    January 16, 2012
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    OAK HILL, KANSAS
    Year, Model & Trim Level:
    04 explorer XLT
    is it only when your driving?? or does it make the same noise in park and neutral?? also does it matter how fast your going??
     
  7. robertn78

    robertn78 New Member

    Joined:
    December 7, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Las Vegas, NV
    Year, Model & Trim Level:
    1999 Merc Mountaineer

Share This Page







We Support Our Troops!