1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

OK guys, mysterious interferance w/ sub, HELP

Discussion in 'Explorer Audio & Navigation' started by 98Exploder5.0, December 22, 2004.

  • Searches ExplorerForum.com
    1. 98Exploder5.0

      98Exploder5.0 New Member

      Joined:
      August 30, 2004
      Messages:
      16
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Cartersville, GA
      Year, Model & Trim Level:
      1998 Explorer 5.0
      OK, before I tuned up the 5.0 I was getting interferance through the sub-woofer in the back (factory installed MACH) and wrote it off to bad plug wires.

      Now I have brand new plugs/wires/etc. and am getting a different but bothersome interferance that seems to be in harmony w/ the engine idle.

      What the heck, and how do I stop it? Sound like a ground issue????
      Thanks,
      Alan
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.

    Share This Page







    We Support Our Troops!