Dismiss Notice



Register Today It's free! This box will disappear once registered!

One and six not firing.

Discussion in 'Stock 1995 - 2001 Explorers' started by Maluminse, November 22, 2013.

  • Searches ExplorerForum.com
    1. Maluminse

      Maluminse New Member

      Joined:
      November 22, 2013
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      1997 Ford Explorer Sport
      Bought this 97 Explorer two door.


      Auto zone diagnostic show 1 and 6 not firing. The people who sold it were very honest and said its missing and we dont know.

      Their friends replaced the wires, plugs and coil.

      I bought a new coil just in case.

      Still missing. Very consistent missing.

      Bad gap cause this consistent of a miss?

      Injectors?

      Your help is appeciated.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. 2000StreetRod

      2000StreetRod Staff Member Moderator Elite Explorer

      Joined:
      May 26, 2009
      Messages:
      10,552
      Likes Received:
      196
      Trophy Points:
      93
      City, State:
      Greenville, SC
      Year, Model & Trim Level:
      00 Sport FI, 03 Ltd V8

    Share This Page







    We Support Our Troops!