Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

over drvie problems ????HELP please

Discussion in 'Stock 1995 - 2001 Explorers' started by johnandjen, February 11, 2010.

^^Searches ExplorerForum.com^^





  1. johnandjen

    johnandjen New Member

    Joined:
    January 19, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    tennessee
    Year, Model & Trim Level:
    97 mercury mountaineer
    ive got a 97 mercury mountaineer 5.0 awd automatic 3 speed with overdrive
    i think its a 4w70 or something like that transmission

    it started felling like a un balanced tire in the front of the truck

    today around 40 mph to about 45 it fells like a shutter
    when its in overdrive i can flip it out of overdrive and i dont fell anything
    it fells fine . But when in overdrive i fell the shake or shutter in the front of the truck

    any ideals would be great thanks
    u guys
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. SmoothJimmy

    SmoothJimmy Active Member

    Joined:
    May 9, 2004
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Novato, CA
    Year, Model & Trim Level:
    1996 XLT 5.0L AWD
    when was the last time you checked or changed your transmission fluid?
     
  4. johnandjen

    johnandjen New Member

    Joined:
    January 19, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    tennessee
    Year, Model & Trim Level:
    97 mercury mountaineer
    ive check it 2 time today
    i havent changed to fluid
    i replaced the rad. about 1 year ago
    and i think i put 2 quarts in then
    the fluid looks new still a little high but in good shape
    this truck has 150,000 odd miles on it
     
  5. SmoothJimmy

    SmoothJimmy Active Member

    Joined:
    May 9, 2004
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Novato, CA
    Year, Model & Trim Level:
    1996 XLT 5.0L AWD
    I'm a little confused by your statements.
    So you changed the radiator and the fluid level in the reservoir looks good and the coolant is still bright green? Hopefully that's the case and since the radiator cools the transmission, they are intertwined.

    However, that's not where the level in the transmission is checked. There's a yellow handled dipstick behind the engine that measures the level in the transmission. It has a cold and hot level. If the rig is on a level surface and is cold, the fluid level should be somewhere between the hot/cold indicators. If it's dry, you may have low fluid and this could contribute. Also check the color of the fluid by wiping on a white paper towel or the like. If it's anything other than a bright red, it's possibly old and burnt.

    Regardless, unless you know when the fluid was last changed, the time is NOW!
     
  6. SmoothJimmy

    SmoothJimmy Active Member

    Joined:
    May 9, 2004
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Novato, CA
    Year, Model & Trim Level:
    1996 XLT 5.0L AWD
    and also, as these rigs get older, they don't like running in overdrive at those speeds (under 45). It places greater loads on the engine and the transmission. For pottling around town, I recommend keeping OD off. Once you get on the freeway, press the button and enable it. It's just one more thing to remember though. You still wanna check that tranny fluid level and probably change the fluid and filter if it's been awhile. There are multi writups on the site for the procedure if you feel up to it.
     
  7. johnandjen

    johnandjen New Member

    Joined:
    January 19, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    tennessee
    Year, Model & Trim Level:
    97 mercury mountaineer
    the rad. fluid is fine when i changed the rad. i replaced about
    2 quarts of transmisson fl. but thats all thats been over a year ago
    the fluid is nice and red. It just started this i guess u could call it a slip
    of a shake i thought it was a out of balance wheel but u can make it stop by
    kicking it out of o.d but ill go and have the transmission fluid changed and filter.
    Im the 2nd owner of the truck and i bet it has never been changed
    ive had it since 80 000 miles and its just ive 150000
    so ive put about 70000 miles on it .....

    thanks for the info
    all ideals are welcome
     

Share This Page







We Support Our Troops!