Dismiss Notice



Register Today It's free! This box will disappear once registered!

Possible Vacuum leak?

Discussion in 'Stock 1995 - 2001 Explorers' started by trucking45, November 3, 2014.

  • Searches ExplorerForum.com
    1. trucking45

      trucking45 New Member

      Joined:
      March 1, 2012
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Salem, Or
      Year, Model & Trim Level:
      97 Ranger XLT 4x4
      I have a 97 Ranger with the 4.0 V6 and 4X4. It almost sounds a little like it has a turbo and it's causing it to miss like crazy on cylinder number 5 but it's not throwing any CEL? It sounds like it's coming from somewhere near the firewall? Any ideas? I've searched all the lines that I can see and feel and haven't had any luck and right now I can't afford to take it to the shop so i'm just hoping somebody here has had something like this happen to them and can help me
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



    3. firepop5

      firepop5 Active Member

      Joined:
      September 3, 2007
      Messages:
      304
      Likes Received:
      2
      Trophy Points:
      16
      City, State:
      floral park ny
      Year, Model & Trim Level:
      96 EB
      How do you know cylinder 5 is misfiring?
       
    4. trucking45

      trucking45 New Member

      Joined:
      March 1, 2012
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Salem, Or
      Year, Model & Trim Level:
      97 Ranger XLT 4x4
      Hooked up my OBDII scanner to it and it kept beeping at me saying that cylinder 5 is misfiring after I cleared it multiple times. Yet I don't have a CEL
       

    Share This Page







    We Support Our Troops!