1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Posting Polls?

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by VinceL, June 21, 2011.

^^Searches ExplorerForum.com^^





  1. VinceL

    VinceL Well-Known Member

    Joined:
    May 24, 2011
    Messages:
    2,303
    Likes Received:
    2
    Trophy Points:
    48
    City, State:
    Frisco, TX
    Year, Model & Trim Level:
    2013 Explorer Limited
    I was wondering how to post a poll? I read the faq and do not see the checkbox mentioned to create a poll.

    I'm new here and am looking forward to being more active in these forums, and in time, contribute to this community.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. VinceL

    VinceL Well-Known Member

    Joined:
    May 24, 2011
    Messages:
    2,303
    Likes Received:
    2
    Trophy Points:
    48
    City, State:
    Frisco, TX
    Year, Model & Trim Level:
    2013 Explorer Limited
    Does anybody out there know?
     
  4. jrmexplorer

    jrmexplorer Well-Known Member

    Joined:
    April 19, 2011
    Messages:
    1,109
    Likes Received:
    1
    Trophy Points:
    0
    Year, Model & Trim Level:
    2011 Limited
    No clue. I tried finding one the other day and couldn't
     
  5. VinceL

    VinceL Well-Known Member

    Joined:
    May 24, 2011
    Messages:
    2,303
    Likes Received:
    2
    Trophy Points:
    48
    City, State:
    Frisco, TX
    Year, Model & Trim Level:
    2013 Explorer Limited
    Thanks for lettin' me know I'm not alone! Maybe I'll happen upon it one day. I am wondering if I need to buy the membership to activate it....hmmmm......
     
  6. Rick

    Rick Pumpkin Pilot Staff Member Admin Elite Explorer

    Joined:
    February 8, 1999
    Messages:
    31,376
    Media:
    43
    Albums:
    4
    Likes Received:
    729
    Trophy Points:
    143
    City, State:
    Wayoutin, Aridzona
    Year, Model & Trim Level:
    '93 XL Pumpkin Edition
    Callsign:
    AB7FH
    Go to the forum where you want to post your poll thread. Select "New Post" look for the poll options...

    To add a poll to an existing thread look for the "Thread Tools" which is above the first post in the thread. Then select "Add a poll to this thread".
     
  7. VinceL

    VinceL Well-Known Member

    Joined:
    May 24, 2011
    Messages:
    2,303
    Likes Received:
    2
    Trophy Points:
    48
    City, State:
    Frisco, TX
    Year, Model & Trim Level:
    2013 Explorer Limited
    Thanks for the reply Rick. Something must be wrong with my account I think. When trying to add a poll to this thread as a test, under "Thread Tools", I don't have the add a poll option. I have the following choices:
    Show Printable Version
    Email this Page
    Unsubscribe from this Thread

    I am a member of a Edge/MKX forum on another board and can add polls there, so I'm a bit confused as to why it is not cooperating here. Do I need to have a certain number of posts? I noticed that at the bottom of the reply to thread window it says that I may not post attachments. Could that have something to do with it somehow?
     
  8. vig1116

    vig1116 Active Member

    Joined:
    May 26, 2011
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    monmouth, NJ
    Year, Model & Trim Level:
    2015 sport
    same here
     
  9. Rick

    Rick Pumpkin Pilot Staff Member Admin Elite Explorer

    Joined:
    February 8, 1999
    Messages:
    31,376
    Media:
    43
    Albums:
    4
    Likes Received:
    729
    Trophy Points:
    143
    City, State:
    Wayoutin, Aridzona
    Year, Model & Trim Level:
    '93 XL Pumpkin Edition
    Callsign:
    AB7FH
    Did you try and start a new thread with a poll?

    Were you trying to add a poll to your own thread or someone elses? I think you would only be able to add a poll to your own thread.
     
  10. VinceL

    VinceL Well-Known Member

    Joined:
    May 24, 2011
    Messages:
    2,303
    Likes Received:
    2
    Trophy Points:
    48
    City, State:
    Frisco, TX
    Year, Model & Trim Level:
    2013 Explorer Limited
    Being the shade-tree trouble shooter that I am, I tried adding a poll (to this very thread) and starting a new thread. I have even tried doing it in both Firefox and IE8. All to no avail.

    Nothing seems to work for me. Bummer....
     
  11. vfral1

    vfral1 Active Member

    Joined:
    February 8, 2011
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Cumming, GA
    Year, Model & Trim Level:
    '11 LTD Golden Bronze
    The poll option does not work for me either. I've used this style of message boards for many years and know where the poll options are supposed to show up; they are not there.

    Might be some subscriber upgrade.
     
  12. Rick

    Rick Pumpkin Pilot Staff Member Admin Elite Explorer

    Joined:
    February 8, 1999
    Messages:
    31,376
    Media:
    43
    Albums:
    4
    Likes Received:
    729
    Trophy Points:
    143
    City, State:
    Wayoutin, Aridzona
    Year, Model & Trim Level:
    '93 XL Pumpkin Edition
    Callsign:
    AB7FH
    I thought of that, but I checked the usergroup settings and registered users are allowed to post polls.:dunno:

    I'm going to see if there is some specific setting for this forum...
     
  13. Rick

    Rick Pumpkin Pilot Staff Member Admin Elite Explorer

    Joined:
    February 8, 1999
    Messages:
    31,376
    Media:
    43
    Albums:
    4
    Likes Received:
    729
    Trophy Points:
    143
    City, State:
    Wayoutin, Aridzona
    Year, Model & Trim Level:
    '93 XL Pumpkin Edition
    Callsign:
    AB7FH
    I think I found the problem. Try it again.
     
  14. vfral1

    vfral1 Active Member

    Joined:
    February 8, 2011
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Cumming, GA
    Year, Model & Trim Level:
    '11 LTD Golden Bronze
    Yep, you fixed it! YAY!
     
  15. VinceL

    VinceL Well-Known Member

    Joined:
    May 24, 2011
    Messages:
    2,303
    Likes Received:
    2
    Trophy Points:
    48
    City, State:
    Frisco, TX
    Year, Model & Trim Level:
    2013 Explorer Limited
    Go Rick! You're the man. It worked like a charm. Now I hope people actually vote, lol. Thanks again.
     
  16. Rick

    Rick Pumpkin Pilot Staff Member Admin Elite Explorer

    Joined:
    February 8, 1999
    Messages:
    31,376
    Media:
    43
    Albums:
    4
    Likes Received:
    729
    Trophy Points:
    143
    City, State:
    Wayoutin, Aridzona
    Year, Model & Trim Level:
    '93 XL Pumpkin Edition
    Callsign:
    AB7FH
    Glad to help:chug:
     
  17. vig1116

    vig1116 Active Member

    Joined:
    May 26, 2011
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    monmouth, NJ
    Year, Model & Trim Level:
    2015 sport
    Looks good for new threads, but still not in thread tools though...
     
  18. vig1116

    vig1116 Active Member

    Joined:
    May 26, 2011
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    monmouth, NJ
    Year, Model & Trim Level:
    2015 sport
    Thx by the way.
     

Share This Page







We Support Our Troops!