Dismiss Notice



Register Today It's free! This box will disappear once registered!

question about flush and fill kit (prestone)

Discussion in 'General Explorations!!' started by psychotic, October 8, 2002.

^^Searches ExplorerForum.com^^
  1. psychotic

    psychotic Active Member

    Joined:
    February 26, 2002
    Messages:
    882
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Olathe, KS
    Year, Model & Trim Level:
    RIP: '02 V8 Limited 4WD
    I just got a flush and fill kit, can anyone tell me which hose it is I connect to T to or post a picture? I'm not sure which one it is, and i don't want to cut the wrong one!!!
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. EasyRhino

    EasyRhino Well-Known Member

    Joined:
    March 25, 2001
    Messages:
    1,022
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Kailua, Hawai'i
    Year, Model & Trim Level:
    '02 Limited 4.6L 4x4
    I don't know your engine, so I can't give direct help, but my recollection is that the instructions on the back of the Prestone kit gave all the details you needed. I could be missing something here, however.

    Even if you cut the wrong one, the worst that could happen is you buy another "t" and have one in each heater line.
     
  4. psychotic

    psychotic Active Member

    Joined:
    February 26, 2002
    Messages:
    882
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Olathe, KS
    Year, Model & Trim Level:
    RIP: '02 V8 Limited 4WD
    the directions show 2 hose... but the hoses dealing with cooling system seem confusing to me in the explorer...
     
  5. EasyRhino

    EasyRhino Well-Known Member

    Joined:
    March 25, 2001
    Messages:
    1,022
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Kailua, Hawai'i
    Year, Model & Trim Level:
    '02 Limited 4.6L 4x4
    I gave my old tech manual away with the buyer of my '97, so I can't look in there to help. If it were me I would grab a manual and trace the hoses from the firewall to the block/pump and figure it out. Good Luck.
     
  6. RangerX

    RangerX Elite Ranger Staff Member Moderator Elite Explorer

    Joined:
    July 14, 1999
    Messages:
    9,589
    Likes Received:
    182
    Trophy Points:
    83
    City, State:
    Omao, Kauai
    Year, Model & Trim Level:
    '93 Ranger XLT 4X4
    You have two hoses coming out of the firewall from the heater core. Follow them back - one runs to the water pump, one runs to the top of the engine. You want to put the tee into the one that runs to the top of the engine.
     






We Support Our Troops!