Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Random C.E.L 124 problems

Discussion in 'Modified 1991-1994 Explorers' started by LOCKONS7RA7US, September 10, 2019.

^^Searches ExplorerForum.com^^





  1. LOCKONS7RA7US

    LOCKONS7RA7US New Member

    Joined:
    August 14, 2015
    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Everett , wa
    City, State:
    Everett washington
    Year, Model & Trim Level:
    1992 , eddie bauer
    Callsign:
    Taco Run
    So i have a 1992 explorer Eddie Bauer modified > 66mm BBK throttle body that i have going into a 3 inch metal intake coming off the stock MAF housing ,still using the stock air filter box with a K&N filter then underneath have a 3 inch tubing kinda replacing the stock ram air scoop going into the grill . also running a hyper-tech chip on the ECM , also have a hyper-tech 190 low temp thermostat installed and a AC delete installed , but everything else is stock as far as sensors and other equipment .

    so every now and again i will just be driving and i will get the check engine light on and then it will go away after a few minutes . sometimes it will come back a 2nd time then go away . i plug in my code reader and check codes . as usual 111 o ( system pass) then 10 o ( break ) then get the 124 ( throttle position voltage higher than expected )

    before putting on the throttle body it would idle fine then die when you put it on a load ( transmission ) then other times it will just have a hard time idling surge then die . look at codes and get 124 and 125 code and one other relating to the o2 sensor replaced the 02 sensor twice , then put on the BBK throttle body and cleaned the MAF and issues resolved. idles great and runs and drives just fine new gas after running through the old gas after sitting a year . The only vacuum line being used are Transmission , Brake booster, and the fuel pressure regulator . all other ones for the ac and ones coming from the air filter box have been Capped .


    * should note that all sensors have been replaced and checked that they are within spec prior to installing them* other then the O2 sensor ..

    apologies for miss spellings and grammar but any help will be awesome to nail this down. explorer engine bay.jpg
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. LOCKONS7RA7US

    LOCKONS7RA7US New Member

    Joined:
    August 14, 2015
    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Everett , wa
    City, State:
    Everett washington
    Year, Model & Trim Level:
    1992 , eddie bauer
    Callsign:
    Taco Run
    picture was of it sitting , it is a daily runner now so battery is hooked up lol ignore that in the pic :]
     
  4. FR-425

    FR-425 Used to be a road here. Elite Explorer

    Joined:
    November 21, 2013
    Messages:
    2,655
    Media:
    1
    Likes Received:
    95
    Trophy Points:
    68
    City, State:
    Phoenix, AZ.
    Year, Model & Trim Level:
    1994 Explorer Limited
    You have a wiring issue.

    code 124 "circuit high" = lost ground
    code 125 "circuit low" = lost power

    The 5 volt power is supplied by the PCM. If it was loosing the 5 volt output at the PCM you would also have MAF codes,
    Since you don't, the problem is between the TPS and the junction where it splits off and goes to the MAF.
     
  5. LOCKONS7RA7US

    LOCKONS7RA7US New Member

    Joined:
    August 14, 2015
    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Everett , wa
    City, State:
    Everett washington
    Year, Model & Trim Level:
    1992 , eddie bauer
    Callsign:
    Taco Run
    would explain the it comes and goes randomly of the situation ..

    i did have maf codes prior to the replacement of the stock throttle body but when i replaced it with the bbk i stopped getting them i would every now and again get either the 125 code or 124 sometimes both. it did over heat bad a few years ago ... while driving , may have to check and make sure the wires are okay if its a electrical issue.
     

Share This Page







We Support Our Troops!