Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Rear Camera - No Guidelines Show

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by bluelion, October 24, 2011.

^^Searches ExplorerForum.com^^





  1. bluelion

    bluelion Active Member

    Joined:
    August 29, 2011
    Messages:
    376
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Spring, TX
    Year, Model & Trim Level:
    2012 EX Limited
    back up camera 'guide lines' OFF

    so i noticed a few days ago that the 'guide lines' in the back up camera were not on the screen. i went into the menu and magically the option was on "off"...so i put it back "on", everything worked fine again.....then this morning, same thing. the guide lines were off again. i went into the menu and sure enough, guide lines were "off"....

    how is the option keep turning itself OFF? i have been the only person driving the explorer so i know my wife didn't accidentally turn off the option.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. VinceL

    VinceL Well-Known Member

    Joined:
    May 24, 2011
    Messages:
    2,303
    Likes Received:
    2
    Trophy Points:
    48
    City, State:
    Frisco, TX
    Year, Model & Trim Level:
    2013 Explorer Limited
    It's the magical world of MFT, where anything can happen....!
     
  4. FordIVTteam

    FordIVTteam Official Ford Rep

    Joined:
    July 13, 2011
    Messages:
    1,690
    Likes Received:
    1
    Trophy Points:
    58
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    Ford Explorer
    Bluelion,

    Are any other settings doing the same thing? Let me know if you notice anything.

    Thanks!

    Rebecca
     
  5. bluelion

    bluelion Active Member

    Joined:
    August 29, 2011
    Messages:
    376
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Spring, TX
    Year, Model & Trim Level:
    2012 EX Limited
    at the moment, no other options are doing this. i'll definitely let ya know if something up comes up.
     
  6. Sully949

    Sully949 New Member

    Joined:
    January 31, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2011 Explorer
    I have a 2011 Explorer XLT. Storm did some damage to the rear hatch. That was replaced at a body shop along with the rear camera. Now I don't have the rear camera guidelines showing on the screen. I checked the settings and they are set to ON to show guidelines. Any idea why this may be happening? Is it a software issue or does something need to be reset at the dealer? I tried searching in the forum. Thanks for any help.:usa:
     
  7. Falcor00

    Falcor00 Member

    Joined:
    October 13, 2011
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Texas
    Year, Model & Trim Level:
    2012 Explorer Limited
    Hmmm that is really odd. I'm not sure... but on the same topic.. did your guidelines move when you turned the steering wheel? I thought they did in the vehicle I test drive; but don't in the vehicle I bought!
     
  8. Sully949

    Sully949 New Member

    Joined:
    January 31, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2011 Explorer
    No on my XLT I have the fixed guidelines. The ones which look something like bars on the left & right of the screen and are green, yellow, and red. I'm not sure what option package includes the adjusting guidelines or if that only comes with the LTD.
     
  9. boss377

    boss377 Active Member

    Joined:
    February 8, 2011
    Messages:
    227
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Annandale, Virginia
    Year, Model & Trim Level:
    2011 Limited
    Mine don't move on my LTD. The moving lines are over-rated anyway. The Cayenne has them, and I don't find it a bit of help parking. It still takes a second shot to square the car up. If after a couple of weeks driving the Explorer, you can't back into a space with the camera, you need some remedial training.
     
    • Like Like x 1
  10. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,965
    Likes Received:
    1,193
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    I have a Limited and have both Active and Fixed lines. According to the manual, for the Active lines there are 3 settings. Active + Fixed, Fixed and OFF. I do find the moving lines to be helpful in some situations.
    For the Fixed lines, they can be set to either ON or OFF.
     
  11. blwnsmoke

    blwnsmoke Staff Member Moderator Elite Explorer

    Joined:
    February 25, 2011
    Messages:
    4,971
    Likes Received:
    911
    Trophy Points:
    133
    City, State:
    Moderator
    Year, Model & Trim Level:
    2020 Explorer ST
    I love the active lines, when backing into parking spots it is nearly 100% accurate. I believe you have to have the parking assist feature to have the active lines feature.
     
  12. bluelion

    bluelion Active Member

    Joined:
    August 29, 2011
    Messages:
    376
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Spring, TX
    Year, Model & Trim Level:
    2012 EX Limited
    that's correct.... i have a ltd 301a and have the guidelines but not the active guidelines....

    to the OP, so prior to having the hatch repaired, you DID have guidelines? if so, i would take it back to the shop that made the repairs.

    i had an issue a couple times that MFT would turn OFF the guidelines by itself and i would have to manually push the ON button in the mornings....but your issue sounds different.
     
  13. Hidef

    Hidef Member

    Joined:
    March 22, 2011
    Messages:
    92
    Likes Received:
    1
    Trophy Points:
    8
    Year, Model & Trim Level:
    2011 Limited
    I am not positive, but I believe the moving lines are part of or included with the Park Assist option.
     
  14. blwnsmoke

    blwnsmoke Staff Member Moderator Elite Explorer

    Joined:
    February 25, 2011
    Messages:
    4,971
    Likes Received:
    911
    Trophy Points:
    133
    City, State:
    Moderator
    Year, Model & Trim Level:
    2020 Explorer ST
    That is what I just said lol
     
  15. VinceL

    VinceL Well-Known Member

    Joined:
    May 24, 2011
    Messages:
    2,303
    Likes Received:
    2
    Trophy Points:
    48
    City, State:
    Frisco, TX
    Year, Model & Trim Level:
    2013 Explorer Limited
    Isn't there some sort of registration/calibration that needs to be done? I have a faint recollection of that being discussed some where in this board...
     
  16. Bohunk

    Bohunk Member

    Joined:
    April 8, 2011
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Glen Ellyn, IL
    Year, Model & Trim Level:
    2016 Platinum
    No active rear camera guidelines

    My guidelines vanished last week, all settings Menu/vehicle/rear camera are set to active+fixed and on and the preview shows what I used to have. Going to dealer for answer. BTW, my friends 2011 LTD also lost the guidelines today. Something vewwy squewwy, around here!:banghead:
     
  17. NEWPORTNJ

    NEWPORTNJ Active Member

    Joined:
    December 9, 2010
    Messages:
    969
    Likes Received:
    22
    Trophy Points:
    28
    City, State:
    NJ
    Year, Model & Trim Level:
    2017 FORD EX PLATINUM
    You dont have to go to dealer its all in the settings if you did a mft reboot or the system it self rebooted then you have to go back into setting and re set it ! It has happen to me twice.
     
  18. Bohunk

    Bohunk Member

    Joined:
    April 8, 2011
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Glen Ellyn, IL
    Year, Model & Trim Level:
    2016 Platinum
    Thanx, NJ, but I took out the fuse and waited for 3 minutes, started the vehicle for 3 minutes, then replaced the fuse. Started the Ex and waited until the Sync went through it's process (another 3 minutes on the screen). Reset the camera settings to active+fixed and still no guidelines. I'm stumped!
     
  19. NEWPORTNJ

    NEWPORTNJ Active Member

    Joined:
    December 9, 2010
    Messages:
    969
    Likes Received:
    22
    Trophy Points:
    28
    City, State:
    NJ
    Year, Model & Trim Level:
    2017 FORD EX PLATINUM
    I think thats not the only setting not sure i'm not by my car at this momment but i could be wrong. I really think there is another setting play around with it !
     
  20. bkmtan

    bkmtan New Member

    Joined:
    January 19, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2013 Ford Explorer XLT
    I have the exact same problem, autobody shop replaced my liftgate and now the camera has no guidelines after they replaced it as well.

    body shop says dealer didn't give any instructions.

    is there some configuration that needs the dealer to do? shld this 'extra' work comes from the insurance or from the auto body shop?
     
  21. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,965
    Likes Received:
    1,193
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Do you get the different coloured warning zones when backing up to an object?
    Also it would be very helpful to know which model/year you have since some answers do not apply to all models. If you enter that info in your vehicle specs profile it should show up in the left hand column. That would be very useful info so we can provide the appropriate replies.

    Peter
     

Share This Page







We Support Our Troops!