Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Rear Camera - No Guidelines Show

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by bluelion, October 24, 2011.

^^Searches ExplorerForum.com^^





  1. myfoot

    myfoot Member

    Joined:
    June 20, 2011
    Messages:
    82
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Illinois quad cities
    Year, Model & Trim Level:
    2017 Platinum
    Well next time she started the car the camera was working again. Gonna take it to the dealer at some point and have them sort it out! First problem in a long time.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Wildcat_1

    Wildcat_1 Member

    Joined:
    March 13, 2012
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2013 Explorer
    Turns out mine is a dead camera according to Ford. Shows the video but cannot zoom, no trajectory lines etc, now waiting for a replacement. Why they couldn't have tested the camera the first time (as they installed it at that appointment) is beyond me and caused a lot of issues due to the drive. Next time will be checking everything

    Thanks
     
  4. MikeFreas

    MikeFreas Active Member

    Joined:
    June 23, 2011
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    VA Beach VA
    Year, Model & Trim Level:
    2012
    Day 8 and I'm still in the rental. Got a call yesterday saying they were going to keep it to ensure it was working. This is getting old.
     
  5. MikeFreas

    MikeFreas Active Member

    Joined:
    June 23, 2011
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    VA Beach VA
    Year, Model & Trim Level:
    2012
    The BCM did not correct the issue. They have another call into Ford for help. I'm very unhappy with them currently and will most likely provide such feedback on their survey.
     
  6. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,965
    Likes Received:
    1,193
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    I think you probably need a new camera.

    Peter
     
  7. MikeFreas

    MikeFreas Active Member

    Joined:
    June 23, 2011
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    VA Beach VA
    Year, Model & Trim Level:
    2012
    My truck has now been at the dealer for 11 business days. I received a call from the regional rep on Friday afternoon. He said the engineers had replied back to the dealer saying my rearview camera was bad. No surprise I had not heard a word from the dealer since I called on Wed.

    Happy a Ford rep called me, unhappy the dealer can't seem to pick up the phone to give me a update.
     
  8. MikeFreas

    MikeFreas Active Member

    Joined:
    June 23, 2011
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    VA Beach VA
    Year, Model & Trim Level:
    2012
    Day 12....

    As of 1630 yesterday afternoon I had not gotten a call from the dealer with an update so I called. My service rep had left for the day, enough said on that.

    New camera was received and installed. System seems to be working. They wanted to keep it overnight to check it agian today. I may get it back this afternoon, if not than tomorrow.

    Two and a half weeks without my truck for the backup camera.
     
  9. myfoot

    myfoot Member

    Joined:
    June 20, 2011
    Messages:
    82
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Illinois quad cities
    Year, Model & Trim Level:
    2017 Platinum
    Well they put a new camera in mine and the static lines are there but the moving ones still aren't. Going to Settings/ Vehicle / Camera only gives 2 options; aids on/off and camera delay.
     
  10. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,965
    Likes Received:
    1,193
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Wrong camera, I believe. That is not the one meant for a vehicle with Park Assist.

    Peter
     
  11. myfoot

    myfoot Member

    Joined:
    June 20, 2011
    Messages:
    82
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Illinois quad cities
    Year, Model & Trim Level:
    2017 Platinum
    Here's the part # off the invoice:

    FMC EB5Z 19G490 A
     
  12. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,965
    Likes Received:
    1,193
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    That is the number for the camera alright. Checked it out on fordparts.com. They only list one camera but I don't think that really mean much. Ford seems to have the same part number for items that aren't really identical. Came across that when a member had to get the front air dam replaced. The replacement came with the air duct cutout which the OEM one didn't have. The vehicle didn't have the tow package so the dealer had to reorder the same part number again and specify that the one they needed was without the cut out.
    I don't know for sure if the guidelines are software or hardware related. I would think it is hardware in that it is part of the camera itself. Not sure if Rebecca knows. There have been other instances where the wrong camera has been installed.

    Peter
     
  13. MikeFreas

    MikeFreas Active Member

    Joined:
    June 23, 2011
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    VA Beach VA
    Year, Model & Trim Level:
    2012
    Truck fixed. Dealer sucks.

    Well, when I talked to the regional Ford service rep he said the programming for the lines was saved in the camera itself. This is why my truck still didn't work after they replaced the bcm.

    Had a HORRIBLE experience at the dealer (Freedom Ford VA Beach) when I picked my truck up.

    Went in, got the keys from the cashier, then they drove the truck around to me. I go to get into the truck and happen to look in the back to find my truck is still taken apart and there is a screwdriver also. I go grab the "shop foreman" to show him. At this point I'm so pissed I can see red. They had my truck for two and a half weeks and can't make sure it is fixed!

    They spend another 15 minutes putting it back together and hand me the keys, no apologies from the service manager or anything.

    I go to drive away and notice there is no gas left (22 miles). I took it to them with about half a tank. I started to drive back to work but decided to turn around and talk to tht GM.

    The GM was not available so while I waited for any manager to show up I looked at the work invoices and notice there are 12 more miles on my truck than when I dropped it off. My average MPG, which I keep close track of, said 7! Not only died they drive my truck 12 miles to fix the backup camera they let it idle and burn all my gas!

    Manager agreed to put 10 gallons in it and proceeded to continue to ask what salesman sold the truck to me. He was trying to sell me a new truck. Ass.

    So, my truck needs new tires but they will never get another dime of my money.

    Can't wait to get my survey.

    Freedom Ford in Virginia Beach provided the worst service I have ever had with a dealership and could care less. They can pound sand! :mad:
     
  14. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,965
    Likes Received:
    1,193
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Wow. Sorry to hear about your experience with the dealer Mike. I would definitely seek out another one if that happened to me. Don't know why they didn't go with a new camera initially. I believe they are around $150 for the part. I hope after all that you went through that the camera is at least working the way it should.
    That is one dealer that for sure isn't doing anything positive as far as Ford/customer relations go. I've been very fortunate in that regard. I sought out a dealership that has been family owned for over 65 years and where many know me by name even though I'm only there 2 - 3 times a year.

    Peter
     
  15. MikeFreas

    MikeFreas Active Member

    Joined:
    June 23, 2011
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    VA Beach VA
    Year, Model & Trim Level:
    2012
    The camera works now though there is a delay when shifting from R To D. I don't have the "delay" selected either. The truck has already been in the shop for this.

    There is another local dealer. I will see if they have any good deals on tires.
     
  16. cpurx

    cpurx New Member

    Joined:
    September 29, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2012 XLT
    Backup Camera Issue

    I got mine back from the Dealer yesterday, new camera installed but it has to go back and them re-enable the park assist grid lines.

    Hopefully they can do it while I wait, this will be trip number 3 for this issue, first to diagnose the issue I brought it in for. I guess they don't keep any parts in stock? Second trip 2 weeks later for the installation and hopefully a last trip while I wait to get the grid lines back.
     
  17. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Have you scheduled your next trip to the dealership, cpurx? Let me know if you need me to step in and assist. :thumbsup:

    Crystal
     
  18. cpurx

    cpurx New Member

    Joined:
    September 29, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2012 XLT
    Backup Camera Issue

    The issue was resolved today by a quick trip back to the dealer to have them enable the gridlines. Thankfully I purchase an inclusive bumper to bumper warranty that covered the repair minus the deductible (they replaced the camera and the keyless entry pad on the door also), my only gripe with the dealer is they quoted me $30 for a spare key which I only had one with the purchase of the used vehicle, they neglected to tell me they charge me an additional $47 to program the key.
     
  19. grayeeagle

    grayeeagle New Member

    Joined:
    March 21, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Bakersfield Ca.
    Year, Model & Trim Level:
    2011 Ford Explorer
    Well here is another 2011 explorer limited w/park assist, that has no lines on the camera, all worked well, lines would move when I turned the steering wheel, until my dealer did a steering mod. My dealer (after 2 days & $105.00) said it was the camera, I dealer ordered a camera using my vin #, & I installed it to day, its the same, nothing changed. any one need a perfectly good camera, I have one.
     
  20. jmr061

    jmr061 Well-Known Member

    Joined:
    August 24, 2014
    Messages:
    1,791
    Likes Received:
    109
    Trophy Points:
    83
    City, State:
    Wisconsin
    Year, Model & Trim Level:
    16 Edge
    Pr-16 Exp Sport
    When the RVC (rear view camera) is replaced it must be configured for the vehicle. This is one major reason for the parking lines not showing up. So you replacing the camera yourself will cause them to not be there. You should be going back to the dealer to get this solved.
     
  21. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,965
    Likes Received:
    1,193
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    I had posted the following in the thread "Rearview Camera Problems";

    "NOTE: The rear video camera guidelines will not display if the rear video camera is not configured.

    Carry out the video camera configuration using a scan tool under Body > RVC Configuration"


    Peter
     

Share This Page







We Support Our Troops!