1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Rear Wheel whomp whomp when over 20 mph

Discussion in 'New Member Introductions' started by chriscopley, July 30, 2011.

^^Searches ExplorerForum.com^^





  1. chriscopley

    chriscopley New Member

    Joined:
    July 30, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Copley.Chris@gmail.com
    Year, Model & Trim Level:
    '02 Explorer XLT 4x4
    I have an '02 Explorer XLT 4x4, when I get over 20mph I hear a whomp whomp sound from the rear wheels (I cant tell if it is driver, passenger or both). I replaced both wheel bearings 14 months ago, I just replaced today the rear emergency break pads, rotors, and break pads,but still have the whomp whomp sound over 20 mph. I also went today and replaced all 4 tires today as well. I see no visible signs of rubbing when I take the wheels off after the new parts. Any one have any ideas or seen this problem?
     
    Last edited: July 31, 2011
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,247
    Likes Received:
    346
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars

Share This Page







We Support Our Troops!