1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Rear Wiper not working

Discussion in 'General Explorations!!' started by aqs789, September 17, 2002.

  • Searches ExplorerForum.com
    1. aqs789

      aqs789 Member

      Joined:
      February 3, 2002
      Messages:
      68
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      NY
      Year, Model & Trim Level:
      '98 Sport 4x4 SOHC
      My rear wiper stop working. It doesn't go up or down anymore, but it still shoots out wiper fluid. I check the fuse and it looked fine, I also slammed the rear glass like other posts suggested but no fix. Any suggestions? Thanks
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. 410Fortune

      410Fortune ELITE BRONCO2ERER Staff Member Moderator

      Joined:
      August 3, 2000
      Messages:
      22,618
      Likes Received:
      243
      Trophy Points:
      83
      City, State:
      7B Panhandle
      Year, Model & Trim Level:
      B2 Mod
      try pulling out the switch, and use a small jumper wire to bypass the switch, If the wiper works your problem is in the switch, if not the problem is most likely in the tailgate and you can check the wires back there after you pull the trim off.....
       
    4. Okrazie1

      Okrazie1 Elite Zoom Zoomer!

      Joined:
      August 10, 2000
      Messages:
      747
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Newport News, VA
      Year, Model & Trim Level:
      '95 Ranger
      Motor failure is a pretty common problem. I had mine replaced right before the warranty ran out. The motor runs $70-80 dollars new from Ford, or Autozone has a remanufactured one for $40.
       
    5. aqs789

      aqs789 Member

      Joined:
      February 3, 2002
      Messages:
      68
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      NY
      Year, Model & Trim Level:
      '98 Sport 4x4 SOHC
      Thanks for the suggestions. I got it to work after slamming the rear glass a few time:fire:
       

    Share This Page







    We Support Our Troops!