1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Rearend, Tranny HELP!!

Discussion in 'Stock 1995 - 2001 Explorers' started by ExplorerMan5.0, July 3, 2011.

^^Searches ExplorerForum.com^^





  1. ExplorerMan5.0

    ExplorerMan5.0 New Member

    Joined:
    February 10, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    TN
    Year, Model & Trim Level:
    1997 XLT 5.0L 2WD
    I bought a 97 Ford Explorer XLT 2WD 5.0L and we drove it with no rear end grease and know when ever i let go of the gas it roars what could be causing this? Also Tranny is a 4 speed auto w/OD and it grinds when it goes into OD why?
    Thanks!
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. my98nnj

    my98nnj Well-Known Member

    Joined:
    September 27, 2008
    Messages:
    1,636
    Likes Received:
    4
    Trophy Points:
    0
    City, State:
    Boonton, New Jersey
    Year, Model & Trim Level:
    1998 XLT
    You drove it with no lubrication.

    Grinding sounds from the trans is never a good thing. Might be time for a rebuild.

    How much did you pay for this vehicle and were these issues known before you bought it? Why did you drive it with no lubrication in the rear end?
    A rebuilt trans and rear end might be in order.
     






We Support Our Troops!