Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

remote starter...again

Discussion in 'Modified Explorations!!' started by y3kbuddy, October 26, 2003.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information



  1. X24

    X24 RAMajama

    Joined:
    November 16, 2001
    Messages:
    4,883
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Pleasant Valley, NY
    Year, Model & Trim Level:
    05 RAM 2500 TURBO DIESEL
    Well, I had a few problems (biggest was a dead battery :rolleyes: ) but it all works. The horn power and key-in-sense wire are in the yellow loom for the airbag wires. I was crapping my pants when I was doing those wires.

    I still can't get over that fact that I installed it and it works. Usually when I install things they dont work or cause problems with something else. This is a big accomplishment for me. (Go me!)

    Total install time was aroung 14 hours :eek: but it's a top notch job. I don't think that's too bad considering I've never done one before and it seems like this was a pretty complex system when compared to the others described in this and other threads.

    Thanks for all the help!
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



Share This Page







We Support Our Troops!