1. Register Today It's free! This box and some ads will disappear once registered!

    Dismiss Notice

How to: Replace Front Blend Door Actuator in 3rd Gen Ex.

Discussion in 'Stock 2002 - 2005 Explorers' started by BigRondo, October 6, 2010.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information


  1. BigRondo

    BigRondo USMC 1371 Elite Explorer Moderator Emeritus

    Joined:
    February 15, 2010
    Messages:
    7,886
    Likes Received:
    10
    Trophy Points:
    48
    City, State:
    Worcester, MA
    Year, Model & Trim Level:
    2002 XLT V6 4x4
    Must be nice to have all that stuff working again. When I bought my Ex, the passenger side rear window didn't work. What I discovered is that the switch was unplugged. I figured it was to prevent the kids from using/abusing the window!!
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Exproblems

    Exproblems Well-Known Member

    Joined:
    April 17, 2011
    Messages:
    1,687
    Likes Received:
    6
    Trophy Points:
    48
    City, State:
    Orchard Park, N.Y.
    Year, Model & Trim Level:
    '05 Explorer XLT 4.0L
    Big Rondo,

    Just wanted to let you know that I took apart the old Blend Door Actuator from my vehicle the other day as you previously suggested I do, to see what broke inside. I found 2 small, plastic teeth from the smallest plastic gear that connected directly(meshed) to the metal gear on the motor shaft broken off and stuck in the little grease wad at the end of the gear shaft. They looked like 2 small slivers of plastic. The other gear teeth on the other plastic gears looked fine and were heavier built. I'm pissed off at such a chincy design by Ford with this part. It's like they made it to fail on purpose by making the walls of those small, plastic gear teeth too thin to hold up to the torque of rotating the blend door back and forth, not to mention the weakest gear teeth were meshing up with the metal gears on the motor shaft. Metal against cheap plastic, metal wins. I spent $88 on a new Actuator when all the old Actuator needed was a new, better built gear replacement (rebuild it), but where to get one? Thanks again!
     
  4. BigRondo

    BigRondo USMC 1371 Elite Explorer Moderator Emeritus

    Joined:
    February 15, 2010
    Messages:
    7,886
    Likes Received:
    10
    Trophy Points:
    48
    City, State:
    Worcester, MA
    Year, Model & Trim Level:
    2002 XLT V6 4x4

    You are welcome. :salute:
     
  5. Marlon65

    Marlon65 New Member

    Joined:
    September 9, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Philippines
    Year, Model & Trim Level:
    2004
    Great post, many thanks BigRondo. I'm searching on another topic actually regarding "no airflow going to the driver's side although there are some in the feet and some parts of the dashboard." I found one already but not as good as how you presented it. I'll save this link for future reference.
     
  6. msuplaya8

    msuplaya8 New Member

    Joined:
    September 21, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hello.

    Thanks for the easy to follow write up!

    I have a 2003 Ford Explorer XLS.

    I did the work myself and found that the old actuator had the stripped gear.

    unfortunately after installing the new blend door actuator, it did not fix it. The actuator axle now moves as it is supposed to but it did get me any hot air right away. What I have done is turn it to cold, push the actuator in place and turn to hot. then pull it out and turn to cold then insert it and turn back to hot and repeat until I hear the "thump" and at that point I start to get hot air coming out. IT usually takes about 5 or 6 of these cycles until I get the "thump" and heat

    If I turn it back to cold then I can get cold air, but it will not go back to hot. I decided "to hell with it" and I will just leave it with hot air for the fall and winter so I turned it to hot and turned off my explorer. When I turned it back on it would not go back to hot.

    It seems like the problem may be with the blend door itself.

    What do you guys think? It is really starting to get frustrating and some of my drives to work the last few weeks have been cooooooold.
     
  7. BigRondo

    BigRondo USMC 1371 Elite Explorer Moderator Emeritus

    Joined:
    February 15, 2010
    Messages:
    7,886
    Likes Received:
    10
    Trophy Points:
    48
    City, State:
    Worcester, MA
    Year, Model & Trim Level:
    2002 XLT V6 4x4
    You are welcome. Glad to help out.

    I see you are from the Philippines. I was on Luzon when Pinatubo blew back in '91. :cool:
     
  8. BigRondo

    BigRondo USMC 1371 Elite Explorer Moderator Emeritus

    Joined:
    February 15, 2010
    Messages:
    7,886
    Likes Received:
    10
    Trophy Points:
    48
    City, State:
    Worcester, MA
    Year, Model & Trim Level:
    2002 XLT V6 4x4
    Welcome aboard!! :salute:

    Did you get the actuator from Ford? Many have had problems with actuators purchased at the local auto parts stores.
     
  9. msuplaya8

    msuplaya8 New Member

    Joined:
    September 21, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Yes. Purchased from my local ford dealership.
     
  10. pushcode

    pushcode New Member

    Joined:
    September 22, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Indianapolis
    Year, Model & Trim Level:
    2002 Ford Explorer XLT
    What a great walk through

    Thanks so much BigRondo! Your guide was spot on and I was able to replace my blend door actuator successfully!

    I didn't have to cut the console/dash either, so it is possible if anyone is wondering. Though it would have made the job much easier...I was determined to give it a try without cutting and after quite a bit of trial and error, I got it.

    Every detail of this write up was perfect...the tools needed, the pics, etc...

    Once I had replaced the actuator and tested things, I had head and cool again, with no clicking...however I discovered another problem! Air was only coming through the defrost vents! A little more digging on this great site and I found others with the same problem. See here: http://www.explorerforum.com/forums/showthread.php?p=1769983

    Turns out there is a motor and lever right behind the front console panel (to the left of the glove box) that controls the direction of air flow from defrost vents to panel vents. The lever was broken. I popped down the glove box and could see it right away. I ended up drilling a small hole in the plastic piece that had broken, then attached it to the metal lever, that already had a hole in it, with a plastic zip tie! Worked like a charm!

    Now my HVAC system is back and functioning properly. Thanks to the great people of this forum!
     
  11. BigRondo

    BigRondo USMC 1371 Elite Explorer Moderator Emeritus

    Joined:
    February 15, 2010
    Messages:
    7,886
    Likes Received:
    10
    Trophy Points:
    48
    City, State:
    Worcester, MA
    Year, Model & Trim Level:
    2002 XLT V6 4x4
    Did you follow the steps for testing the actuator before installing it? This will not only test the actuator, but ensure that it is "in sync" with the controls.
     
  12. BigRondo

    BigRondo USMC 1371 Elite Explorer Moderator Emeritus

    Joined:
    February 15, 2010
    Messages:
    7,886
    Likes Received:
    10
    Trophy Points:
    48
    City, State:
    Worcester, MA
    Year, Model & Trim Level:
    2002 XLT V6 4x4

    You are welcome. Glad I could help out! :D:thumbsup:
     
  13. KGarrison

    KGarrison New Member

    Joined:
    September 25, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Charlottesville, VA
    Year, Model & Trim Level:
    2004 Ford Explorer
    Awesome!!

    Thank you SO much for this tutorial. I was able to replace the blend door actuator myself without cutting the dash thanks to these instructions!! May I also mention that I am a 30 year old WOMAN!! Thanks for making me feel like I accomplished GREATNESS!!
     
  14. BigRondo

    BigRondo USMC 1371 Elite Explorer Moderator Emeritus

    Joined:
    February 15, 2010
    Messages:
    7,886
    Likes Received:
    10
    Trophy Points:
    48
    City, State:
    Worcester, MA
    Year, Model & Trim Level:
    2002 XLT V6 4x4
    Welcome aboard!! :salute:

    You're welcome. :thumbsup: You DID accomplish greatness & saved a bunch of cash.

    Glad I could help out!! thumbsup:
     
  15. kland

    kland New Member

    Joined:
    September 26, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    a good tip

    i replaced my actuator saturday. remove the panel under the steering column. remove the 2 screws on the black plastic. remove one screw in the right corner from the gas pedal side. this screw is hidden from view, feel around back there. cut the black plastic in the middle of the two screw holes. a hack saw blade works well. this will allow you to pull the lower dash out an inch or 2 and make enough room to work on the 3 screws that hold the actuator. I jammed my flashlight in there to hold it out. No need to cut the lower dash under the actuator using this method.
     
  16. UCRED

    UCRED New Member

    Joined:
    February 6, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Greensboro, NC


    I thought I would update some information for those that have the DATC.

    Problem – Only cold air out of drivers side vents

    First I did have the freon level check. It turn out I had a small leak. I had the line replaced and the system charged.

    I still only had cool air out of the Passenger side vents when the fan was on highest setting. Low speed was warm air. It took approximately 15 mins to get that side cool on high. It still was not as cold as the drivers side.

    I decided to replace the passenger side actuator. I took pictures if someone wants to help me post them.

    Procedure time – 1hour 15 min. (with an adult beverage)

    1. Remove center consol as per original instructions.
    2. Remove passenger side dash brace from floor
    3. Remove lower floor vent duct work
    4. Remove glove box. – Pull the sides in to permit it to open towards the floor and then remove the 3 screws.
    5. Through the glove box hole you can access the top screw towards the front of the vehicle on the actuator. You need a 6” extension on a ¼” drive
    6. The lower screw towards the front of the vehicle is a little trickier. I cut a v-notch in the side of the glove box opening about ¾” from the bottom. That permitted access to the screw with a 6” extension. (picture would help here)
    7. Lower screw can be accessed from the bottom.
    8. I had to cut the dash as per the other instructions to get the old actuator out and the new one in.

    Good News – The new actuator went in great and dash does not look any different.

    Bad News

    1. Still have issues. The passenger side now blows cold air at low fan speeds but still not as cold as the drivers side
    2. Still takes about 15 mins to feel a difference in the air on the passenger side.
    3. Temperature difference is noticeable if I have the air conditioner on and the defrost selected or floor level.

    Does anyone have any other suggestions?

    Does this need reset or something?
     
  17. robl

    robl New Member

    Joined:
    April 19, 2002
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Vancouver, BC Canada
    Year, Model & Trim Level:
    03 Explorer XLT
    Thanks Ford!

    I bought the Actuator for my 03 Explorer back in 2009 - I finally got around to installing it 2 days ago. Last winter I just kept blowing the fan at MAX turn it to heat - the door would then flip open. Basically I was just forcing over the broken teeth in the gears. If I left it on MAX heat it would stay there even if I turned off the car. I knew this would take 2-3hrs to do so I kept putting off LOL.

    Just a few steps I skipped - Did not cut dash, did not remove duct, did not remove dash brace (just bent it back a little), Did not completely remove center console (just slid it back out of the way).

    Yes and Thanks Ford for - a pood design on the Actuator, putting it in such difficult place to get at and for wasting mine and I'm sure so many other peoples time.

    Thanks to Big Rondo! and others who took the time to post here and help save many lots of money.

    And on a last note can anyone look at the part number on the console mat (the wide one at the very front) so I can replace mine. Right now I have the ash tray in my console and would like to pull it out but I would need the wider mat to cove the holes.

    Thanks
     
  18. nibbes123

    nibbes123 New Member

    Joined:
    September 13, 2008
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Mississauga Ontario
    Year, Model & Trim Level:
    2003 XLT
    Thanks BigRondo your instructions on how to remove and replace actuator motor was great right to the tee,but I did not cut the lower dash like you did I just pulled it a bite and allowed the motor to slip out and in.
    Thanks again
    Nick
     
  19. blackhole72

    blackhole72 New Member

    Joined:
    September 30, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2004 Ford Explorer
    Blend doors jammed

    I had someone check my actuator and they found the blend doors are jammed, the heat control and the vent control doors both wouldn't move even when pushed by hand. The actuator gears are also broke. They said I'd have to replace the whole blend door housing. I've tried to find the parts online but can't seem to find what I need. The part the mechanic said I needed comes a kit with the blend door housing and actuator. He said it would be expensive. Does anyone know what the part number(s) are to correct this?
     
  20. nibbes123

    nibbes123 New Member

    Joined:
    September 13, 2008
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Mississauga Ontario
    Year, Model & Trim Level:
    2003 XLT
    part number

    Hi Blackhole72 the part number is YH-1744, the price was 90.00 plus tax . Hope this helps out.

    Nick
     
  21. blackhole72

    blackhole72 New Member

    Joined:
    September 30, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2004 Ford Explorer
    Nick,

    Thanks for the reply, the part number appears to be just the actuator motor. I also need the housing that contains the blend doors, mine are either broken or distorted so they won't move even if pushed by hand.
     

Share This Page







We Support Our Troops!