Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Rolling/Surging Idle w/ AC On (TSB 15-0149)

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by sheltonfilms, August 16, 2018.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information



  1. sheltonfilms

    sheltonfilms Active Member

    Joined:
    June 9, 2010
    Messages:
    899
    Likes Received:
    62
    Trophy Points:
    38
    City, State:
    Hoover, AL
    Year, Model & Trim Level:
    2013 Limited 3.5L
    I think I understand the issue related to TSB 15-0149.

    See video below for my thoughts.




    Here was a video I made before (Oct 2015) showing the issue but the dealer just said it was a little low on Freon, still seemed to have the issue and then I found the TSB (of course after the warranty expired).

     
    Last edited: August 16, 2018
    • Thanks Thanks x 1
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. chartquist

    chartquist Active Member

    Joined:
    January 23, 2016
    Messages:
    104
    Likes Received:
    10
    Trophy Points:
    18
    City, State:
    Memphis, TN
    Year, Model & Trim Level:
    2016 Explorer Sport
    Fascinating! Great video and analysis. Thanks for putting it together and being able to demonstrate it so well.
     
    • Thanks Thanks x 1

Share This Page







We Support Our Troops!