Dismiss Notice



Register Today It's free! This box will disappear once registered!

servo-bore fix, 5r55w

Discussion in 'Transmissions & Transfer Cases' started by copdodger, April 10, 2011.

  • Searches ExplorerForum.com
    1. copdodger

      copdodger New Member

      Joined:
      January 4, 2010
      Messages:
      17
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston
      Year, Model & Trim Level:
      02 XLT
      okay, so i have driven long enough with no overdrive to finally decide to fix it. what my questions are

      1) do i have to drop the trans. to fix this, or can i just remove crossmembers and lower the transmission to accomplish what i need??
      2) other than servo bore kit, should i buy replacement servos??
      3) what should i use to drill out servo with?? air tools, or just cordless drill??
      4) since i have never worked on a transmission, what else should i keep an eye out for?? how to tell broken bands, or worn torque conv., other things that might be bad, or broke


      symptoms go as follows: code thrown is p0775 - car shifts decently through all gears, maybe a little jerk from 2-3, but all in all i feel like its good. from 4-overdrive, the first time from a cold start, it will shift, but once warmed and tries to shift into overdrive again, it will just bounce back an forth until the o/d light flashes. so now i just turn o/d off, and i cruise fine. recently i have been making long trips and get 18 mpg highway, i decide its best to fix this problem and hopefully gain some mpg's back. i just hate this problem.

      i have done enough research to feel like this is caused by a worn overdrive servo, but have been leary to attack it by myself since it could be something else (servo block, broken bands, whatever), now i am finally financially able to attempt to get this done myself, but would like to be able to do this in one fell swoop.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. swetrid

      swetrid Well-Known Member

      Joined:
      September 30, 2010
      Messages:
      1,896
      Likes Received:
      2
      Trophy Points:
      0
      City, State:
      Reading Pa
      Year, Model & Trim Level:
      1999 Eddie Bauer
      Sounds like you have worn servo piston bore problem. Is second gear ok?
       
    4. copdodger

      copdodger New Member

      Joined:
      January 4, 2010
      Messages:
      17
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston
      Year, Model & Trim Level:
      02 XLT
      you obviously did not read my novel..... lol. i figure that the servo bore is a must if i want to fix what is going on, basically my question is to anyone that has done this.

      is it simple enough to be accomplished by semi-knowledgeable me? and what else should i think about replacing, or looking out for while doing the servo bore
       
    5. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      52,343
      Likes Received:
      227
      Trophy Points:
      93
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
      Unfortunately, the servo bore repair requires tearing the transmission apart (you don't want metallic fragments going into the transmission). The second option is to get the servos with the O rings. You could install them with the transmission in the vehicle, and there is no machining required. Check the sticky thread on servo replacement. The idea to cut grooves into the servos was designed by a member on this site. He sells these servos on EBay.
       
    6. copdodger

      copdodger New Member

      Joined:
      January 4, 2010
      Messages:
      17
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston
      Year, Model & Trim Level:
      02 XLT
      brooklynbay, i was hoping you would throw some input my way... i feel you have as much knowledge about this as can be had.

      yeah, i remember seeing a couple threads about the servo o-ring replacement thing. i also think you had said those might not be a perfect fix, as the worn part might exceed the amount that the servo with o-ring can repair. i had completely forgotten about that though, and would probably be my best option as far as getting it done myself goes.

      has anyone used this fix on this forum with good results???

      i am really just worried about attempting a fix and just making things worse :(
       
    7. copdodger

      copdodger New Member

      Joined:
      January 4, 2010
      Messages:
      17
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston
      Year, Model & Trim Level:
      02 XLT
      just emailed the guy about the servo o-ring fix thing (needs an awesome name, currently has no name). im so excite!! this really seems like a good deal as you wont need to drop the trans, no drilling is required, and its cheaper. i am pretty sure this is the route i am going to take to finally get this problem solved.

      http://www.fordservoboretransmissionfixsolution.com/ <----- see what i mean?? even the website name is what the product will accomplish. its the awesome no name fixer upper, lol
       
    8. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      52,343
      Likes Received:
      227
      Trophy Points:
      93
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
      Since part of the bore is damaged, the O ring will only accomplish so much, so expect to replace the O rings at a future date (the actual servo could be reused if it's not dried out). Take out one of the O rings prior to installation, and show it to a plumbing store or auto parts store. You could get a pack of O rings as a spare or ask the seller if he could throw in 4 extra O rings, and pay the difference (maybe $1).
       
    9. Ronin8002

      Ronin8002 Well-Known Member

      Joined:
      March 23, 2003
      Messages:
      4,441
      Likes Received:
      6
      Trophy Points:
      48
      City, State:
      Virginia
      Year, Model & Trim Level:
      2008 XLT Ironman
      I have had zero problems yet (55k miles) but is there any reason why it would not be advisable to do this to prevent further wear and keep problems from happening?
       
    10. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      52,343
      Likes Received:
      227
      Trophy Points:
      93
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
      It would be ideal to install the servos with the O rings into a bore that has no wear. It's not necessary to install a servo bore wear kit into a good case since it's a big job to take the transmission apart.
       
    11. Ronin8002

      Ronin8002 Well-Known Member

      Joined:
      March 23, 2003
      Messages:
      4,441
      Likes Received:
      6
      Trophy Points:
      48
      City, State:
      Virginia
      Year, Model & Trim Level:
      2008 XLT Ironman
      Good to know...thanks for the quick reply. I am going to do this, hopefully will help me avoid the issues that people are having.
       
    12. copdodger

      copdodger New Member

      Joined:
      January 4, 2010
      Messages:
      17
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston
      Year, Model & Trim Level:
      02 XLT
      yeah, i would advise to go ahead and "upgrade". but like brooklyn said, and i plan to do this too, buy some extra o-rings just to have on hand for down the road if they are ever needed. but seeing as this is an all to common problem for these transmissions, its a do it now or do it later type repair.

      that being said i am of the do it later crowd, as my trans has been acting up for 50k miles. but also i have just placed my order for the servo o-ring repair. hopefully this will fix my problem *fingers crossed*

      yes i plan to take some pictures.....
       
    13. brentburton123

      brentburton123 New Member

      Joined:
      April 17, 2011
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Sammamish, WA
      Year, Model & Trim Level:
      '02 4.6L EB
      Me too

      I just bought this kit as well and plan on installing in a couple of weeks.
      I have to say the response from the vendor was super fast. I bought via his website yesterday (Sunday) and received the pdf instructions a couple hours later with a shipping time. Received a shipping notice today via USPS.
      My tranny isn't throwing any codes but it does have the lazy shift from 2nd to 3rd so I’m hoping this is going to fix. $220 seams better than $3000 for a rebuild.:p:
       
    14. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      52,343
      Likes Received:
      227
      Trophy Points:
      93
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
    15. brentburton123

      brentburton123 New Member

      Joined:
      April 17, 2011
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Sammamish, WA
      Year, Model & Trim Level:
      '02 4.6L EB
      Yes they are and they have labeled photos of the steps.
      I ordered both the OD and the intermediate servos Sunday with free shipping and I recieved them via USPS Priority yesterday.
      I must say they look petty good. If I get the time I will try to install this week end.
       
    16. brentburton123

      brentburton123 New Member

      Joined:
      April 17, 2011
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Sammamish, WA
      Year, Model & Trim Level:
      '02 4.6L EB
      Update!

      Update:
      Well I finally found some time to tackle this project. After jacking up the rig and taking a good look I decided to not remove the cat. and decided to just remove the two heat shields around the passenger side cat. This gave me enough room to get to the servos on the passenger side of the trany and actually use the cat as a leverage point for pushing the servos in with a standard pry/crow bar.
      I started with the OD servo as this was the one that was acting up and giving me the shift problems from 2nd to 3rd and a occasional OD warning light. Removal of the original servo was fairly easy, the hardest part was getting the snap ring out. The replacement O-ring servo went in nice and smooth with a nice pop as the O-rings passed the inside journal.
      This is when things got hard. Getting the snap ring back in was a bear. It took me about a half hour wrestling with the snap ring to get it seated back into the slot. An extra pair of hands while doing this would have come in handy (no pun intended) but I was solo on this project.
      With the OD servo complete I decided to not attempt the intermediate servo since I wanted to see how the OD servo was going to work, I was also running out of time and still had the band to tighten and filter to replace.
      Tightening of the OD band fought me as well. The lock nut was seized onto the tightening bolt and needed some finesse to get it loose enough to tighten the bolt on the band. The info I had on the square tightening bolt said it was a ¼” square head, well its not exactly ¼” square as I couldn’t fit the drive side of a ¼” socket over it. I ended up using a slightly worn 10mm socket and slid it over the head. This gave me enough grip on the head to get my torque wrench in and tighten to the recommended 10ft/lbs and then back off 2 full turns. I had to remove the shift linkage bracket that is around the OD belt tighten bolt to get enough room to do this.
      The filter was fairly straight forward. I pulled the center allen head drain plug from the 7/8” pan drain plug. About 3.5 quarts drained out. I decided to leave the rest of the fluid in the pan since it didn’t smell or appeared to be burnt. I carefully removed the pan bolts and lowered the pan keeping in mind there is still a lot of fluid still left in the pan. The filter was just two bolts, in and out and then carefully bolted the pan back up. Since I only removed about 3.5 quarts of fluid I only had to put back in 3.5 quarts of fresh fluid.
      Something that I found out through my research on these tranys is that they have an allen head fluid fill plug on the passenger side of the trany just before the transfer case. Filling with a hand pump from this plug was way easier than the other methods I have read about.
      Results:
      Before the fix, under normal accel., the engine would go to about 4500 rpm between 2nd and 3rd gear. If I stomped on the throttle, it would nearly red line with a lot of noise and not much forward progress until it got into 3rd gear.
      After the fix the trany shifts normally. Much like I assume it would have from the factory. It seems to stay in 1st longer and shifts from 2nd to 3rd with no long delay or hesitation. Granted I have only put on about 30 miles since I did this fix yesterday but I would have to say it has been well worth it. I don’t have to granny the throttle through 3rd gear any more.:D
       
    17. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      52,343
      Likes Received:
      227
      Trophy Points:
      93
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
    18. copdodger

      copdodger New Member

      Joined:
      January 4, 2010
      Messages:
      17
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston
      Year, Model & Trim Level:
      02 XLT
      cool man, i have had the parts to fix this for a couple weeks now, just haven't had any time to do so. i have crawled under the car to "assess" how difficult this might be. seems simple enough, but i don't see how you left the y pipe in. that was the main thing i was worrying in the whole process as it is right where your hands need to go. i figured out today tho i could just disconnect all the 02 sensors fairly easily, and just unbolt and remove the whole thing. anyways, i plan on doing this tomorrow after work, if weather allows.

      glad to hear this has solved your problem
       
    19. copdodger

      copdodger New Member

      Joined:
      January 4, 2010
      Messages:
      17
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston
      Year, Model & Trim Level:
      02 XLT
      baaaaaaaaaaahhhhhhhh!!!! i cant get this damn snap ring out. i think ford made them so they are impossible to get out of there. not to mention what you are supposed to get a grip on to remove the ring isn't a hole, its more of a y shape, so you have to put pressure towards the wall of the bore, while squeezing to compress the ring, and putting pressure on the servo cap. this is a pain in my.... neck. these damn snap ring pliers things i bought were a waste of money, i haven't even tried the 90 degree needle nose, but i would already assume they are a better bet for this application. i gonna keep trying, but i think i have already reached my boiling point
       
    20. brentburton123

      brentburton123 New Member

      Joined:
      April 17, 2011
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Sammamish, WA
      Year, Model & Trim Level:
      '02 4.6L EB
      I am with you 110%. This was by far the hardest part of the job. I think I was lucky in getting the clip off relatively easy but getting it back in was very frustrating.
      I got a cheap pair of 90 degree pliers from Harbor Freight just for this job and ground the tips of them to fit into the snap ring recesses better.
      I think when I try to do the intermediate servo I am going to drill holes in the ends of the snap rings so I can use a standard set of ring removal pliers that can grip the ring and hold it without slipping off.
       
    21. copdodger

      copdodger New Member

      Joined:
      January 4, 2010
      Messages:
      17
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston
      Year, Model & Trim Level:
      02 XLT
      yeah, i took my snap ring pliers back today and got some needlenose. i would attempt today but we are having some tornado crazy weather here in oklahoma currently
       
    22. brentburton123

      brentburton123 New Member

      Joined:
      April 17, 2011
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Sammamish, WA
      Year, Model & Trim Level:
      '02 4.6L EB
      Be safe

      I wish you safe passage through these stormy times.
       
    23. Vinman1871

      Vinman1871 New Member

      Joined:
      November 22, 2011
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ely, MN
      Year, Model & Trim Level:
      2002 Ford Explorer EB 4WD
      Modified servo fix

      I just installed the servos with o-rings on my 5R55W. Did both servos, changed fluid(filthy) and filter, and adjusted bands. Used to have the same symptoms others were mentioning. They have now disappeared though I think I need to check the adjustment on the intermediate band-very subtle slippage there. Hard to believe something this simple would work but it did. With parts and fluid it was about $300. Did want want to put much more into an Explorer with 183,000 miles.

      Those snap rings on the servos are a real pain with the tight spacing down there-especially for the intermediate servo. The only parts I removed were the heat shields-had a hoist to work on it with.

      Just wanted to share my experience with you guys since these forums have been a great source of information for me.
       
    24. tmaher

      tmaher Member

      Joined:
      September 15, 2008
      Messages:
      67
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      wakefield RI
      Year, Model & Trim Level:
      2003 xlt 4wd

      Just ordered my new OD servo from AJ1E Superior Solutions. Will attempt the replacement a week from this Saturday. So all you did to gain access was remove the CAT shields? No exhaust cutting or removal? BTW, i bought a cheap set of 90 Degree Bent Nose Pliers to attack the snap ring. You don't have a pic of the servo access with the shields removed? I don't want to have to remove the right side exhaust by cutting the crossover and disconnecting the O2 sensors.
       
      Last edited: November 26, 2011
      • Thanks Thanks x 1
    25. brentburton123

      brentburton123 New Member

      Joined:
      April 17, 2011
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Sammamish, WA
      Year, Model & Trim Level:
      '02 4.6L EB
      Yes you are correct, I did not remove any exhaust piping or sensors. Removing the two heat shields from around the cat was enough to get to the servos. It is a little tricky weaving the heat shields in and out but they do come out. Having the cat still in gave me a better fulcrum point to use a crow bar and push the servos in while wrestling with the snap rings.
      Also, you might want to have a large bathroom style mirror handy. It helps to wedge it up there to better get a visual on the snap ring positions.
      So far I am still happy I did this job. It has been 8 months and about 5K miles and it is still shifting fine!:)
      Good luck with your install.
       
    26. tmaher

      tmaher Member

      Joined:
      September 15, 2008
      Messages:
      67
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      wakefield RI
      Year, Model & Trim Level:
      2003 xlt 4wd
      when you levered the cap how far does it move? I pulled on it very hard and saw little movement inward. do the bands need to be loosened first?
       

    Share This Page







    We Support Our Troops!