1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Shift Motor Question

Discussion in 'Under the Hood' started by djg59, December 11, 2004.

  • Searches ExplorerForum.com
    1. djg59

      djg59 New Member

      Joined:
      January 21, 2003
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Greenwich, NY
      Year, Model & Trim Level:
      2000 E.B.
      I am trying to follow the instructions I found on the Ranger site on how to pull the shift motor apart and clean it on my '92. I have a problem with mine. It's a sealed motor. There are no phillips head screws (3) as in the instructions, that hold the can on. Both ends have the edges crimped and sealed. I compared the pictures to what mine looks like, and I can see the boss's in the pictures where the screws would be, but my motor does not have any. No boss's no screws. Am I screwed? I've read a lot posts on this subject but haven't read anyone else haveing this problem. Am I missing somthing with this thing? I beleive this is the original motor.
      Thanks,
      Dan
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.

    Share This Page







    We Support Our Troops!