1. Register Today It's free! This box and some ads will disappear once registered!

    Dismiss Notice

Shift to Park Warning

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by jwsnell00, August 20, 2012.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information


  1. jwsnell00

    jwsnell00 New Member

    Joined:
    August 20, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    San Antonio, TX
    Year, Model & Trim Level:
    2011 Explorer Limited
    Shift to Park Warning keeps coming on

    Out of about 12 trips daily in my 2011 Explorer Limited 19K, at least 3 or 4 times each day I started getting the message "Shift to Park" along with a warning chime after pushing the lever to the park position and turning off the key. I have to move the shift lever around and sometimes restart and re-shift to park. I know its warranty, but I am concerned since you can't seem to make it happen on demand, but at least 20% of my trips end this way, and it takes sometimes a minute or two messing with it to make the chime and warning go away. Looking to see if this has happened to anyone else, or is just a fluke on my Exp, and can it be easily fixed? Thanks!
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. tttsample

    tttsample New Member

    Joined:
    May 25, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    CA
    Year, Model & Trim Level:
    2011 Limited
    Take a video from your smartphone. Dealer fixed mine in one day, they changed the shift lever.
     
  4. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    26,018
    Likes Received:
    1,327
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    Welcome to the Forum jwsnell00. :wavey:
    I don't recall seeing a post on this before. But apparently it has happened and as suggested by tttsample, you should have your dealer check into it.

    Peter
     
  5. phareous

    phareous Active Member

    Joined:
    May 11, 2012
    Messages:
    381
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Charlotte, NC
    Year, Model & Trim Level:
    2013 Ford Explorer Limite
    Yeah I have never seen that...it sounds like something is defective in your gear selector
     
  6. GAnana

    GAnana New Member

    Joined:
    October 29, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    GA
    Year, Model & Trim Level:
    2011 Ford Explorer
    I have a 2011 with 19k and just left it at the dealer today for the exact same problem. Did you ever get your problem fixed? They are keeping mine another day as they could not get it to replicate the warning...not sure how hard they tried.
     
  7. jwsnell00

    jwsnell00 New Member

    Joined:
    August 20, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    San Antonio, TX
    Year, Model & Trim Level:
    2011 Explorer Limited
    I have not taken it in, but it has gotten worse and does it almost all the time now and it probably will do it when I do take it in. Seems to happen a little more on a slight incline. I can push it, move it around and get the warning to go off with a little work. I am going to guess they are aware of this somewhere at Ford.
     
  8. uscrules1

    uscrules1 New Member

    Joined:
    April 6, 2011
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Newport Beach, CA
    Year, Model & Trim Level:
    2011 Limited
    I am getting this too. It just started happening about two weeks ago. 2011 Explorer, 26K miles. It's driving me crazy. Sometimes it won't shift into park like 10 times in a row, then it will work for a few days.

    Taking to dealer next week. Let me know if you have any luck with your issues.
     
  9. vig1116

    vig1116 Active Member

    Joined:
    May 26, 2011
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    monmouth, NJ
    Year, Model & Trim Level:
    2015 sport
    Hey all, it's been a while but still having problems with the '11 ex ltd. For a while when I shut the veh off the left dash display says "shift to park" in yellow as if its not in park, which it certainly is!! It also won't let me use the remote start when it displays this. It's happening more often now. Anyone else have this problem??? Thanks
     
  10. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    26,018
    Likes Received:
    1,327
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    I'm not familiar as to how the info is transmitted within the vehicle. It could be a matter of dirty contacts, loose connection or something slightly out of alignment. Has you dealer had a look at this? I can't recall anyone else having this issue.

    Peter
     
  11. vig1116

    vig1116 Active Member

    Joined:
    May 26, 2011
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    monmouth, NJ
    Year, Model & Trim Level:
    2015 sport
    thanks for responding Peter. The dealer has not looked at it yet because i am trying to get it recorded on my phone so they cant just say we cant reproduce it.. It's just hard to do with two little ones to take care of... lol i plan on taking it in soon because im afraid it will turn into a bigger issue if left alone, plus theres a new noise that turned up recently when i accelerate that i need to get on tape as well because that worries me a lot... i was hoping others were experiencing these issues as well so i may get an idea of what the situation is before i go to the dealer but i guess i'm the only lucky one.... lol i'll let you know th outcome afterwards, but it might be after the holidays...
     
  12. cnsheets

    cnsheets Active Member

    Joined:
    September 7, 2011
    Messages:
    949
    Likes Received:
    0
    Trophy Points:
    16
    Year, Model & Trim Level:
    2011 Explemoner
    Sounds like a loose or misaligned neutral safety switch.
     
  13. vig1116

    vig1116 Active Member

    Joined:
    May 26, 2011
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    monmouth, NJ
    Year, Model & Trim Level:
    2015 sport
    i wouldnt even know where to look for that... lol
     
    • Disagree Disagree x 1
  14. wildcats

    wildcats New Member

    Joined:
    December 5, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    wentzville Mo,
    Year, Model & Trim Level:
    2011 Explorer
    I had the same issue. They replaced the shifter now all is good. Hope this helps! Good luck!
     
  15. tttsample

    tttsample New Member

    Joined:
    May 25, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    CA
    Year, Model & Trim Level:
    2011 Limited
    Same problem with mine. 'Lucky' for me it happens when I was in dealership, so they replace the shifter right away. You might want to record it on your phone, just in case they need prove.
     
  16. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Hi vig1116,

    As some of the folks have suggested below, stopping by your dealership is a great first step. Additionally, I'm happy to escalate your case to your regional customer service manager; just send me a PM with your VIN, dealer, mileage, daytime phone number, and full name.

    Great info, gang. Thanks for offering up your experience and suggestions!

    Crystal
     
  17. vig1116

    vig1116 Active Member

    Joined:
    May 26, 2011
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    monmouth, NJ
    Year, Model & Trim Level:
    2015 sport
    great guys, thanks!! I'm not happy you guys had the same problem but i'm glad it's not just me :)

    Crystal, thanks for the offer!! I'll try to get it done soon and if it's not going well i'll drop you a PM so you can "bust some heads". lol
     
  18. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    LOL! Thanks for the laughs, vig1116. If I need to whip some people into shape, you just let me know! :D
     
  19. vig1116

    vig1116 Active Member

    Joined:
    May 26, 2011
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    monmouth, NJ
    Year, Model & Trim Level:
    2015 sport

    :biggthump
     
  20. vig1116

    vig1116 Active Member

    Joined:
    May 26, 2011
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    monmouth, NJ
    Year, Model & Trim Level:
    2015 sport
    so i brought the truck in today because it overheated last night and they are ordering fans.. Arghh as far as the shift to park and the power liftgate issues, the guy said they are going to perform the "new recall" on the computer software and that should alleviate the shift to park and liftgate issues.... WHAT'S THIS "NEW RECALL"???
     
  21. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    26,018
    Likes Received:
    1,327
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    I can only assume they are referring to the MFT V3.5.1. Do you have that new version installed? If you do, then I have no idea what they are talking about.

    Peter
     

Share This Page







We Support Our Troops!