1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Shifting problem

Discussion in 'Under the Hood' started by Highrev, December 27, 2004.

  • Searches ExplorerForum.com
    1. Highrev

      Highrev New Member

      Joined:
      December 27, 2004
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Montreal
      Year, Model & Trim Level:
      '94 Limited
      Hi, I have a 1994 Ford Explorer Limited and I've been having some transmission problems lately. My transimission (automatic) doesn't shift from 1st to second unless I completely release the accelerator. I haven't changed any parts recently or driven it hard. Any help is welcome, thanks!
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. JoExplorer

      JoExplorer New Member

      Joined:
      November 8, 2004
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Yuma, AZ
      Year, Model & Trim Level:
      97 XLT
      when was the last time you had you tranny serviced
       
    4. Highrev

      Highrev New Member

      Joined:
      December 27, 2004
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Montreal
      Year, Model & Trim Level:
      '94 Limited
      About 10 000kms ago
       
    5. JoExplorer

      JoExplorer New Member

      Joined:
      November 8, 2004
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Yuma, AZ
      Year, Model & Trim Level:
      97 XLT
      i would say if you would have to lift off the gas to get it to change gears then it is skipping 2nd gear and going straigt into 3rd. does it rev pretty high in second
       
    6. JoExplorer

      JoExplorer New Member

      Joined:
      November 8, 2004
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Yuma, AZ
      Year, Model & Trim Level:
      97 XLT
      i meant does it rev high in first
       
    7. Highrev

      Highrev New Member

      Joined:
      December 27, 2004
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Montreal
      Year, Model & Trim Level:
      '94 Limited
      It revs really high in first. It's not skipping to 3rd, when I let off the gas it shifts to 2nd.
       
    8. JoExplorer

      JoExplorer New Member

      Joined:
      November 8, 2004
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Yuma, AZ
      Year, Model & Trim Level:
      97 XLT
      you may have a loose band. is this a constant problem or does it only happen when it is warmed up
       
    9. TPLYNCH

      TPLYNCH Well-Known Member

      Joined:
      November 19, 1999
      Messages:
      3,196
      Likes Received:
      2
      Trophy Points:
      0
      City, State:
      Brewster, NY
      Year, Model & Trim Level:
      1999 XLS
      Yours is not the first to have this problem. Many posts. Search for A4LD won't shift. Glacier and Brain are very knowledgeable about the trannies as well. What happens if you start in 1 and manually shift to 2???
       
    10. Highrev

      Highrev New Member

      Joined:
      December 27, 2004
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Montreal
      Year, Model & Trim Level:
      '94 Limited
      The problem is consistent. Shifting from 1 to 2 manually is the same as it was before the problem occured. Thanks for the help, I'll search what you told me to TPLYNCH, thanks for the help.
       

    Share This Page







    We Support Our Troops!