1. Register Today It's free! This box and some ads will disappear once registered!

    Dismiss Notice

SNJ's Rig (full build progress thread)

Discussion in 'Transmissions & Transfer Cases' started by SuRrEaLNJ, November 26, 2006.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information


  1. SuRrEaLNJ

    SuRrEaLNJ hail to the king, baby! Elite Explorer

    Joined:
    June 12, 2005
    Messages:
    2,710
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    out of my mind...
    Year, Model & Trim Level:
    MUNK 07 Focus 97 XL1200C
    IT PASSED!!!
    [​IMG]
    :cool::D:bounce::D:bounce::D:cool:
    it actually ran the test really well... all of the levels were way below what they need to be. id tell you exactly but i left the thing in the truck

    For having it on the highway, or even on the main roads for the first time since its back to gether i have to say im impressed. it started right up this morining, ran without a hicup, the trans seems to be shifting fine, and aside from a handfull of creaks squeaks and rattles it seems to be actually road worthy. I was honestly suprised how well it drove

    anyway since i was out puting some miles on it and playin i got some pics of it all together in daylight up.
    [​IMG]

    [​IMG]

    [​IMG]
    you cant see em to well in the reflection, but im pimpin the forunm in white cross the back window

    and i was playing with the spray cans while waitin for the mirors to dry last night i did this
    [​IMG]

    on the down side the blower motor craped out, it apears that the 2 terminals on the motor are ####ed up so its not getin juice beind that paoint, everythin up to the harness conector is ok. anybody have any idea how to go bout fixin that... i was to cold to pull the motor for a better look at it tonight.
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. IZwack

    IZwack Moderator Emeritus

    Joined:
    February 5, 2003
    Messages:
    21,772
    Likes Received:
    15
    Trophy Points:
    68
    City, State:
    Germantown, MD
    Year, Model & Trim Level:
    1998 Ford Explorer
    It Passed!!! !!!
     
  4. SuRrEaLNJ

    SuRrEaLNJ hail to the king, baby! Elite Explorer

    Joined:
    June 12, 2005
    Messages:
    2,710
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    out of my mind...
    Year, Model & Trim Level:
    MUNK 07 Focus 97 XL1200C
    oh in adition to the damn blower motor i found another prob i forggot to mention

    i think the temp sensors bad... the needle was doin all kind of weird things, would rise to a point, fall off completely then fluctuate a bit, way faster than it could have done if there was a problem it was reading acureately, so im asuming its electrical... not that thats a biggie, just wanted a 2nd opinion

    oh and since i didnt ask before anyone have a blower motor cheap lyin around? its fawkin cold in there with no real insulation in it
     
  5. Burns

    Burns Elite Explorer Moderator Emeritus

    Joined:
    October 20, 2004
    Messages:
    9,033
    Likes Received:
    16
    Trophy Points:
    58
    City, State:
    Pulaski, TN
    Year, Model & Trim Level:
    1991 Explorer/2002 F-250
    Whooo whoo It Passed... Good Job

    Oh the temp gauge i had a similar prob when i did my motor swap. Mine started working then got all crazy on me. Then quit. I changed the sending unit. Nothing. My Prob was with the big wiring connection under the hood that is on the passenger side. The main connection. Try tightening that connection.
     
  6. SuRrEaLNJ

    SuRrEaLNJ hail to the king, baby! Elite Explorer

    Joined:
    June 12, 2005
    Messages:
    2,710
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    out of my mind...
    Year, Model & Trim Level:
    MUNK 07 Focus 97 XL1200C
    wouldnt it be great if thats all it is

    still gotta do something bout the fuel gauge too... im asuming its the sending unit at this point

    on the bright side i wandered and found some gravel
    4x4 :thumbsup:
    4 low :thumbsup:
    :D
     
  7. FROADER

    FROADER Moderator Staff Member Moderator Elite Explorer

    Joined:
    January 28, 2000
    Messages:
    19,935
    Media:
    71
    Albums:
    1
    Likes Received:
    125
    Trophy Points:
    93
    City, State:
    Huntington Beach, CA
    Year, Model & Trim Level:
    1997 XLT
    Congrats on passing, and again the paint turned out great!!
     
  8. Paraphoe

    Paraphoe Go big or go home Elite Explorer

    Joined:
    July 26, 2004
    Messages:
    5,017
    Likes Received:
    8
    Trophy Points:
    48
    City, State:
    Willow Grove, PA
    Year, Model & Trim Level:
    '97 XLT
    Congrats man. Truck looks great.
     
  9. SuRrEaLNJ

    SuRrEaLNJ hail to the king, baby! Elite Explorer

    Joined:
    June 12, 2005
    Messages:
    2,710
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    out of my mind...
    Year, Model & Trim Level:
    MUNK 07 Focus 97 XL1200C
    Thankies guys :D

    took the truck to work, then school and back today almost without incident. The drivers rear door wouldnt open after i locked the truck at school... havent the slightest on that one.

    Even my cruise control works!

    Burns, i tried playin with the conector. no luck on that one. but my old man showed up today with a sender for me so well try that when i get a chance

    Have a blower motor on the way from kbabiak, who has hooked me up yet again. so thatll fix that problem.

    Over the last 2 days i think ive put almost 100 miles on it, and she still seems to be runing strong, all fluids are good.

    ive got a couple of creaks and groans, but nothing to wory about imo, and considering what this poor girls been through i guess its expected

    got alot of compliments of people being suprised of how good of shape it actually is in. no one i know had seen it in person till today.

    and ive been asked both why my truck has a vacume sticking out of the hood, and what do you need a periscope for :confused:
     
  10. SuRrEaLNJ

    SuRrEaLNJ hail to the king, baby! Elite Explorer

    Joined:
    June 12, 2005
    Messages:
    2,710
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    out of my mind...
    Year, Model & Trim Level:
    MUNK 07 Focus 97 XL1200C
    i just dont shut the hell up, do i?

    i threw a new ect in tonight. seems to have solved much of the problem, i dont have an erratic needle anymore. Im still under the impression that shes runnin a lil cold though, although consistant for the most part atleast. the only temp fluctuation i had tonight was geting on and then geting off the highway, the whole way home it was pretty constant, although only about 1/4 of the way up.

    i think im gonna throw a thermostat in it, just based on the color of the ect that i pulled out. the one in there was the one that was in there... wasnt smart enough to throw a new one in when it was out of the truck. Curent coolant still looks good though

    also have a thought in my mind about the fan clutch sticking, but im not 100% sure on that

    oh and for the record, when it comes to installing aftermarket head unuts im a ####ing idiot...
     
  11. SuRrEaLNJ

    SuRrEaLNJ hail to the king, baby! Elite Explorer

    Joined:
    June 12, 2005
    Messages:
    2,710
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    out of my mind...
    Year, Model & Trim Level:
    MUNK 07 Focus 97 XL1200C
    Alright, it looks like im gonna be able to borow some scratch towards a set of rubbers, some wheels and new shocks

    Im thinking BFG muds on pro comp 15x8 steelies with a 3.73 BS with 2" over rancho 5000's
    Any thoughts?

    Im lookin at doin the lift once the holiday stuff dies down, so theyll all be coming in january i guess
     
  12. FROADER

    FROADER Moderator Staff Member Moderator Elite Explorer

    Joined:
    January 28, 2000
    Messages:
    19,935
    Media:
    71
    Albums:
    1
    Likes Received:
    125
    Trophy Points:
    93
    City, State:
    Huntington Beach, CA
    Year, Model & Trim Level:
    1997 XLT
    BFG MT is a sweet tire. I saw go for those.
     
  13. IZwack

    IZwack Moderator Emeritus

    Joined:
    February 5, 2003
    Messages:
    21,772
    Likes Received:
    15
    Trophy Points:
    68
    City, State:
    Germantown, MD
    Year, Model & Trim Level:
    1998 Ford Explorer
    Can never go wrong with BFGs :D
     
  14. SuRrEaLNJ

    SuRrEaLNJ hail to the king, baby! Elite Explorer

    Joined:
    June 12, 2005
    Messages:
    2,710
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    out of my mind...
    Year, Model & Trim Level:
    MUNK 07 Focus 97 XL1200C
    everytime i fix somethin i break somethin else. well ti got a new thermostat tonight, not sure how well its warmin up now as i lost the ground conection and the truck was warm by the time i put 2 and 2 together.

    i have heat now, put in a new blower motor i picked up for it. and of course while doing so i punched a hole through the snorkel tube :(
    alright, so maby smartest duct wasnt the best choice. imma splice some of the left over conduit in when i get a chance to prevent that from happening again

    My buddy mike took a shot at the radio, hes pretty good with that stuff. tested the speakers via sendin power to all 4 of em, and nothing, so i seem to have something seriously wrong somewhere inbetween the head unit and the speakers, and more than likely before the speaker harness splits off from its main circuit. is there an amp in these things im unaware of or something?
    anyone have any ideas?
    this no radio thing is really startin to bother me

    i started to throw the tow hooks on, but i need some longer drill bits to get all the way through the frame, so ill have to resume that effort at a later date. didnt have any hardware on me anyway.

    oh, and tires wheels and shocks are on their way, as will the seats and shackles shortly. i havent had a chance to order those yet
     
  15. Exploderpilot

    Exploderpilot Well-Known Member

    Joined:
    November 7, 2003
    Messages:
    3,092
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Nuevo, CA (where?)
    Year, Model & Trim Level:
    07 Titan SE
    i am so proud of that truck. and you NJ. nice work.
     
  16. Spas

    Spas Explorer addict Elite Explorer

    Joined:
    August 27, 2001
    Messages:
    5,491
    Likes Received:
    5
    Trophy Points:
    48
    Location:
    NePA
    City, State:
    Freakland, Pa
    Year, Model & Trim Level:
    '95 Sport
    I'd suggest doing what I always do to my trucks, since I know you love your tunes: run all new, higher grade wiring to every speaker. It transmits better and last longer than factory wire, plus you can run the amp & woofer cables while you're at it ;)
     
  17. Mud Bug 94

    Mud Bug 94 Well-Known Member

    Joined:
    January 16, 2007
    Messages:
    1,202
    Likes Received:
    2
    Trophy Points:
    0
    City, State:
    Bloomingdale, N J
    Year, Model & Trim Level:
    94 XLT-367k miles
    their is an amp....its behind the pass rear plastic panel...look for a blue wire in the harnes off the radio..
     
  18. Burns

    Burns Elite Explorer Moderator Emeritus

    Joined:
    October 20, 2004
    Messages:
    9,033
    Likes Received:
    16
    Trophy Points:
    58
    City, State:
    Pulaski, TN
    Year, Model & Trim Level:
    1991 Explorer/2002 F-250
    X2


    no power to the blue wire not sound at all.
     
  19. SuRrEaLNJ

    SuRrEaLNJ hail to the king, baby! Elite Explorer

    Joined:
    June 12, 2005
    Messages:
    2,710
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    out of my mind...
    Year, Model & Trim Level:
    MUNK 07 Focus 97 XL1200C
    wow, i dun even know you and your more supportive than my parents =/

    new wiring might be a procedures project. i think that class starts january 9th or so. ill have 24 nights of creating shit to do to the truck

    and um.. theres nothing behind my pass rear panel... other than nothing... i guess i missed that when doing the interior swap or somethin... but i think i have one lying around somewhere... hmm... ill have to dig through the mess of crap that used to be a truck
     
  20. SuRrEaLNJ

    SuRrEaLNJ hail to the king, baby! Elite Explorer

    Joined:
    June 12, 2005
    Messages:
    2,710
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    out of my mind...
    Year, Model & Trim Level:
    MUNK 07 Focus 97 XL1200C
    TUNES!
    I HAS THEM!!!
    :D

    school was canceled tonight, so i finally fixed the radio problem... im really not sure what hapened to the amp, but at soem point i had removed it, for some odd reason. put it back in, and lo and behold the thing works...

    i feel kinda stupid right now, but my joy of having something to listen to other than the squeaks creaks and rattles is overshadowing that.

    also threw the spare on and a spare from the 94 to deal with the snow we got today, although i shouldn't really have been riding on the tires that were on the front of it to begin with =/

    atleast now i dont have to worry about them coming apart before my all my new goodies get here
     
  21. SuRrEaLNJ

    SuRrEaLNJ hail to the king, baby! Elite Explorer

    Joined:
    June 12, 2005
    Messages:
    2,710
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    out of my mind...
    Year, Model & Trim Level:
    MUNK 07 Focus 97 XL1200C
    came back from the 2311.1 mile weekend road trip to find these in the garage

    [​IMG]

    [​IMG]


    :D
     

Share This Page







We Support Our Troops!